[ROM][13.0][OnePlus 5/5T] AOSP for OnePlus 5 [04 JANUARY 2023]

Search This thread
Oct 24, 2022
22
2
I flash gapps after every update because if not, google apps are are always clos po

Yes this is correct, but if you booted the rom without gapps flashed, it appears that then you cannot grant the sms permissions anymore.

You can bypass the issue this way:
- extract the content of 'NikGapps-omni-arm64-13-20220908-signed.zip'
- enter in the 'AppSet/Core/' directory
- extract 'GmsCore.zip'
- enter in the '___priv-app___PrebuiltGmsCore' directory
- adb install 'PrebuiltGmsCoreSc.apk'.

Installing the prebuilt gms core manually works fine. I still think it's an issue with the Gapps, anyway.
I will try this and update you. Thank you so much
 
Oct 24, 2022
22
2
Yes this is correct, but if you booted the rom without gapps flashed, it appears that then you cannot grant the sms permissions anymore.

You can bypass the issue this way:
- extract the content of 'NikGapps-omni-arm64-13-20220908-signed.zip'
- enter in the 'AppSet/Core/' directory
- extract 'GmsCore.zip'
- enter in the '___priv-app___PrebuiltGmsCore' directory
- adb install 'PrebuiltGmsCoreSc.apk'.

Installing the prebuilt gms core manually works fine. I still think it's an issue with the Gapps, anyway.

Thank you. The issue is fixed now. So it means that i have to do this after every update? Or is there anything thing i can do to avoid repeating the same process?
 
  • Like
Reactions: robertogl
Oct 24, 2022
22
2
Just to give you an update, the error is there again😂😂😂
 

Attachments

  • Screenshot_20221211-173509~2.png
    Screenshot_20221211-173509~2.png
    30.6 KB · Views: 45

satand

Senior Member
May 4, 2015
488
48
hi,

i bought nothing ear (1) ear plugs and tried them with my oneplus 5 today. the bluetooth pairing in settings app works. but the nothing app can't find the ear plugs, no matter wheter they are already paired or not. on every other phone i have tried the app it works great. what could be wrong? all permissions are granted.
 

robertogl

Senior Member
Sep 18, 2007
1,695
1,052
Arzignano, Italy
hi,

i bought nothing ear (1) ear plugs and tried them with my oneplus 5 today. the bluetooth pairing in settings app works. but the nothing app can't find the ear plugs, no matter wheter they are already paired or not. on every other phone i have tried the app it works great. what could be wrong? all permissions are granted.
Try to get a logcat and share it, but I don't have nothing ear so I'm not sure if I'll be able to help here.
 

satand

Senior Member
May 4, 2015
488
48
weird...i started logcat and the app started to recognize the ear buds. problem solved, after hours of trying.

thanks!

I'm on an older build of this rom. is it safe to dirty update to the latest built by just flashing rom+gapps?
 

robertogl

Senior Member
Sep 18, 2007
1,695
1,052
Arzignano, Italy
weird...i started logcat and the app started to recognize the ear buds. problem solved, after hours of trying.

thanks!

I'm on an older build of this rom. is it safe to dirty update to the latest built by just flashing rom+gapps?
Yes, just flash rom+gapps(+magisk) without never rebooting in between, and you should be fine.

Glad that you solved!
 
  • Like
Reactions: satand

Top Liked Posts