[ROM][13.0][walleye] Pixel Experience [AOSP]

Search This thread
Jun 30, 2019
10
0
To go to PE 13 from PE 12
go into recovery
format data
apply update- from ADB
then connect to a computer and use adb command adb sideload "downloaded pe13 zip file"
reboot
thats it
 

NEIL3104

New member
Nov 26, 2022
1
0
Nice to see the update of walleye
but i found a issue,PE13 cant use with Magisk together
i only flashed PE13 from PE12,wipe data,factory reset,it's fine
but when i flash magisk with PE13 together, here comes the bootloop, screen just go fading out
my walleye has been bootloop for a night
i tried the boot image, it tells me ERROR; Slot Unbootable: Load Error
should i flash the partition file again or what
 
Last edited:

bimochanadh

New member
Nov 4, 2012
2
0
For those struggling to get their boot.img going, give this one a try.
installed recovery from pe 12 and sideload pe13 can worked but after booting in pe 13 and then going to recovery doesn't shown, i think you should have change the recovery file from pe13 zip file or replace with pe12 recovery img may work
 

New member
Feb 6, 2018
4
0
Google Pixel 2
Nice to see the update of walleye
but i found a issue,PE13 cant use with Magisk together
i only flashed PE13 from PE12,wipe data,factory reset,it's fine
but when i flash magisk with PE13 together, here comes the bootloop, screen just go fading out
my walleye has been bootloop for a night
i tried the boot image, it tells me ERROR; Slot Unbootable: Load Error
should i flash the partition file again or what
Same here... Stock image boots well, but patched one fails. Wondering what's wrong... Have you figured out then?
 

Commmett

Member
Dec 3, 2013
7
1
Magisk root isn't working for me either. Can't get it to boot patched. I've tried installing via recovery, and by flashing the patched boot image after running it through the app.
As for the Recovery: I wasn't able to get PE 13's recovery image to boot--but the PE 12 one worked (plus editions, fyi).
 
  • Like
Reactions: ilpolpi65
for me the official installation guide failed, so i find a solution on reddit

download twrp, pe recovery (i use 12 because 13 doesn't work), product partition and the rom

reboot bootloader and

fastboot flash boot_a [twrp img file]
fastboot flash boot_b [pe recovery img file]
fastboot --set-active=a
fastboot reboot recovery (or do it with volume/power buttons)

now go to advanced settings (or something like that) and select adb sideload

adb sideload [productpartion zip file]

go back and reboot to bootloader

in bootloader
fastboot --set-active=b
fastboot recovery

in recovery format data a first time, go to apply update, adb and

adb sideload [rom zip file]

once finished format a second time

if you used PE 12 recovery reboot to bootloader and

fastboot flash boot [boot img file] (the file is up in the thread)

if it doesn't work i don't have any other solution sorry :/
Thank you for making this guide, but I got stuck in the same place as before: can't boot into PE recovery, won't go past the Google splash screen. Not even with PE 12 recovery. Curiously, TWRP works, so I've flashed the partition file successfully.
 
  • Like
Reactions: Maseko.san
PixelExperience 13.0 January Update

Disclaimer
:
• This build of PixelExperience requires the new partition table to be set up before flashing.
• As a consequence of this, it is suggested that any data present on older builds of PixelExperience are backed up before updating.
• Given either a stock partition table, or a previously defined partition table given from the PixelExperience wiki, Product Partition (Extended) will adapt accordingly.
• Kindly follow the necessary procedure from the following:
https://wiki.pixelexperience.org/devices/walleye/install/
 
  • Like
Reactions: blunatic

ilpolpi65

Senior Member
Aug 30, 2012
339
54
Monza
Nothing Phone 1
Google Pixel 7
for me the official installation guide failed, so i find a solution on reddit

download twrp, pe recovery (i use 12 because 13 doesn't work), product partition and the rom

reboot bootloader and

fastboot flash boot_a [twrp img file]
fastboot flash boot_b [pe recovery img file]
fastboot --set-active=a
fastboot reboot recovery (or do it with volume/power buttons)

now go to advanced settings (or something like that) and select adb sideload

adb sideload [productpartion zip file]

go back and reboot to bootloader

in bootloader
fastboot --set-active=b
fastboot recovery

in recovery format data a first time, go to apply update, adb and

adb sideload [rom zip file]

once finished format a second time

if you used PE 12 recovery reboot to bootloader and

fastboot flash boot [boot img file] (the file is up in the thread)

if it doesn't work i don't have any other solution sorry :/
The only way to install and boot ok the January build was to use the instructions above once more. Anyway thanks for keeping up the work PixelBoot!
 
Last edited:

Hawiie13

Member
Feb 11, 2014
28
7
I am using now the January Build sometimes it hangs unlike the December build, hope this fix on the next build
 

Hawkeye77

Senior Member
Jul 30, 2015
62
18
@PixelBoot I'm looking to contribute to https://github.com/PixelExperience-Devices/device_google_walleye.
Are there any low hanging open issues?
Moreover, is there a doc present for dev onboarding?
Is there a doc to suggest just major/functional differences between PE and LineageOS?
Thank you!

Also try some of the other socials on here to obtain contact with them. More contributers mean better outcomes.
Good Luck!
 

deepakpunjabi

Senior Member
Feb 23, 2012
234
82
Ahmedabad
Opening Lock Screen stutters and hangs sometimes. If I remove animations (Accessibility -> Remove Animations), this problem goes away. Is there a way to only disable lock sceeen animation?
 

Top Liked Posts