[ROM]-[24.09.20]-Havoc-OS-4.0-[11.0.0_r3]-[Beta]

Search This thread

Sudhangshu

Senior Member
hello guys can you please help me with fixing an issue im having, im trying to root my device with magisk, everything seems to work fine but when i try to flash magisk zip i get an error about zip signature failure, i have tried downloading the package from multiple source but haven't got any solution.
please if you all have something for me then kindly do share.
 

lapirado

Senior Member
  • Aug 25, 2015
    133
    30
    36
    hello guys can you please help me with fixing an issue im having, im trying to root my device with magisk, everything seems to work fine but when i try to flash magisk zip i get an error about zip signature failure, i have tried downloading the package from multiple source but haven't got any solution.
    please if you all have something for me then kindly do share.
    Wich one are u trying to flash? Have u tried canary?
     

    mvalda01

    Senior Member
  • Apr 5, 2017
    187
    70
    First impressions after clean flashing new build (gapps):
    - The issues of previous other A11 roms are gone. Hotspot works, NFC works (I've tried Google Pay), Android Auto works
    - Nice, clean UI with decent customisation options. In Configuration Center/Status Bar I can't find the option to move clock from the left side - but maybe it's on purpose. Anyway I would love the option to have clock on center of the status bar.
    - Edge lighting is working well
    - Had a couple of random reboots just after setting up the phone and some UI lags -after 3 - 4 hours they seem to be gone
    Solid build with daily driver features.
     
    • Like
    Reactions: jaydee 77

    BrahmaGandhi

    Senior Member
    Feb 12, 2018
    330
    117
    Update gapps version:
    still missing few basic features and few important cust..:
    - no swap button toggle (back><recent). *edit synaptic.kl should work*
    - no HW buttons config.
    - no option to turn-off HW light button. (Needed to save battery)
    - gesture nav. issue e.g. back gesture doesn't work. and doesn't survive reboot (it switched back to default 3button nav)
    - 3 button nav also doesn't work
    - animation a bit lag

    ...got no enough time to explore more yet. switched back to 3.12.

    - + magisk 22.0 fastboot loop issue, so better stick with 21.4 it worked ok. safetynet passed

    Great ROM, likewise.
     
    Last edited:
    • Like
    Reactions: jaydee 77

    jaydee 77

    Senior Member
    May 27, 2011
    631
    431
    - Nice, clean UI with decent customisation options. In Configuration Center/Status Bar I can't find the option to move clock from the left side - but maybe it's on purpose. Anyway I would love the option to have clock on center of the status bar.
    still missing few basic features and few important cust..:
    -no swap button toggle (back><recent). *trick to edit synaptic.kl would work?
    -no HW buttons config.
    -no option to turn-off HW light button. (it eaten up battery, at least for my 4 yrs old phone)
    -gesture nav. issue e.g. back gesture doesn't work.
    -3 button nav doesn't work.

    More customization options will come.
     

    mvalda01

    Senior Member
  • Apr 5, 2017
    187
    70
    Does Android Auto works on this? I mean also in the car display, not just on phone.
    You're kindly requested to not spam every thread with the same question. The same time you use to copy and paste your text could be more usefully used to research the thread, i.e. this one, and find the answer you're looking for.
     

    matrixino

    Senior Member
    Sep 30, 2010
    175
    30
    Canosa di Puglia
    You're kindly requested to not spam every thread with the same question. The same time you use to copy and paste your text could be more usefully used to research the thread, i.e. this one, and find the answer you're looking for.
    You're kindly requested to not assume what i did or did not. I searched every thread for the answer before posting. There was none and when there was, it was for A10, not 11 and/or only for the phone part.
    I already read your post about it and it was not specified where it worked for you (phone or car). Since it is well known that Auto works on phone on A11, but not when attached to car, my question is legit.
    I know very well how to use the forum, I'm here since 11 years. Thanks.
     

    mvalda01

    Senior Member
  • Apr 5, 2017
    187
    70
    You're kindly requested to not assume what i did or did not. I searched every thread for the answer before posting. There was none and when there was, it was for A10, not 11 and/or only for the phone part.
    I already read your post about it and it was not specified where it worked for you (phone or car). Since it is well known that Auto works on phone on A11, but not when attached to car, my question is legit.
    I know very well how to use the forum, I'm here since 11 years. Thanks.
    Well I'm here more or less for the same time as you, what I did is try the ROM instead of asking everywhere. And of course if AA works only by phone is pretty useless, in Havoc works well by car.
     

    matrixino

    Senior Member
    Sep 30, 2010
    175
    30
    Canosa di Puglia
    Well I'm here more or less for the same time as you, what I did is try the ROM instead of asking everywhere. And of course if AA works only by phone is pretty useless, in Havoc works well by car.
    "Only" 7 years less.
    Anyway, that's exactly the problem on A11, and since ALL other roms have this problem I wanted to make sure before formatting OOS to switch to Havoc. I use phone for work, I'm not anymore in the "try different roms daily" age nor I have time to do that.
    S you confirm it's working in the auto head too? Are you using havoc official gapps?
    Another thing that is not working on other A11 for example is the screencast. Does it work here? Already searched for "cast" and "screencast" without result.
    If latest AAuto didn't stop working on OOS I wouldn't even be trying a new rom. But that's it, so I must upgrade to new Android version if I want to continue using Auto. Google apparently don't want to fix it for the 3T/OOS since it's an old phone and version (Pie).
     

    Top Liked Posts

    Our Apps
    Get our official app!
    The best way to access XDA on your phone
    Nav Gestures
    Add swipe gestures to any Android
    One Handed Mode
    Eases uses one hand with your phone