[ROM]-[24.09.20]-Havoc-OS-4.0-[11.0.0_r3]-[Beta]

Search This thread

BrahmaGandhi

Senior Member
Feb 12, 2018
345
128
Havoc v4.4 (vanilla) clean installed

anyone can confirm passes safetyNet on latest v.4.4 ?? because, i can't. even on playstore says "device is not certified" with no magisk installed. is this a rom side issue? or i missed something
 
Last edited:

mvalda01

Senior Member
Apr 5, 2017
195
70
Havoc v4.4 (vanilla) clean installed

anyone can confirm passes safetyNet on latest v.4.4 ?? because, i can't. even on playstore says "device is not certified" with no magisk installed. is this a rom side issue? or i missed something
SafetyNet is passed with Magisk and Magisk Hide module without problems. Without Magisk I have no idea, sorry.
 

BrahmaGandhi

Senior Member
Feb 12, 2018
345
128
SafetyNet is passed with Magisk and Magisk Hide module without problems. Without Magisk I have no idea, sorry.
You're on latest havoc v4.4 04/20 vanilla build ?
*Without 'magisk hide' enabled of course safetynet won't passed.*
My issue is even without magisk installed play store is not certified. Then i've been trying many ways for installing magisk (latest canary 22104) via twrp, via MM, also flash patched boot img, still safetynet fails.
can it be related to gapps?? I'm using latest nikgapps canary release and stable release 04/23 build. Had no problem on crDroid 7.5 I've used previously. So weird.
- can you tell what gapps you're using? and which magisk? thanks buddy
 
Smooth and stable 👍👍 Not facing lag issue others are reporting either.

Just three things need help with.

1) Installed Gapps version of Rom. Device shows as not certified in play store? Magisk Canary installed.

2) In recents how to keep apps open/not cleared when pressing clear all?

3) Notifications apps like messenger are using default message sound not the messenger one, as is eBay instead of getting the cash register sound for sales I get default message sound and can't figure out how to change to default eBay sound disregarding the sound as an email?
 

situ1962

Senior Member
Oct 29, 2008
640
151
I want to try this rom, but am unable to find the link to the latest build. In the op the link is for the initial Q build.
 

Oswald Boelcke

Senior Moderator / Moderator Committee
Staff member
  • Like
Reactions: BrahmaGandhi

mvalda01

Senior Member
Apr 5, 2017
195
70
You're on latest havoc v4.4 04/20 vanilla build ?
*Without 'magisk hide' enabled of course safetynet won't passed.*
My issue is even without magisk installed play store is not certified. Then i've been trying many ways for installing magisk (latest canary 22104) via twrp, via MM, also flash patched boot img, still safetynet fails.
can it be related to gapps?? I'm using latest nikgapps canary release and stable release 04/23 build. Had no problem on crDroid 7.5 I've used previously. So weird.
- can you tell what gapps you're using? and which magisk? thanks buddy
I'm on 4.4 Gapps version, latest one, dated 20/04/2021 on Telegram. Play store is NOT certified without Magisk and Magisk hide module - which is necessary and which maybe you didn't install. I flashed Magisk 22.1 via TWRP and as said, everything is smooth as butter.
 
  • Like
Reactions: BrahmaGandhi

BrahmaGandhi

Senior Member
Feb 12, 2018
345
128
I'm on 4.4 Gapps version, latest one, dated 20/04/2021 on Telegram. Play store is NOT certified without Magisk and Magisk hide module - which is necessary and which maybe you didn't install. I flashed Magisk 22.1 via TWRP and as said, everything is smooth as butter.
yeah i'm using magiskhide props config module (change fingerprint) safetynet is passed atm with latest canary 22104
 
  • Like
Reactions: mvalda01

BrahmaGandhi

Senior Member
Feb 12, 2018
345
128
@SKULSHADY Havoc v4.5 (vanilla + Nikgapps) clean flashed

- safetynet check still failed (using magiskhide module should work)
- still missing alert slider customization
- system navigation option doesn't persist on reboot (always revert back to 3-button nav as default)
- still missing notification and battery led lights customization
 

theduke7

Senior Member
Apr 8, 2011
1,611
1,113
Cairo
I think sim slot 2 have an issue on this release 4.5...it recognizes the newtwork, but the sim doesn't work and shows no Network
 

BrahmaGandhi

Senior Member
Feb 12, 2018
345
128
Hi, can someone explain..what is exactly the use of "rooted debugging" (allow running android debugging as root) in developer option ? thanks
 

Top Liked Posts