• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.
  • If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.

☞ [Rom][4.4.2]★ AllianceRom - Build 2 ★ Untouchable![10/31/14][NC4]

zerogauge

New member
May 19, 2007
51
4
0
Bellingham
Anyone else have issues with Google now not calling contacts even though it got the command to do so correctly? I don't think it's specific to the Rom as I've had it happen on Jasmine well. I'm thinking Google updated something and broke it.

It will pop up a box saying say the name of the contact trying call even though it's the search box. If I say the name at the voice prompt, it cannot locate the name. If I manually select the name, it doesn't take. Anyone else?

Sent from my SM-N900V using Tapatalk
 
Last edited:

burbank

New member
Aug 17, 2010
203
72
0
Help needed good people!

As I mentioned yesterday, I'm having some issues with Bluetooth that I never experienced before on previous builds. I have wiped my system and the issue persists. I have tested in 4 cars with the same issues still occurring. The issue is that the music streaming breaks intermittently like as if it is losing the Bluetooth connection and reconnecting. The phone sits right in front of the radios.
I know how frustrating that can be. It used to happen to me on my Dodge UConnect system but has not been an issue with any of the Baja builds. I'm not going to be much help, but consider unpairing all connections at both ends and re-pairing the phone to the car. Maybe look in online forums for your car to see if others have similar issues? I use bluetooth in my car with the Baja builds every day without issue.

Good luck.
 

orangemonster

New member
Mar 8, 2011
277
22
0
Grand Rapids
Can not thank Baja and the team enough.
Took the NC4 OTA and thought I was stuck unrooted eternally!


But I bring good news!!!


Coming From Stock NC4 OTA

Step- 1 - Root Device with TowelRoot Here

Step- 2 - Install Busybox from play store and install busybox itself

Step- 3 - Install Hashcodes Latest Safestrap Here

Step- 4 - Boot into Safestrap Select Stock Slot

Step- 5 - Wipe Data Factory Reset The Stock Slot

Step- 6 - Flash Baja build 15

Step- 7 - Reboot into Download mode From Safestrap

Step- 8 - Flash NC2 Kernel Package Here

Step- 9 - Buy the Baja pro app and enjoy!!!


I can confirm the process above to work.

Again. From a stock NC4 OTA!!!!

Thank you baja, pro key purchased! I'm back!
I can't seem to get this to work for the life of me. When I try to flash, it fails everytime.

Sent from my SM-N900V using XDA Free mobile app
 

jgonzales74

New member
Apr 25, 2012
17
10
0
Murfreesboro
Help needed good people!

As I mentioned yesterday, I'm having some issues with Bluetooth that I never experienced before on previous builds. I have wiped my system and the issue persists. I have tested in 4 cars with the same issues still occurring. The issue is that the music streaming breaks intermittently like as if it is losing the Bluetooth connection and reconnecting. The phone sits right in front of the radios.
Do you have Viper installed?