• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM] [4.4.4 KK] [EXT4/F2FS] [DeltaJen] LiquidSmooth-UNOFFICIAL v3.2 maguro

Search This thread

poo706

Senior Member
Apr 8, 2011
2,284
2,274
Lol...^^^^
Just wanna say I love your work I'm still running your unofficial liquidsmooth Toro.
have been for a long time...

Sent from the "DOG" pound
Thanks man, that means a lot. I really love being part of this great community. I wish I had more time to dedicate to L, but I started a new job recently that's much more demanding of my time.

[poo]
 

GorfDroid

Senior Member
Sep 24, 2014
509
198
Toronto
Exactly.

He was even asking the other Gnex Lollipop devs for help on how to boot it, so don't worry it's coming....just wait patiently (no ETAs) and in the meantime enjoy the awesome Unofficial Liquidsmooth KitKat...:good:...best stable custom ROM for Gnex hands down.

True say.
After trying all the other ROM's this one is the most flawless.
I will hold out on L until it is just as flawless.
 

poo706

Senior Member
Apr 8, 2011
2,284
2,274
Thought you all might like an update on LP. The best luck I've had is using the LS source, with MWisBest's device_toroplus, and Ziyan's device_tuna, kernel, and vendor_samsung. I've successfully compiled this combo a few times, neither will get past the Google logo. I've pulled a dmesg and Ziyan confirmed the kernel is not at fault. I now also have a logcat, but I really don't know what I should be focusing on. I invite everyone to take a look at this, let's see if we can figure this out and enjoy some sweet Liquid Lollipop! http://pastebin.com/W5CrdtpR

[poo]
 

poo706

Senior Member
Apr 8, 2011
2,284
2,274

mdki1996

Senior Member
Sep 29, 2014
191
23
Hi all [emoji2] thanks to the developer for this fantastic rom! I found a bug related to brightness: if I set brightness manually to medium (example) from low (example) and than switch off the display, when I switch on display the brightness is back to low value but the brightness bar is set to medium. After 10 time screen on/off and manually setting to medium brightness the bug disappears but if I change an other time brightness (example to low or high) we are back with the bug [emoji17] anybody has the same issue?

GN-LiquidKat
 

poo706

Senior Member
Apr 8, 2011
2,284
2,274
Hi all [emoji2] thanks to the developer for this fantastic rom! I found a bug related to brightness: if I set brightness manually to medium (example) from low (example) and than switch off the display, when I switch on display the brightness is back to low value but the brightness bar is set to medium. After 10 time screen on/off and manually setting to medium brightness the bug disappears but if I change an other time brightness (example to low or high) we are back with the bug [emoji17] anybody has the same issue?

GN-LiquidKat

I've never had such a problem personally and don't remember anyone reporting anything like that. You might look through the display options and disable anything that makes adjustments based on ambient light. There's also content adaptive brightness (CAB) that could be part of the kernel, which you can disable with TricksterMod.

[poo]
 
  • Like
Reactions: mdki1996

mdki1996

Senior Member
Sep 29, 2014
191
23

Attachments

  • uploadfromtaptalk1423328585769.png
    uploadfromtaptalk1423328585769.png
    42 KB · Views: 637

thelegbra

Senior Member
Nov 30, 2011
159
76
if there is anyone else like me using this rom and plagued with the google play services' wakelocks (systemupdateservice), i have applied a patch to framework-res.apk and got rid of the wakelocks without any init scripts or disabling services.

here's a flashable zip for people who has the same problem.
warning: only use if you have the 11/04 build.
 

Attachments

  • wakelock.zip
    8.7 MB · Views: 211

mdki1996

Senior Member
Sep 29, 2014
191
23
if there is anyone else like me using this rom and plagued with the google play services' wakelocks (systemupdateservice), i have applied a patch to framework-res.apk and got rid of the wakelocks without any init scripts or disabling services.

here's a flashable zip for people who has the same problem.
warning: only use if you have the 11/04 build.
Great job man, thanks! :) During the last month I used myandroidtools to disable systemupdate at every boot, but the wakelocks in my case are connected also with *NET_scheduler*. Is it only a my problem or what?
 

thelegbra

Senior Member
Nov 30, 2011
159
76
Great job man, thanks! :) During the last month I used myandroidtools to disable systemupdate at every boot, but the wakelocks in my case are connected also with *NET_scheduler*. Is it only a my problem or what?

I don't have those kind of problems, could be an app causing it. After applying the framework patch I have uploaded, you can enable the services and remove those service disablers.

Oh, and you have to clear catch and dalvik as well.
 
  • Like
Reactions: mdki1996

mdki1996

Senior Member
Sep 29, 2014
191
23
I take the opportunity to ask if you have this bug (i paste what i wrote months ago in this thread): if I set brightness manually to medium (example) from low (example) and than switch off the display, when I switch on display the brightness is back to low value but the brightness bar is set to medium. After 10 time screen on/off and manually setting to medium brightness the bug disappears but if I change an other time brightness (example to low or high) we are back with the bug.
 

Top Liked Posts