[ROM] [5.0.2] [OFFICIAL] ParanoidAndroid 5.0 [ALPHA1]

Status
Not open for further replies.
Search This thread

OFWGKTADGAF

Senior Member
Dec 19, 2011
257
41
0
changing the dpi with the texdroider dpi app works for me. it's the first thing i do when i update. even before doing a custom kernel(even though i doubt the kernel has anything to do with it

had a feeling it had to do with the built in su app... installed supersu and works good now.
 

FunkyMcBain

Senior Member
Aug 16, 2010
391
30
0
Ottawa
Does anyone have issues with radio crashing? I see my radio crash occasionally and then it takes a few seconds before it starts up again. I have this issue with other roms as well the only one that has worked properly was elementalx

Thanks

Sent from my Nexus 5 using XDA Premium 4 mobile app
 

kevtrysmoddin

Senior Member
Jul 17, 2011
2,491
1,086
193
Since installing Beta 7 (dirty flash, no gapps), Lookout identifies every single system app as Riskware. Any thoughts?

Sent from my Nexus 5 using XDA Premium 4 mobile app

A clean flash may be in order try clearing the cache and data or uninstall/reinstall the app see if that helps

Sent from my Nexus 5 using Tapatalk
 

likonvampire

Senior Member
Sep 24, 2012
900
335
0
BRAMPTON
How's this
arupyzyb.jpg





HKtheme manager working good

Sent from my Nexus 5 using Tapatalk
 

toprunner2786

Senior Member
Feb 28, 2011
77
7
0
I can't figure this out....on BETA6, tapatalk and XDA was working great.

Now on BETA7, taptalk on XDA is not working. The official XDA app seems to not work either.

I thought it could have been just a dirty flash OTA issue, but I just did a clean flash and reinstall from the play store and still no work.

It is weird because tapatalk is working great with other forums...it is just XDA. This probably isn't a ROM issue, but I was wondering if anyone else had similar issues. Thanks!
 

skw5115

Senior Member
Apr 13, 2011
1,290
397
113
Pittsburgh
I can't figure this out....on BETA6, tapatalk and XDA was working great.

Now on BETA7, taptalk on XDA is not working. The official XDA app seems to not work either.

I thought it could have been just a dirty flash OTA issue, but I just did a clean flash and reinstall from the play store and still no work.

It is weird because tapatalk is working great with other forums...it is just XDA. This probably isn't a ROM issue, but I was wondering if anyone else had similar issues. Thanks!

It's definitely not a rom issue. I'm using multi boot and have been having this issue between PA and MIUI for about a week now

Sent from my Nexus 5 using Tapatalk
 

crford

Senior Member
Jan 24, 2013
281
250
0
Dallas, TX
i really wish people would stop with this nonsense, it doesnt matter nor should ut PAOTA does dirty installs, even CMs built in updater does dirty installs.

But the first step in troubleshooting an issue like that is to get to a known good state. There's no way of knowing what was going on with the system prior to the dirty flash. Starting fresh with a clean flash is the only way to do it.

Troubleshooting 101. I can send you the book if you need it.
 
  • Like
Reactions: NaterTots

TheCybertronian

Senior Member
Oct 17, 2013
719
442
0
i really wish people would stop with this nonsense, it doesnt matter nor should ut PAOTA does dirty installs, even CMs built in updater does dirty installs.

Pa team has said it a thousand times don't report bugs until you have clean flashed. Normally a dirty flash works without a hitch but 99% of issues are in fact fixed with a clean flash.

Sent from my Nexus 5 using Tapatalk

---------- Post added at 07:59 PM ---------- Previous post was at 07:58 PM ----------

I can't figure this out....on BETA6, tapatalk and XDA was working great.

Now on BETA7, taptalk on XDA is not working. The official XDA app seems to not work either.

I thought it could have been just a dirty flash OTA issue, but I just did a clean flash and reinstall from the play store and still no work.

It is weird because tapatalk is working great with other forums...it is just XDA. This probably isn't a ROM issue, but I was wondering if anyone else had similar issues. Thanks!

No issues here pa b7

Sent from my Nexus 5 using Tapatalk
 

EvanA

Senior Member
Nov 15, 2012
982
1,298
0
thelinuxman.us
Pa team has said it a thousand times don't report bugs until you have clean flashed. Normally a dirty flash works without a hitch but 99% of issues are in fact fixed with a clean flash.

Sent from my Nexus 5 using Tapatalk

Case in point: Theme engine. Dirty flashing test builds for theme engine sometimes results in unexpected bugs.

....oops I've said too much


Sent from my Nexus 5 using Tapatalk
 
Status
Not open for further replies.

Top Liked Posts

  • There are no posts matching your filters.
  • 551

    PLEASE REFER TO THE CHANGE LOGS FOR CURRENT FEATURES.
    IF IT'S NOT LISTED THERE, IT'S NOT IN THE BUILD We are working on the features sections



    CzqspEq5e2HrtD-2pL53I20pM6f_iK4GfiZqtaGaStc.jpg




    INSTRUCTIONS,

    1. UPDATE RECOVERY
    2. FACTORY RESET (If coming from another rom or stock)
    3. INSTALL ROM
    4. INSTALL GAPPS
    4. REBOOT
    5. IF YOU WANT ROOT, FLASH SUPERSU

    COMING FROM STOCK OR ANOTHER ROM YOU NEED A FACTORY RESET.

    CREDITS,

    AOSP/Google, Cyanogenmod, Goo, XDA, Krebsmilk, giannisgx89, Liquid,
    AOKP, our users, supporters and donators, everyone who's helped us in the past,
    heartfelt thanks to all of you!

    Links:
    Development:
    Change Logs
    XDA Forum
    Github
    Gerrit
    BUG TRACKER

    Social:
    Google+
    Twitter
    Facebook

    205
    Video review




    Some screenshots
    35jhsgn.png
    ypb28.png
    ouulgj.png
    ivaib5.png


    84
    Hi guys, I haven't been on recently, because we're coding here at PA's headquarters. We have some nice stuff coming soon ;)
    66
    Hammerhead is Nexus 5's codename

    This is a gift for you guys, fresh build with lockscreen blur enabled. Don't click here to download

    But shhh, Don't say anyone!

    ps: No HALO included yet, be patience
    65
    We had a breakthrough on DSB on Monday, too close to release, put it off until last night, and last night had issues with github and private repos. Lots of work went on last night to fix the problems and we are trying to get everything back to normal. There was no intention to delay this long, but we had problems. We are working on it is all I can say. No ETA!

    #stayparanoid
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone