• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][5.0.2][UNOFFICIAL]CyanogenMod 12.0 - SM-T700

Search This thread

bynarie

Senior Member
Aug 2, 2013
298
140
Hilliard OH
OnePlus 7T
CM 12.0 for Galaxy Tab S 8.4 (klimtwifi/SM-T700)

This build is based off of the cm12.0 branch on github, found at https://github.com/CyanogenMod/android_device_samsung_klimtwifi . Its an unofficial build, not supported at all by CM directly. I built it for myself, but I like to share. Please do not post bugs/requests for this rom on any official CM forum or site. And, I am not a developer nor do I pretend to be one. Im one of those guys who knows how to read a guide and can follow simple instructions. Anyway, flash this ROM at your own risk. Im pretty sure that its stable enough for daily use, as I am using it myself, since about the 3-09 nightly. If you guys can benefit from this build, I will keep posting nightlies on here for you. Just ask! Thanks for trying it!

For GApps, just use anything that works. I always recommend the PA GApps package, which can be found at http://forum.xda-developers.com/par...apps-official-to-date-pa-google-apps-t2943900

https://drive.google.com/file/d/0B4SWkDc6OnebOU5iWUdEM1ZyRkk/view?usp=sharing - 3/12 nightly
https://drive.google.com/file/d/0B4SWkDc6OnebTGFUeE9RY0JZV1E/view?usp=sharing - 3/23 nightly

OFFICIAL BUILDS ARE NOW AVAILABLE AT http://forum.xda-developers.com/gal...0-x-cyanogenmod-12-0-nightlies-tab-s-t3053977

Credits goto:
@eousphoros for authoring - http://forum.xda-developers.com/gala...-t700-t2963870
The CM Team!
 
Last edited:

Bud Horn

Senior Member
Mar 18, 2014
1,513
935
50
Skellerup
Hello there.
I just got myself a Galaxy Tab S, but it is the 705-vers ... as far as I know, the only difference is that the 705 have LTE, which the 700 has'nt. My question is, then, can I flash this rom on the 705?
Thx in advance, guys :)
 

Monster212

Senior Member
Mar 9, 2014
129
34
does anyone by chance happen to have a copy of the 5.0.2 version of this??? i dont want the newer updated ones the last version that was released of this in 5.0.2??? thanks
 

Top Liked Posts