• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[ROM][5.1.1_r1][UNOFFICIAL] CyanogenMod 12.1 Lollipop - Amami [LMY47V][2015/04/24]

Search This thread

zxqw

Member
Apr 29, 2014
36
6
Hi paulle, I believe I've found the problem. It was a corrupt Media Store so wiping it and rescanning the media seems to have done the trick. Thanks for the suggestions, I might actually use Pretty Good Music player as my audiobook player.
 

paulle

Senior Member
Nov 1, 2010
1,295
275
Hi paulle, I believe I've found the problem. It was a corrupt Media Store so wiping it and rescanning the media seems to have done the trick. Thanks for the suggestions, I might actually use Pretty Good Music player as my audiobook player.

glad to hear that you solved your problem,. Pretty Good Music player is a good solution for your audiobooks, I like the player because it's so small and unbloated.

I wanted to move an app to sdcard, in apps the button (move to sdcard) is active (not greyed out), but if I touch him i get the message "not enough space" but on my sdcard are more than 10GB free, Any idea?
 
Last edited:

goeland86

Senior Member
Nov 25, 2009
174
23
I wanted to move an app to sdcard, in apps the button (move to sdcard) is active (not greyed out), but if I touch him i get the message "not enough space" but on my sdcard are more than 10GB free, Any idea?

Yeah, android since KitKat treats internal storage as an SD card as well. It means move from data to internal storage I think.

Sent from my Xperia Z1 Compact using XDA Free mobile app
 

prinz.z

Senior Member
Sep 20, 2008
75
12
I've noticed on mine it can take up to ~50 seconds to enable the Wi-Fi. Works as it should otherwise.

Sent from my Xperia Z1 Compact using XDA Free mobile app

I still have frequent crashs of wifi (and I think mobile data) module. It may be connected with the University wifi infrastructure, lots of different access points, bad signal and so on. After wifi crashes (disables itself), mobile data (or complete mobile signal) is also not working anymore. Sometimes, enabling and disabling flight mode helps. Is there anyone with the same problem?
 

rzlatic

Senior Member
Jun 20, 2012
521
246
LV-426
I still have frequent crashs of wifi (and I think mobile data) module. It may be connected with the University wifi infrastructure, lots of different access points, bad signal and so on. After wifi crashes (disables itself), mobile data (or complete mobile signal) is also not working anymore. Is there anyone with the same problem?

can confirm occasional issues with losing radio signal completely. didn't have the logcat viewer at the time, but will have the logcats next time it happen.
regarding the logcats - does any of devs (@OmarEinea, @davidteri91, @russel5 etc) follows the thread and could benefit from us sending the logcats here?
 

Top Liked Posts