[ROM][5.x] SlimLP

Search This thread
Dec 9, 2014
6
0
SlimKat 6? Wow, never heard of it.

There's SlimKat = Android 4.4.4
Or
Slim6 = Android 6.0.1

Besides that we are here on SlimLP thread (Android 5.x) which means everything else is OT here and should be continued in the right thread.

Sorry Andi and all for the mistake. Slim6

---------- Post added at 02:49 AM ---------- Previous post was at 02:47 AM ----------

Put the ROM & Gapps zips on your SD card.
- reboot to recovery.
- select wipe then select system, dalvik cache, cache & data.
- Install then navigate to where you put you ROM & Gapps zips flash/install them (optional wipe dalvik & cache)
- Reboot to system.
All the best :good:

Sent from my mako using XDA Labs


Thanks Ze bro
 

Attachments

  • Screenshot_20170913-105950.png
    Screenshot_20170913-105950.png
    99.7 KB · Views: 287
  • Like
Reactions: zephyr79

EngineerMind

Senior Member
May 5, 2007
719
187
Keep Brightness at same level for many hours?

Hi,

I recently installed this ROM (LP) on my a Samsung Tab 2 7" and it is working fabulously - great work!

The only issue I ran info is that I want to keep the brightness set at a particular level for long periods of time (hours).

The reason I want this is because this tablet will be setup as a dedicated "Twitter" feed second display - meaning that the main function of the tablet is to display my auto-updating twitter timeline on my desk while it is positioned to the right of my main monitor. This makes it super easy to keep up to date with the news without giving up any real-estate on my main monitor.

I have been using a Tab 1 to do this for the last FIVE years and it's screen stayed working perfectly and everything was working great!

But, a few days ago twitter shut off their TLS 1.0 feed and since the version of android (2.3.4) running on that old tablet does not support TLS 2.0, the feed stopped updating a few days ago.

So, when I saw there was a lollipop ROM (which does support TLS 2.0) for my Tab 2 - that was the fix to my situation.

I tried going into dev options and selected "Stay awake" so the tablet wont go to sleep, but after about 5-10 minutes the display will still go into a "dim" mode, but will not completely turn off.

But when it dims, I cant read the tweets.

So, how can I make the display stay at the brightness I set it to for hours not just a few minutes?

Thank you for any help
 
Last edited:

Android-Andi

Inactive Recognized Contributor
Mar 3, 2013
10,847
29,254
andi34.github.io
Adaptive brightness disabled?
I think you can also disable to turn off the screen after a special time. It's long time ago I used a 5.1 ROM.

Thought about giving 6.0 a try?
Running better IMO compared with 5.1.
 
  • Like
Reactions: EngineerMind

EngineerMind

Senior Member
May 5, 2007
719
187

OK, what I ended up doing was creating a tasker script that when it detected ac power applied, it was able to set the backlight delay to pretty much anything, like 15 hours.

Works great.

The only reason I have not given the 6.0 a shot yet is that I know my apps (tasker, xposed, xprivacy) work fine under 5.1 because my S4 is running a stock 5.0.1. So, I didn't want too many time-consuming "surprises" if you know what I mean.

---------- Post added at 09:42 PM ---------- Previous post was at 09:35 PM ----------

OK,

I have everything setup on the tablet running Android 5.1.1. And everything seems to be working just fine...

But there is just one remaining issue that has me scratching my head.

If I click the "Voice Search" button (part of the "Google" app), it pops up the 1/2 screen and says "Listening..." and if I say "what is 2+2", it will popup a fullscreen calculator and some other tidbits at the bottom and say "The answer is 4".

So far so good.

But then in about ten seconds, the answer screen will lock up, and then ten second later, "Unfortunately, Google stopped working".

I then have to force close the google app before the Voice Search button will work again, and then after the first search, it will lock up again.

I installed the Arm Nano gapps for 5.1 right after flashing this slimlp rom.

I tried using titanium backup to switch to older play services and version of google, and still have this same lock up problem.

Does anyone have any idea how to fix this google lockup after using voice search?
 

michele.7

Member
Jul 14, 2017
6
0
Last EspressoWifi Build no longer available:
Slim-espressowifi-5.1.1.beta.0.18-UNOFFICIAL-20170117-2048.zip

Hello everyone,
I'm trying to give new life to my Galaxy Tab2 (JB 4.1.2 Stock) trying to install a new ROM, also because many of my usual apps need a version of android> 5.0+. So I tried SLIM7 (superfast at boot but lagging and unusable after a while without any reasons), SLIM6 (more stable but a little slower), Lineage OS 14 (numerous crashes of the launcher and other apps). None of these fully satisfied me so I chose to install this version:
Slim-espressowifi-5.1.1.beta.0.18-UNOFFICIAL-20170117-2048.zip
but it is no longer available.
If someone has a copy, could it be reloaded?
 

Attachments

  • 2019-11-02_145143.jpg
    2019-11-02_145143.jpg
    24.9 KB · Views: 225

Top Liked Posts