• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.
  • If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.

[ROM][5X][7.1.2_r24]★ Pure Nexus ★ Substratum | Fi | WiFi Calling ★[07/25/17]

tassos_chry

Senior Member
May 26, 2013
376
167
43

Dread This Day

New member
Feb 10, 2011
765
102
0
Thanks for the update! Force enabled scrolling cache solved my scrolling lags from most of my apps! So happy! :victory:

Sent from my LG Nexus 5X using XDA Labs
Weird. Having it enabled made myself my scrolling intolerable.
And also, dirty flashing without flashing Gapps is fine. I have 0 issues doing it.

---------- Post added at 11:12 AM ---------- Previous post was at 11:10 AM ----------

hello devs i have a big problem with rom nothing work correctly
Wow, that's really descriptive, we can totally pin-point your issues.
 

RonnellTapawan

New member
Dec 30, 2013
825
206
0
23
anybody here using the latest build with f2fs? :)
mine doesnt boot with franco r31 using f2fs!

---------- Post added at 03:42 PM ---------- Previous post was at 03:37 PM ----------

How many of you would like to have the AOSP apps ditched? Like dialer, keyboard, contacts.
It would be nice to have the updated ones, available in play store.
I have to freeze the AOSP version of each one after every rom flash...

And does Caffeine work for you? For me it doesn't.
Yeah, me too! I want Google Calculator, Contacts, Dialer to be the default ones. Haha but it's still up to Beans if he would allow it. :)
 
  • Like
Reactions: Smultie

Strawboy

New member
Mar 21, 2011
97
14
0
Salt Lake City
Use the following line from an adb shell session (as root, of course):

settings put global tether_dun_required 0

I hope that someone finds this useful.
Happy New Year! :)
Thanks for sharing this. I couldn't get it to work for a while but them I added the "adb shell" at the beginning of the command, and that worked for me. Thanks again.
 
  • Like
Reactions: tondre