• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.
  • If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.

[ROM] [6.0.1] [10/23/2016] [M4B30X] [Tuna - All Variants]

Mandelbrot.Benoit

New member
Nov 12, 2010
523
105
0
Missoula
Flashed on toro but gapps up to micro caused the setup wizard to constantly crash and anything past micro was to big. So micro it is! Everything I've used runs great, not using cell just using it as a music player. Was getting stupid bad battery life, then turned off gps and now its so good I can't believe it.

Off topic: I flashed this in hopes I could play 24bit flac files via USB OTG to a DAC. I get stutter when using USB Audio Pro. I realize this may be app issues and it has several settings with buffer but nothing has fixed the lag. 16bit play fine. I thought I had read somewhere that M changed some sound stuffs. I can do it fine on my Nexus 6, but its so big I can't really strap it to the DAC like I can a GNex. So I'm wondering if its a Hardware limitation on the GNex?
 

werty100

New member
Aug 31, 2011
828
678
0
Just installed it and play a small time with it , but looks good and fast rom, look i9000 repos of 6.0.1 for optimzing it more and make it better
 

Injek

New member
Feb 2, 2013
49
5
0
I would like to try this as well! I'm still on 4.3, I'll have to see whether I'll be able to live without xposed on my phone. If someone can give an estimate SOT on extended battery please ;)

Sent from my Galaxy Nexus using Tapatalk 2
 

coop3r

New member
Nov 20, 2012
29
5
0
Burned this ROM yesterday - running well so far. Really lack customization of notification drawer and customizable ring from this ROM

Thanks and keep it up, zzpianoman!

Update: like reported be other users in this thread, it loses cell connection for 10-15 seconds after every call. Any idea how to fix this? Thanks.
 
Last edited:
  • Like
Reactions: madhavs

r.albu

Member
Dec 23, 2010
248
65
28
Porto
I would like to try this as well! I'm still on 4.3, I'll have to see whether I'll be able to live without xposed on my phone. If someone can give an estimate SOT on extended battery please ;)

Sent from my Galaxy Nexus using Tapatalk 2
I don't have an extended battery, but this ROM is Xposed compatible (as said in the OP)
 

siealex

New member
Jul 22, 2008
2,534
497
0
Kharkov
Yes, it's Xposed compatible, I've installed 6 modules (including GravityBox) and they run fine.
PS, how to activate Google Now here? Both long tapping and swyping up Home doesn't work, Google Now works only on the homescreen. WTH?
 

Inderlein

New member
Jan 10, 2013
31
3
0
Google Play Service error

Hey, so far great Job.

I tried to install your Image.
I used different gapps (opengaaps) version (pico / nano / dates including the one from today).
First I had some problems with AOSP Keyboard --> it crashed. So I decided to instal twrp instead of cwm.
After that I was able to proceed while setup, without crashin keyboard.
To bad during setup I had very often --> Google Play Services crashed.
After setup wizzard still the same, google lay keep crashing. I'm not able to install any app from playstore, play service always keeps crashing.
Anyone else with this problem? Anyone having a solution?


Thanks.

---------- Post added at 11:11 AM ---------- Previous post was at 10:18 AM ----------

Hey,

just to let you know:
I did a complete restore again.
Finaly everything is working.

Thanks

Hey, so far great Job.

I tried to install your Image.
I used different gapps (opengaaps) version (pico / nano / dates including the one from today).
First I had some problems with AOSP Keyboard --> it crashed. So I decided to instal twrp instead of cwm.
After that I was able to proceed while setup, without crashin keyboard.
To bad during setup I had very often --> Google Play Services crashed.
After setup wizzard still the same, google lay keep crashing. I'm not able to install any app from playstore, play service always keeps crashing.
Anyone else with this problem? Anyone having a solution?


Thanks.
 

siealex

New member
Jul 22, 2008
2,534
497
0
Kharkov
I used different gapps (opengaaps) version (pico / nano / dates including the one from today).
Use micro, not nano. Clean flash (clean flash!) with latest micro and try again.

---------- Post added at 04:11 PM ---------- Previous post was at 04:11 PM ----------

This ROM has 733 M available RAM, why? Most modern Maguro kernels have 750..760 M RAM.
 

siealex

New member
Jul 22, 2008
2,534
497
0
Kharkov
I'll try, but on 5.1.1 it didn't help.

---------- Post added at 10:16 PM ---------- Previous post was at 10:14 PM ----------

Can anyone activate Now on Tap on this ROM (with opengapps micro)? The corresponding option is inactive and longpressing Home does nothing.

---------- Post added at 10:22 PM ---------- Previous post was at 10:16 PM ----------

It works, but constantly displays "sync error" (a "(!)" sign) in account settings. WTH?
 
Our Apps
Get our official app! (coming soon)
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone