[ROM][6.0.1][MARKW] Mokee Unofficial by Razziell

Search This thread

salamero

Senior Member
Mar 7, 2010
80
4
hello guys, how can I install viper4android in this rom? is the best rom for markw right now!
 

tekka19

Senior Member
Jun 23, 2017
130
32
Jakarta
Amazon Fire HD 8 and HD 10
Updated 8.7+ kernel for Mokee 60.1 from 23.06 by @Razziell
Changes:
Fixed bugs in the log of the form: SchedPolicy: zygote64 add_tid_to_cpuset failed to write '2531' (Permission denied) (increased smoothness)
Increased stability and response speed (this is not a fact) of the fingerprint scanner
Additional sepolicy entries initiated


I`ve download the this ROM (23.06 from 4PDA) just now, should I flash this kernel also?
 
Last edited:

psykkuno

Senior Member
Aug 23, 2016
392
469
Athens

psykkuno

Senior Member
Aug 23, 2016
392
469
Athens

DryEagle

Senior Member
Jan 31, 2012
206
32
ok, serious problem!
after i wipe system/cache/dalvik and flash img, opengapps, supersu... now the phone is stuck.
because it's encrypted. so during boot it asks for encrypt password. as you expect.

but here is the problem! there is no keyboard!

so i can't type password, so i can't boot phone!!

any ideas?
 
Last edited:

DryEagle

Senior Member
Jan 31, 2012
206
32
ok, so i fixed that by installing the full-stock opengapps package. now i have a phone full of google bloat, yay! going to see if i can fix this...

well reverting back to pico means no keyboard again.
so in the end i just froze all the random google crap using TB.
guess it will have to do.
 
Last edited:

N1ck474

Senior Member
ok, serious problem!
after i wipe system/cache/dalvik and flash img, opengapps, supersu... now the phone is stuck.
because it's encrypted. so during boot it asks for encrypt password. as you expect.

but here is the problem! there is no keyboard!

so i can't type password, so i can't boot phone!!

any ideas?

Yeah, it's a problem, TWRP ask u a Password too, use MiFlash, reinstall stock and reinstall TWRP, when u install a custom ROM from MIUI do [FORMAT DATA]
 

adefigo

Senior Member
Nov 4, 2011
79
45
Göttingen
ok, serious problem!
after i wipe system/cache/dalvik and flash img, opengapps, supersu... now the phone is stuck.
because it's encrypted. so during boot it asks for encrypt password. as you expect.

but here is the problem! there is no keyboard!

so i can't type password, so i can't boot phone!!

any ideas?

Don't flash the _CLEAN.zip - version of Razziell's rom, it's without keyboard.
The normal version has it.
 

psykkuno

Senior Member
Aug 23, 2016
392
469
Athens
ok, serious problem!
after i wipe system/cache/dalvik and flash img, opengapps, supersu... now the phone is stuck.
because it's encrypted. so during boot it asks for encrypt password. as you expect.

but here is the problem! there is no keyboard!

so i can't type password, so i can't boot phone!!

any ideas?

You forgot to wipe DATA.
 

DryEagle

Senior Member
Jan 31, 2012
206
32
@psykkuno i dont want to wipe data obviously! @adefigo i only saw one version linked here @N1ck474 twrp had keyboard.

so anyway flashing full stock gapps its fixed. froze the random junk with titanium and phone is just as before. except it has replaced the dialer and sms apps. which is annoying cause sms has no 'mark read' in notification now. but honestly thats the only problem and i can easily live with it. so everything is fine in the end.
 

Top Liked Posts