• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][6.0.1] Stock PG1 | De-bloated | DeoDexed | N910PVPU4DPG1 [8/24/16]

Search This thread

kaos420

Senior Member
Dec 21, 2007
3,938
2,095
dantes inferno
Sure it works on MM, you know me, I try them all. That's just the XDA forum but the app store has the real paid version (which i believe is still updated).






sent from droid

---------- Post added at 10:01 PM ---------- Previous post was at 09:59 PM ----------


NP, good luck, it works for me with kernels and basebands, I am pretty sure that I have done at least one .TAR when in the same type of situation but I can't 100% recall. If not, there's still always options, we just need to figure out what will work for you.




sent from droid

---------- Post added at 10:29 PM ---------- Previous post was at 10:01 PM ----------


Also check out {root} flashfire, this should also help to get you back on track.




sent from droid
What version are you using? I've been a pro user for ever. And it hasn't updated since 2014
95f51266c737c975e16b219fe105b5bb.jpg


Sent from my 0x1 Note 4...... I love tep
 
Last edited:
Is anyone having trouble with the fingerprint authentication? I can register my fingerprints (meaning it detects each of my 10 swipes), then it prompts me for a backup password, and then i get an error about the sensor has occurred and it doesn't actually save the fingerprint. This sensor has been working perfect with the 5.1.1 ROM I've been using until this weekend. I don't feel it's a hardware issue.

I have tried to clear fingerprint cache, fingerprint data, and used TB to wipe the data as well. All the same.
 

random45

Senior Member
Dec 4, 2010
297
220
Is anyone having trouble with the fingerprint authentication? I can register my fingerprints (meaning it detects each of my 10 swipes), then it prompts me for a backup password, and then i get an error about the sensor has occurred and it doesn't actually save the fingerprint. This sensor has been working perfect with the 5.1.1 ROM I've been using until this weekend. I don't feel it's a hardware issue.

I have tried to clear fingerprint cache, fingerprint data, and used TB to wipe the data as well. All the same.

the fingerprint sensor and MM never got along together. I stopped using it a long time ago.
 

lmcmann

Member
Jun 12, 2010
13
0
Mine works fine.

Is anyone having trouble with the fingerprint authentication? I can register my fingerprints (meaning it detects each of my 10 swipes), then it prompts me for a backup password, and then i get an error about the sensor has occurred and it doesn't actually save the fingerprint. This sensor has been working perfect with the 5.1.1 ROM I've been using until this weekend. I don't feel it's a hardware issue.

I have tried to clear fingerprint cache, fingerprint data, and used TB to wipe the data as well. All the same.

Came from PD1 (where it was working fine as well), did a full wipe/FR, cleaned android dir off EXT sdcard, installed stock PG1, installed TWRP, installed this rom. Registered my prints and they've been working fine the entire time. I don't run exposed or anything odd.

How did you get from 5.11 to here? Perhaps you missed an update along the way that's important?

On a side note, this ROM has been working perfectly for me. If you're thinking about running it, give it a shot.
 

nerys71

Senior Member
May 13, 2008
2,105
420
I have only been searching for about 10 minutes but does anyone have a valid link to the stock PG1 firmware I need to odin across first before doing this update? I can't seem to find a download that is not behind a paywall. Grrrr
 

pereth

Member
Aug 19, 2014
34
3
Also check out {root} flashfire, this should also help to get you back on track.

Thanks for the tip. I tried Flashfire, many ways and methods, but was unable to get the Baseband or 'Software' to update to PG1, but did apparently get it running on the PG1 build despite this (using the samsung PG1 firmware build). (See screens). I am not sure if the modem updated to PG1 or not, i am assuming not. At least I have some security updates? Guess I better not try this rom unless I can get the baseband updated... not looking probable without hardware odin capabilities.
 

Attachments

  • Screenshot_2016-09-09-09-53-53.png
    Screenshot_2016-09-09-09-53-53.png
    162.1 KB · Views: 185
  • Screenshot_2016-09-09-09-54-02.png
    Screenshot_2016-09-09-09-54-02.png
    196.7 KB · Views: 187

GROOVYJOSHCLARK

Senior Member
Thanks for the tip. I tried Flashfire, many ways and methods, but was unable to get the Baseband or 'Software' to update to PG1, but did apparently get it running on the PG1 build despite this (using the samsung PG1 firmware build). (See screens). I am not sure if the modem updated to PG1 or not, i am assuming not. At least I have some security updates? Guess I better not try this rom unless I can get the baseband updated... not looking probable without hardware odin capabilities.
The modem (baseband) is still on PD1. You can see it in the status of your pics. Does this mean it's working now or do you still have issues?

It is completely fine to run different baseband and system versions (PG1/PD1) so if it's working, just leave it.





sent from my droid
 

pereth

Member
Aug 19, 2014
34
3
The modem (baseband) is still on PD1. You can see it in the status of your pics. Does this mean it's working now or do you still have issues?

It is completely fine to run different baseband and system versions (PG1/PD1) so if it's working, just leave it.

Right on. Yep, all is working quite well, I see they added WhatsApp somewhere between PD1 and PG1, heh.

However, this is working using the stock Samsung Tar, not this Deodexed slim PG1. Will try this rom soon and report back after backing up.
 

samep

Senior Member
Dec 8, 2011
2,545
2,258
can you post the link friend i try the wannam build for note 4 but have no luck getting working :)

The alternate version no longer applies; now merged, it appears. See Wanam OP for updates.
http://forum.xda-developers.com/showpost.php?p=62377731&postcount=1

The one you're looking for when navigating download link, currently looks like this for TouchWiz Marshmallow:
d968f880a311bf9f658719efaa6d9b5a.jpg


What problem are you having? Did you install the Xposed Installer apk linked in OP as well? If you're not booting after flash, restore a TWRP backup, flash the Wanam Xposed uninstaller zip or start over. You should always make a TWRP backup before flashing or applying major mods. I like setting up ROMs from scratch but hate having to do it over again needlessly.

I had no issue flashing the latest Wanam Unofficial Xposed 86.1 as an update over existing 86.0 Unofficial Xposed framework but I made a backup just in case- no special prep was necessary either (just backup and flashed, then deleted old backup and made a new one). Applications optimize again on initial boot so I removed my case and battery cover to ventilate components to avoid heat buildup.

Sent from my SM-N910P using Tapatalk
 
  • Like
Reactions: 13druber

flofy22

Senior Member
Jul 13, 2009
103
18
The alternate version no longer applies; now merged, it appears. See Wanam OP for updates.
http://forum.xda-developers.com/showpost.php?p=62377731&postcount=1

The one you're looking for when navigating download link, currently looks like this for TouchWiz Marshmallow:
d968f880a311bf9f658719efaa6d9b5a.jpg


What problem are you having? Did you install the Xposed Installer apk linked in OP as well? If you're not booting after flash, restore a TWRP backup, flash the Wanam Xposed uninstaller zip or start over. You should always make a TWRP backup before flashing or applying major mods. I like setting up ROMs from scratch but hate having to do it over again needlessly.

I had no issue flashing the latest Wanam Unofficial Xposed 86.1 as an update over existing 86.0 Unofficial Xposed framework but I made a backup just in case- no special prep was necessary either (just backup and flashed, then deleted old backup and made a new one). Applications optimize again on initial boot so I removed my case and battery cover to ventilate components to avoid heat buildup.

Sent from my SM-N910P using Tapatalk
exelent thanks a lot installed and works perfect !
heres the link in case some one needs it the direct link
https://www.dropbox.com/sh/gz64h7cq...3-arm-custom-build-by-wanam-20160904.zip?dl=0
 

wineguy

Senior Member
Nov 21, 2009
361
143
Having a weird issue. Everything is running fine except for one xposed module saying it cannot be updated or run because "SD Card not detected"? I can access my card with every other program I have installed, but this one. Any ideas/suggestions?
 

xlilcasper

New member
Sep 2, 2011
4
0
I read though the posts but didn't see it mentioned. This being stock does that mean wifi-calling will work?

**Tested**
Wifi-calling works.
 
Last edited:

1midniterider

Senior Member
Nov 26, 2010
402
48
Washington, DC
I must have missed a step... Everything is working, except when I change the base IP Address for the HotSpot, the onscreen config changes, but the original default IP Address is still issued to devices. How do I go about fixing this?
 

moa4

Senior Member
Nov 27, 2011
204
83
lincoln
I was on tx_dbs_tx MOAR v2.1 Ultimate note 5 hybrid for a long time and today was my first browsing xda in awhile when i came across this rom. I was on the last rom that tx_dbs_tx made was reading thru and saw tx_dbs_txand LMMT in the credits and was like Dude!!! I got to try this. I have never had any problems on any of tx's roms since his Hybrid-X lollipop 5.0 & 5.1 back in 2015. Downloaded the latest Odin from the Op, searched and downloaded the PG1 stock tar that LMMT put up at first I tried my original cord and noticed it was hanging in odin, i was even saying cmon cmon to the little green bar on my phone but it didnt want to move haha. i then tried a different cord and it loaded up quick in odin green bar did its thing on my phone rebooted when my phone powered up i noticed i was still on tx rom but i was now on PG1 6.0.1 and lost root? i then odined twrp downloaded this rom at work followed the op flashing instructions wiped everything 3x except external sd 10min boot time waited an extra 10min before going thru the setup then did a reboot there is a spot at work where my phone would switch to 3g but boooooiiiiiii i havent seen 3g since flashing this. I also updated prl and profile for kicks but its fast played on my phone till battery completely went and shut off now charging back to 100% and couldnt be happier with a fresh start and AWSOME rom. Thank You DEVS for all you do and keeping average joes like my feeling like christmas everytime i flash a rom.:good::good::good::good:
 

Top Liked Posts

  • There are no posts matching your filters.
  • 29
    Welcome to: Stock PG1 Slimmed And Modified ROM

    Hello everyone, the time has come to were most of us are looking for a Stock, de-bloated, slightly modified PG1 (MM) ROM. Well here it is! Took about a day to get together thanks to some friends who were kind enough to help me :) ( @tx_dbs_tx and @tdunham). Hope you guys enjoy!

    Please Note: In order for this ROM to work correctly you must already be on N910PVPU4DPG1 (PG1) Baseband and firmware. If not please seek to the odin file or take the Sprint OTA to PG1.

    Stock Features:
    • Based On Stock N910PVPU4DPG1 (MM - 6.0.1)
    • Built From Pure N910PVPU4DPG1 Tarball
    • Stock PG1 Samsung Kernel
    • Rooted & Busy Boxed
    • De-Bloated
    • Its ON Removed
    • Knox Removed
    • Hotspot Hack
    • 5 Way Reboot
    • Proper SuperSU
    • No Sprint Bloat

    Install: (See second post for downloads and changelogs)
    • Download
    • Transfer To Phone
    • Reboot To Recovery
    • Wipe System, Data, Cache, Dalvik Cache (x3)
    • Factory Reset (x3)
    • Install Stock PG1 Rom
    • Wait About 10min To Boot
    • Enjoy :)

    After Install: (Recommended)
    • Initial boot will boot twice.
    • Please allow about 10 minutes to boot up after initial boot.
    • Recommended to wait up to five minutes on initial boot before doing anything, then do a full restart.
    • To get back Developer Options go in to Settings, About Phone and rapidly tap Build Number until it says your a developer.

    Important Notes:
    • To fix Netflix and Hulu issue please download Root Browser. Head to System --> Vendor --> Lib and find the file name "liboecyrto.so" and delete this file. Reboot and your good to go. I completely forgot about this file. Will have deleted in next update (If I need to make one for Stock)

    Credits:
    • @tx_dbs_tx - For always the great help he supplies :)
    • @tdunham - For great support on building from tarball and ultimate guides!
    • @LMMT - For the Official N910PVPU4DPG1 tar file!
    • @svadev - For the SVA Deodexing tool!
    • @Ticklefish - For the TickleMyAndroid Tool!

    Disclaimer: I do not and will not take any responsibility towards anything that happens to your phone after flashing.

    XDA:DevDB Information
    [ROM][6.0.1] Stock PG1 | De-bloated | DeoDexed | N910PVPU4DPG1 [8/24/16], ROM for the Sprint Samsung Galaxy Note 4

    Contributors
    SaintZ93
    ROM OS Version: 6.0.x Marshmallow
    ROM Kernel: Linux 3.10.x

    Version Information
    Status: Stable
    Current Stable Version: V1.0
    Stable Release Date: 2016-08-24

    Created 2016-08-24
    Last Updated 2016-08-24
    12
    Stock PG1 V1.0 (8/24/2016):
    • Initial Release
    Download: https://www.androidfilehost.com/?fid=24686679545610769
    MD5: 19e567c1a78fdf8d27be06cfa02e97e7
    ROM Size: 1.3GB
    7
    thank you sir!!! was just about to flash the PG1 update and saw ur post.

    Its uploaded now, enjoy!
    3
    I was on tx_dbs_tx MOAR v2.1 Ultimate note 5 hybrid for a long time and today was my first browsing xda in awhile when i came across this rom. I was on the last rom that tx_dbs_tx made was reading thru and saw tx_dbs_txand LMMT in the credits and was like Dude!!! I got to try this. I have never had any problems on any of tx's roms since his Hybrid-X lollipop 5.0 & 5.1 back in 2015. Downloaded the latest Odin from the Op, searched and downloaded the PG1 stock tar that LMMT put up at first I tried my original cord and noticed it was hanging in odin, i was even saying cmon cmon to the little green bar on my phone but it didnt want to move haha. i then tried a different cord and it loaded up quick in odin green bar did its thing on my phone rebooted when my phone powered up i noticed i was still on tx rom but i was now on PG1 6.0.1 and lost root? i then odined twrp downloaded this rom at work followed the op flashing instructions wiped everything 3x except external sd 10min boot time waited an extra 10min before going thru the setup then did a reboot there is a spot at work where my phone would switch to 3g but boooooiiiiiii i havent seen 3g since flashing this. I also updated prl and profile for kicks but its fast played on my phone till battery completely went and shut off now charging back to 100% and couldnt be happier with a fresh start and AWSOME rom. Thank You DEVS for all you do and keeping average joes like my feeling like christmas everytime i flash a rom.:good::good::good::good: