• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.
  • If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.

[ROM]【7.1.1】 N6F26U -【Stock】【Lite】- 03/14/2017

xhamadeex

New member
Oct 7, 2012
367
23
0
You can, but it will operate in legacy mode. Some themers don't support stock ROMs any longer, so if you have issues you're on your own.
Hi
Thank you for answering.
What is legacy mode?
Is it dangerous to not be in legacy mode?
I have a good understanding of flashing stuff.
Will I be able to restore my twrp backup?
Thank you
 

kwdan

New member
May 1, 2011
1,062
270
0
Redford mi
Hi
Thank you for answering.
What is legacy mode?
Is it dangerous to not be in legacy mode?
I have a good understanding of flashing stuff.
Will I be able to restore my twrp backup?
Thank you
You can install some themes, you'll just have to reboot to apply the theme. Make a backup without the theme installed or you might have trouble restoring the backup. Make sure you have the latest twrp.
 
  • Like
Reactions: xhamadeex

Strephon Alkhalikoi

Senior Member
Aug 3, 2010
6,919
3,177
83
Vulcan
In legacy mode Substratum behaves like the old Layers app. You'll need to reboot the device after applying a theme. Substratum in legacy mode is no more dangerous than Substratum in any other ROM. If you've made a backup prior to applying a theme, restoring it will remove the theme.
 

NLBeev

New member
Jul 4, 2007
3,338
1,865
0
Scheveningen
Just for information.
The latest November update has issues with framework-layers.
I prefer layer so flashed the previous rom, than the OTA-update message appears.

Workaround: overwrite the build.prop file with the new build.prop op NBD91P.
 

Eddiemc

New member
Mar 15, 2010
1,369
519
0
Just for information.
The latest November update has issues with framework-layers.
I prefer layer so flashed the previous rom, than the OTA-update message appears.

Workaround: overwrite the build.prop file with the new build.prop op NBD91P.
I did the same. Hoping Google fixes this framework issue for the December update.
By the way, pressing on the notification and choosing block works too..
 

Langduscher

New member
Jan 30, 2012
1,274
343
0
Texel
I did the same. Hoping Google fixes this framework issue for the December update.
By the way, pressing on the notification and choosing block works too..
That will block anything from Play Services...

Changing build.prop will get rid of the notification, as will my shamu appear to be on 7.1.1

Unfortunately it won't be updated to 7.1.1 officially...
 
Last edited:

Eddiemc

New member
Mar 15, 2010
1,369
519
0
The November patch introduced a layer problem. Reverted to NBD90Z.
Jumping/waiting to 7.1.x seems a good plan to me.
Wasn't that supposed to be fixed in the December update..?
If not I'm in the same boat as you and will happily wait for a release when Google has fixed the issue.
 
Our Apps
Get our official app! (coming soon)
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone