• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.
  • If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.

[ROM][7.1.2][OFFICIAL] LineageOS 14.1

underr.t

New member
Jul 26, 2013
142
33
0
37
Teslić
After the last update 02222017 I keep getting "disconnected" from WiFi. Well, not disconnected per se, but not connected to the Internet (with that X sign under the WiFi icon - see image below).
It doesn't matter if I'm on my local (home) network or someone else's. It's happening, at least, 1-2 times per day, and the only way to "fix it" is to reboot the device.

Have a great weekend everyone [emoji6]

PSX_20170225_121839.jpg

Sent from my K920 (ROW) using Tapatalk
 
  • Like
Reactions: Alexander_Gostev

lockhrt999

New member
Nov 25, 2014
570
176
0
India
After the last update 02222017 I keep getting "disconnected" from WiFi. Well, not disconnected per se, but not connected to the Internet (with that X sign under the WiFi icon - see image below).
It doesn't matter if I'm on my local (home) network or someone else's. It's happening, at least, 1-2 times per day, and the only way to "fix it" is to reboot the device.

Have a great weekend everyone [emoji6]

View attachment 4053853

Sent from my K920 (ROW) using Tapatalk
Yeah happens with me too 3-4 times a day. Don't need to restart the phone, reconnecting to wifi solves the problem. I'm on 24012017 though.
 
  • Like
Reactions: Alexander_Gostev

srs007

New member
Jul 4, 2009
1
1
0
Can anyone help me with an advise?

Hello, everyone! For some reason none of the official updates work for me... When I try to download update from OTA it just fails the downloads constantly and if I try to install through TWRP all updates from 31012017 to 22022017 fail the zip verification. If I uncheck it and install I keep getting stuck on the boot up animation. I have done full wipes etc and reinstalled few times with no luck... Any idea what to do?

Now I am on 25012017 and TWRP is 3.0.3
 
  • Like
Reactions: Alexander_Gostev

underr.t

New member
Jul 26, 2013
142
33
0
37
Teslić
Im on last 02222017 build and im facing a problem;
Sometimes when I turn on the screen, device don't dedect my taps. If i reboot phone (via 8 seconds power button) it works finely
Is anyone facing with this?
Nope. Never had that one.

Sent from my K920 (ROW) using Tapatalk
 

user700512

New member
Sep 24, 2013
106
21
0
Sofia
www.twe.bg
...when I turn on the screen, device don't dedect my tap s...
I've been having a similar bug for a while - see a couple of posts back - mine is related to a specific case with the clock alarm and charger. I get out of the situation when I call any of my 2 cards from any other phone. Otherwise I need to wait for a while and the response is back without a forced restart. But, if I need to dial out and there is no other phone around, I also force restart.
 
  • Like
Reactions: nsttkn

leecs

New member
Jan 6, 2007
109
10
0
updated to LineageOS and now still on 1st boot animation....after 5mins......how long does it take on the 1st boot?
already like 20mins...

---------- Post added at 11:54 PM ---------- Previous post was at 11:12 PM ----------

updated to LineageOS and now still on 1st boot animation....after 5mins......how long does it take on the 1st boot?
already like 20mins...
hohohohoho i am IN & setting up now

update 09:45 so far so good :) I am very happy

20170301 09:49
1. Noticed the phone goes OFF instead of Reboot option I selected.
2. Not sure playing with new OS and I still exploring it with higher usage, I noticed i have shorter battery life compared to lagged 5.0.2 stock ROM.
 
Last edited:
  • Like
Reactions: Alexander_Gostev

lockhrt999

New member
Nov 25, 2014
570
176
0
India
20170301

Fresh update over OTA 20170301
https://download.lineageos.org/kingdom
Direct download link for flashing from TWRP > https://mirrorbits.lineageos.org/fu...eage-14.1-20170301-nightly-kingdom-signed.zip

Major changes since 20th February 2017
  • Support for more than 2 cameras in Snap (#154734)
  • Settings > Accounts not showing accounts has been fixed (#162969)
  • The work required to maintain CMFM is substantial, and on review, it was a better investment of time to change managers. The AOSP file manager (with some added extras) is its replacement (nuke_cmfm)
  • Automatic Do Not Disturb rules are fixed, so you don’t get pestered during the night or in meetings (#162968)
  • Dual SIM UI improvements in Dialer for DSDA devices (#161227)
  • Our download page built-in changelog now supports a frequently asked for feature: filtering out “Automatic translation imports” (#162852)
  • February Security updates.
  • Notification volume going up when music isn't played might be fixed. :confused:
Dynamically updating changelog specific to lenovo k920>
Merged: https://review.lineageos.org/#/q/owner:electrydev%40gmail.com+status:merged
Open: https://review.lineageos.org/#/q/owner:electrydev%40gmail.com+status:open
 

leecs

New member
Jan 6, 2007
109
10
0
Just upgraded to 20170301 night edition and i noticed this issue
- I failed to connect to WIFI now. stopped at "Obtaining IP Address"

anyone else having same issue?

Regards,
 

underr.t

New member
Jul 26, 2013
142
33
0
37
Teslić
After the last update 02222017 I keep getting "disconnected" from WiFi. Well, not disconnected per se, but not connected to the Internet (with that X sign under the WiFi icon - see image below).
It doesn't matter if I'm on my local (home) network or someone else's. It's happening, at least, 1-2 times per day, and the only way to "fix it" is to reboot the device.

Have a great weekend everyone [emoji6]

View attachment 4053853

Sent from my K920 (ROW) using Tapatalk
Yeah happens with me too 3-4 times a day. Don't need to restart the phone, reconnecting to wifi solves the problem. I'm on 24012017 though.
Just upgraded to 20170301 night edition and i noticed this issue
- I failed to connect to WIFI now. stopped at "Obtaining IP Address"

anyone else having same issue?

Regards,
I can connect, but I still do get these "no internet" issues from time to time. As lockhrt999 suggested simple reconnecting to WiFi solves the problem for me.
 
Last edited:

Electry

New member
Apr 19, 2015
251
603
0
Slovakia
I'm sorry that I didn't have much time lately to respond to your questions/fix some of the bugs. I'm having my final exams in a few days.
Just letting you know that I haven't abandoned our device (yet :p)... It's just that my schedule is really busy right now.

EDIT: Patch for the volume level rise issue with stock music player got merged recently... so that should be fixed in the next build. Already in 20170301.
 
Last edited:

lockhrt999

New member
Nov 25, 2014
570
176
0
India
I'm sorry that I didn't have much time lately to respond to your questions/fix some of the bugs. I'm having my final exams in a few days.
Just letting you know that I haven't abandoned our device (yet :p)... It's just that my schedule is really busy right now.

EDIT: Patch for the volume level rise issue with stock music player got merged recently... so that should be fixed in the next build.
All the best for your exams!
It's exam time everywhere I see. Don't worry about ROM, do take your time. No rush, everything is running absolutely stable.
 
  • Like
Reactions: Alexander_Gostev

cyprien T

New member
Jul 8, 2016
380
114
0
I'm sorry that I didn't have much time lately to respond to your questions/fix some of the bugs. I'm having my final exams in a few days.
Just letting you know that I haven't abandoned our device (yet :p)... It's just that my schedule is really busy right now.

EDIT: Patch for the volume level rise issue with stock music player got merged recently... so that should be fixed in the next build.
Thanks Electry for your good job and good luck for your exams!!
 
  • Like
Reactions: Alexander_Gostev
Our Apps
Get our official app! (coming soon)
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone