[ROM][8.1.0][OFFICIAL] Pixel Experience for Samsung Galaxy S4 LTE-A

Search This thread

mmxw11

New member
Sep 16, 2014
2
0
I've been using this ROM for a week now. I haven't had any problems except video recording doesn't work with the included camera app.
MbZ7xXG.png
 

eccko

Senior Member
Mar 15, 2018
283
142
Potato City
Footej camera seems to be working fine.


Here's a log of what happens just after I press the record button.
pastebin.com/QKT9XCQ2

I do not know how to rate it @DiamondJohn but in my opinion it is possible that there are some references to the camera that actually does not work.

Code:
09-02 10:56:00.213   401 15882 E ACodec  : [OMX.qcom.video.encoder.avc] ERROR(0x80001012)
09-02 10:56:04.768   404   404 E OMXNodeInstance: getConfig(0xaea18004:qcom.encoder.avc, ConfigLatency(0x6f800005)) ERROR: UnsupportedIndex(0x8000101a)
09-02 10:56:04.769   404   873 E OMXNodeInstance: getConfig(0xaea18004:qcom.encoder.avc, ConfigAndroidIntraRefresh(0x6f60000a)) ERROR: UnsupportedIndex(0x8000101a)
09-02 10:56:00.216   401   655 W CameraClient: attempt to use a locked camera from a different process (old pid 401, new pid 15780)
09-02 10:56:00.216 15780 15780 E MediaRecorder: start failed: -2147483648
 
Last edited:

DiamondJohn

Recognized Contributor
Aug 31, 2013
4,975
4,256
Sydney
I do not know how to rate it @DiamondJohn but in my opinion it is possible that there are some references to the camera that actually does not work.
I do not understand what you expect from me? If you can not debug it, maybe just pull a camera from another ROM, and see if that one works. AOSP to avoid Lineage SDK dependencies, maybe Omni ROM. 3 lines added to local manifest, and one code line change; if the camera works.
 
Last edited:
  • Like
Reactions: eccko

florincristea

Senior Member
Dec 25, 2011
89
12
Bacău
Last edited:

ave20

Member
Aug 22, 2017
23
0
I have the ROM from here: https://download.pixelexperience.org/ks01ltexx/
And bootloader from here: https://forum.xda-developers.com/ga...-lineageos-15-1-unofficial-galaxy-s4-t3747831
But I was using this 15.1 ROMand it's...not usable at all. The network connection is the worst I've seen so far. Is that a problem by bootloader or the ROM iteself?

You are telling me to flash that bootloader, but I already have it and so far there are tons of missing network connections.
BTW, I can flash this ROM without any issues with TWRP?
 

eccko

Senior Member
Mar 15, 2018
283
142
Potato City
I have the ROM from here: https://download.pixelexperience.org/ks01ltexx/
And bootloader from here: https://forum.xda-developers.com/ga...-lineageos-15-1-unofficial-galaxy-s4-t3747831
But I was using this 15.1 ROMand it's...not usable at all. The network connection is the worst I've seen so far. Is that a problem by bootloader or the ROM iteself?

You are telling me to flash that bootloader, but I already have it and so far there are tons of missing network connections.
BTW, I can flash this ROM without any issues with TWRP?

I'm using this ROM and I don't hany ANY problems with connection.
Yes you can flash with TWRP, you have to flash with TWRP.
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone