[ROM][8.1.0_r26][Discontinued][Treble] Pixel Experience for land [2018/05/28]

Status
Not open for further replies.
Search This thread

apurvagupta95

Member
Jul 12, 2015
7
1
phone is heating badly while charging. In 15 minutes temperature exceeds 48°c . Ampere app shows 1900 mA charging rate. And charging time is 1 hr 50 min from 0 to 100%. That is insane. Usually this speed can bring joy to your life. But I don't want battery to explode. Never saw over 1400 mA in stock miui rom . And charging time was 3 hrs. Anyone facing same issue?
 

Aleksandr1305

Senior Member
Oct 3, 2017
67
10
phone is heating badly while charging. In 15 minutes temperature exceeds 48°c . Ampere app shows 1900 mA charging rate. And charging time is 1 hr 50 min from 0 to 100%. That is insane. Usually this speed can bring joy to your life. But I don't want battery to explode. Never saw over 1400 mA in stock miui rom . And charging time was 3 hrs. Anyone facing same issue?
I'm charging as usual
 
Last edited:

rajeev88in

Senior Member
Nov 6, 2015
169
31
phone is heating badly while charging. In 15 minutes temperature exceeds 48°c . Ampere app shows 1900 mA charging rate. And charging time is 1 hr 50 min from 0 to 100%. That is insane. Usually this speed can bring joy to your life. But I don't want battery to explode. Never saw over 1400 mA in stock miui rom . And charging time was 3 hrs. Anyone facing same issue?
Check your charger. Try to change it.
 

prashant2198

Senior Member
Aug 2, 2017
246
63
Can anyone confirm me that 4g data is working on a 4g only network ( Jio in my case ) . I am having real issues, Volte is working fine but 4g data won't work, and I cannot even use 2g or 3g on that network because as I said its a 4g only network. I received a help saying that flash Miui from fastboot then install twrp again and then install P.E rom again. This seems quite a bit complicated for my brother, because I no longer have the device in the first place. Anyone to help ?

Anyway P.E for mido received its 2nd update after the treble build but land is still in the 1st update. Anyone has any idea when the new update is coming, maybe that ll fix these issues.
 
Last edited:

girijst4u

Member
Jun 25, 2018
7
0
I tried to use the face unlock feature, It was working fine at first. But after a reboot, not just the face unlock that stopped working, the camera app also stopped working. The camera app won't even open.
 

FsocietyInc

Senior Member
Oct 26, 2017
138
73
21
I tried to use the face unlock feature, It was working fine at first. But after a reboot, not just the face unlock that stopped working, the camera app also stopped working. The camera app won't even open.
Check if your device is encrypted. If it is encrypted then you have to decrypt it. Encryption is breaking camera and flash [emoji28]
 
  • Like
Reactions: rajeev88in

rajeev88in

Senior Member
Nov 6, 2015
169
31
Can anyone confirm me that 4g data is working on a 4g only network ( Jio in my case ) . I am having real issues, Volte is working fine but 4g data won't work, and I cannot even use 2g or 3g on that network because as I said its a 4g only network. I received a help saying that flash Miui from fastboot then install twrp again and then install P.E rom again. This seems quite a bit complicated for my brother, because I no longer have the device in the first place. Anyone to help ?

Anyway P.E for mido received its 2nd update after the treble build but land is still in the 1st update. Anyone has any idea when the new update is coming, maybe that ll fix these issues.
4g is working in both Sim. I use Jio and Airtel in 1st and 2nd sim slot
 

william.johhn7!

Senior Member
Sep 13, 2015
2,135
738
I tried to use the face unlock feature, It was working fine at first. But after a reboot, not just the face unlock that stopped working, the camera app also stopped working. The camera app won't even open.
Remove lockscreen security and reboot. The camera should be working now. Now you can add lockscreen security and face unlock.
 

vasi vasista

Senior Member
Aug 2, 2014
264
27
phone is heating badly while charging. In 15 minutes temperature exceeds 48°c . Ampere app shows 1900 mA charging rate. And charging time is 1 hr 50 min from 0 to 100%. That is insane. Usually this speed can bring joy to your life. But I don't want battery to explode. Never saw over 1400 mA in stock miui rom . And charging time was 3 hrs. Anyone facing same issue?
I think ur lucky I'm not getting that speed.. Nothing will happen to phone battery I'm in 29 jan build I'm getting 2030mA speed ... I love that speed that's why I'm still in that build...
 

Rachit bubna

Member
Feb 18, 2018
16
2
Xiaomi Redmi 3S
camera not detecting

i have installed the pixel rom and after rebooting the my phone not a single is able to detect the camera and also want to know if there is ant sound mod for the rom please help me
 

frontman86

Member
Mar 26, 2018
5
0
Hi there. I installed last update and I noticed that my camera is not working. Then I saw that my device doesn't have the root access. All my attempts to root device were unsuccessful. What I must do? I should to reinstall ROM or to do something else? Thanks for help.
 
Status
Not open for further replies.

Top Liked Posts