[ROM] [8.1.0_r52] Pixel Experience [AOSP][UNOFFICIAL][KLTEXX]

goat seller

Member
Apr 28, 2013
17
2
23
I just downloaded the latest build and flashed but I can't get past set up due to "set up wizard has stopped" . Every time I try to close app or whatever it just keeps popping up.

Edit: flashed back to stock then reflashed, worked a charm. Gotta say a beautiful rom! Smooth fast stable. Good work dev
 
Last edited:
  • Like
Reactions: IKGapirov

gfab9667

New member
Oct 16, 2019
1
0
0
Hi all, I would sentence "great job" too (I love pixel experience, already used on a ZUK Z1) but it seems there's no way to flash it on my SM-G900F; it continuosly gives me an error, something like "this rom is for klte, kltexx (and a list of several models) but this device is."
Literally, " ... this device is." And stops there.
So, I was quite sure my device was a KLTE, but it seems ... not? Where am I wrong? Thanks in advance.
 

Anewkine

Senior Member
Jun 12, 2014
314
139
63
Hi all, I would sentence "great job" too (I love pixel experience, already used on a ZUK Z1) but it seems there's no way to flash it on my SM-G900F; it continuosly gives me an error, something like "this rom is for klte, kltexx (and a list of several models) but this device is."
Literally, " ... this device is." And stops there.
So, I was quite sure my device was a KLTE, but it seems ... not? Where am I wrong? Thanks in advance.
Hi,

SM-G900F have Exynos,no ?
This rom is for Snapdragon i think..
But i'm not sure.
 

DJSgalaxy

Member
Sep 17, 2012
35
1
38
Los Angeles
I've got an SM-G900T that has TWRP 3.0.2-2 and every time I try to flash the 20181230 package, I get an error just like a member above.
"this rom is for klte, kltexx (and a list of several models) but this device is."
Literally, " ... this device is." And stops there."

Can anyone help me with this? The phone won't boot into the previously installed ROM, which was CosmicOS.
 

manix01

Senior Member
Oct 13, 2010
505
180
63
Constanta
I've got an SM-G900T that has TWRP 3.0.2-2 and every time I try to flash the 20181230 package, I get an error just like a member above.
"this rom is for klte, kltexx (and a list of several models) but this device is."
Literally, " ... this device is." And stops there."

Can anyone help me with this? The phone won't boot into the previously installed ROM, which was CosmicOS.
You need to upgrade TRWP to latest one 3.5.0.0 or 3.4.0.0
 
  • Like
Reactions: DJSgalaxy

DJSgalaxy

Member
Sep 17, 2012
35
1
38
Los Angeles
You need to upgrade TRWP to latest one 3.5.0.0 or 3.4.0.0
After updating TWRP to 3.5.0.0, the rom flashed perfectly. Outside of a couple of internet connection hiccups during setup, the rom works perfectly and nothing appears to be broken. In case anyone is curious, I flashed the most recent version dated 12-30.
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone