[ROM][9.0.0_r40] Validus & GZOSP [Potter][Moto G5 Plus][18-06]

Search This thread
G

GuestK00401

Guest
I tried newest Validus 9.0, then I got "SIM not found" situation.
Mobile Network setting menu does not work. screen was blackout then locked.

Model:
XT1685 retapac
Oreo firmware
data partition not encrypted

Recovery:
TWRP 3.3.0.0 (latest official)

Install Packages:
Validus-potter-9.RC.4.3-Official-20190423-1504.zip
open_gapps-arm64-9.0-nano-20190426.zip
Magisk-v19.0.zip
 

Attachments

  • logcat_20190426.zip
    127.5 KB · Views: 3
Last edited:
G

GuestK00401

Guest
Thanks GtrCraft for your quick response. But...

Unfortunately, it did not change. I got "SIM not found" situation.

Install Packages:
Validus-potter-9.RC.4.3-Official-20190426-1410.zip
open_gapps-arm64-9.0-nano-20190426.zip
Magisk-v19.0.zip

after confirmed above result, I restored my previous system(AOSiP).
I noticed that the situation was a little different from the previous(20190423) and Current(20190426).

20190423 build,
I restored system/data/boot partition, Vendor/EFS/Persist was not restored.
VoLTE does not enabled.
then I restored EFS/Persist, VoLTE become enabled.

20190426 build,
VoLTE works fine without restoration EFS/Persist.
 

Attachments

  • logcat_20190427.zip
    116.9 KB · Views: 3
Last edited:
G

GuestK00401

Guest
I'm still doing the initial setup, but I'll do a quick break.

Newest Validus was able to detect SIM successfully and was able to connect to Mobile Network.
VoLTE also has also been activated.

I'm very happy that I returned to Validus again.
I will report if I notice something else.

GtrCraft, Thank you so much.
 
G

GuestK00401

Guest
Installation & Initial Setup was smoothly finished.
Fingerprint sensors, Bluetooth, NFC, GPS works fine. no problems.
There is no problem with battery consumption,
and no problem has been found in the operation of the application.

The display of the notification area seems to be wrong.
 

Attachments

  • Screenshot_20190430.jpg
    Screenshot_20190430.jpg
    15.8 KB · Views: 154

GtrCraft

Recognized Developer
Jun 3, 2013
6,521
16,807
Moto G5 Plus
Xiaomi Poco F1
Installation & Initial Setup was smoothly finished.
Fingerprint sensors, Bluetooth, NFC, GPS works fine. no problems.
There is no problem with battery consumption,
and no problem has been found in the operation of the application.

The display of the notification area seems to be wrong.

Just turn screen off and on. We are trying to find the problem since january
 
G

GuestK00401

Guest
Just turn screen off and on. We are trying to find the problem since january

It was a problem that I felt a sense of visibility somehow, but I finally remembered.
I'm sorry I pointed out a known problem.

As you say, turning the screen off/on will correct the notification display.
Thank you for your comment.
 
G

GuestK00401

Guest
Smooth..great work....one issue..when I try to restore backup using twrp newest version..it does not restore backup..it returns to rwrp startup page

Is it ROM issue?
I don't think like that...
Does your backups taken properly?
Earlier, I tried to backup and restore, but nothing happened.
The system will boot normally.
regards.
 

Antar05

Member
Feb 5, 2015
33
1
Latest Validus build is working great so far! Thank you so much!

Just upgraded from 8.1, and everything I've tried works--even (finally) have a fully functional camera (san1ty's GCam port 6.1.021 from here).
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone