[ROM][9.0][N8000/N801x/N8020][OFFICIAL] /e/

Search This thread

shahdyaar

Member
Dec 22, 2021
14
2
After all, i have lots of problems with this ROM:
1) i can't see my tablet on my computer when i connect with cable.
2) i downloaded shareit but after installation it didn't open and my tablet stopped working. i had to reboot.
3) i have to reboot several times when i want to do anything! for example now i want to go to setting but it doesn't work and i have to reboot!
4) at setting i couldn't see developer options.
5) i just installed the rom. i didn't installed anything else. did i should install something more?
 

html6405

Recognized Developer
1) i can't see my tablet on my computer when i connect with cable.
Did you enable the data transfere and checked your drivers?
3) i have to reboot several times when i want to do anything! for example now i want to go to setting but it doesn't work and i have to reboot!
Hmm ok this is not known, I guess you've installed the ROM clean? Are you using the official version or my last unofficial build?
4) at setting i couldn't see developer options
You have to enable them like it is since early android versions (click 5 times build number)
5) i just installed the rom. i didn't installed anything else. did i should install something more?
No the ROM should work out of the box.
 
  • Like
Reactions: shahdyaar

shahdyaar

Member
Dec 22, 2021
14
2
Did you enable the data transfere and checked your drivers?
solved.
Hmm ok this is not known, I guess you've installed the ROM clean? Are you using the official version or my last unofficial build?
i use your last.
You have to enable them like it is since early android versions (click 5 times build number)
i did it. thank you.
No the ROM should work out of the box.
ok.
 
Last edited:

flyingalex72

Member
Dec 27, 2021
5
1
hi,
using this rom with a GT-N8010. works smoothly, but there seems to be a problem with rotation on start-screen: it does not rotate, even when i edit the display-options. Furthermore the apps i tried (settings, magisk) are hopping spontanesly from portrait to landscape. What can i do?
Is this a bug or am i missing something?
cheers alex
 

flyingalex72

Member
Dec 27, 2021
5
1
This could be a hardware problem, I'm sorry, did you also try other ROM's?
hi,
thx for your quick response.
Yes, there were several roms installed and never had a problem like this. Also tried your LineageOS 16, which works like a charm, i really appreciate it.
The only reason for testing other roms, is because i'm trying to get rid of that annoying 'save volume limit-warning' because this machine shall be used only as internet-radio (DroidRadio) connected to a hifi-amp.

There is a magisk-module for that but the edxposed framework won't work (magisk, edxposed installer, edxposed manager will all work, the framework itself will not)...

Maybe you can help..;)

cheeers alex
 

html6405

Recognized Developer

flyingalex72

Member
Dec 27, 2021
5
1
Ok, because LOS 16 is basically the same ROM, just with /e/'s modifications.

I don't have an easy way yet,
maybe this helps, didn't test it by my own:

MEDIA=youtube]0zhYe3eWBwA[/MEDIA
THX for the hint. Setting is done; that blows my mind if it really would work that simple way...:)

btw: in /e i can't get the start screen to work in landscape-mode, camera is only working when lowering the solution. Will go back to LOS16.. ;)
 
Last edited:

gengt

Senior Member
May 28, 2009
133
12
Hi, nice work html! it's possible to tap to wake in this rom? or it's possible with another kernel?
 

gengt

Senior Member
May 28, 2009
133
12
I'm sorry,
theoretically this would be possible, but our digitizer would consume way to much energy.
Ok, I want it to manage my house domotic, and the tablet will be installed on the wall always connected, so the battery is not a problem. Will do some researches.

thanks in any way
 

mervoz

New member
Feb 26, 2022
1
0
Hi, I upgraded my tablet to Android 9 months ago. Now the tablet is stuck on the boot screen, where the blue logo turns, and won't turn on. This is what happened all of a sudden when it was running smoothly. I tried formatting with TWRP. I tried deleting and reinstalling the system. I tried reverting to the old version. It did not open. It gets stuck on the opening log and keeps spinning around. What can I do?
 

Attachments

  • takılma.jpeg
    takılma.jpeg
    130.5 KB · Views: 20
  • hata.jpeg
    hata.jpeg
    166.3 KB · Views: 20

flyingalex72

Member
Dec 27, 2021
5
1
Hi, I upgraded my tablet to Android 9 months ago. Now the tablet is stuck on the boot screen, where the blue logo turns, and won't turn on. This is what happened all of a sudden when it was running smoothly. I tried formatting with TWRP. I tried deleting and reinstalling the system. I tried reverting to the old version. It did not open. It gets stuck on the opening log and keeps spinning around. What can I do?
dev/block/mmcblk0p11: I/O error
looks bad. Maybe a hardware-error. Check your hardware/storage/media if you can.
 

malan87

Member
Apr 12, 2022
24
2
hi, html6405
It works perfectly on my N8010, thanks a lot for your efforts.
I tried all your ROMs and in the end this one is the smoothest one.
I will use this ROM until the tablet is dead.

I have a question, what is the difference between the ROMs on this web page and the ROMs you posted?
 
Last edited:
  • Like
Reactions: html6405

Top Liked Posts