[ROM][9.0][OFFICIAL] ArrowOS for ZE520KL / ZE552KL

Search This thread

leobahlis

Senior Member
Nov 14, 2018
52
4
8
I haven't tried on normal call.. But on whatsapp calls, it definitely doesn't work, even on loudspeaker mode
sorry i didn't tried in whatsapp...i tought you was saying in normal call...
other thing that now is not working is search in settings...always show "no results"
 

shu2797

Senior Member
Sep 24, 2014
83
21
28
sorry i didn't tried in whatsapp...i tought you was saying in normal call...
other thing that now is not working is search in settings...always show "no results"

Because of the many broken things, I reverted back to the 20181112 build.. It's more reliable in my opinion

--edit 1--
Found the new 20181119 build.. Downloading and going to test it now
 
Last edited:

leobahlis

Senior Member
Nov 14, 2018
52
4
8
Because of the many broken things, I reverted back to the 20181112 build.. It's more reliable in my opinion

--edit 1--
Found the new 20181119 build.. Downloading and going to test it now

do you know what changed?
please say here if the bugs that we comented continues or not
thanks

edit: Fixed night light & greyscale in this 20181119 build
 
Last edited:
  • Like
Reactions: shu2797

shu2797

Senior Member
Sep 24, 2014
83
21
28
do you know what changed?
please say here if the bugs that we comented continues or not
thanks

edit: Fixed night light & greyscale in this 20181119 build

Grayscale is no longer available.. Cannot be found anywhere

Edit 1: Music players also take longer to find my music on sd card.. Guess it must be something with media scanner.. Maybe I'll revert again to 20181112 build :p
 
Last edited:

leobahlis

Senior Member
Nov 14, 2018
52
4
8
Grayscale is no longer available.. Cannot be found anywhere

Edit 1: Music players also take longer to find my music on sd card.. Guess it must be something with media scanner.. Maybe I'll revert again to 20181112 build :p

yep...
one other thing in this last build is led notifications...seems that is not working
 

shu2797

Senior Member
Sep 24, 2014
83
21
28
Do you also get the "Process not responding" popup on every boot? Then you have to wait like 1 or 2 minutes for the screen to go blank, refresh everything, then enables wifi, checks sd card, etc.?
 

kiq1702

Senior Member
Apr 18, 2017
250
67
0
29
Itumbiara
I received notification of new update 18112018, downloaded and clicked install, cell restarted for TWRP asking for password to decrypt, I tried to use the PIN that unlocks the screen but failed. now I can not start the system.
 

shu2797

Senior Member
Sep 24, 2014
83
21
28
My finger does not work, to unlock my digital. register normally, but at the time of unlocking it does not work. Please help me
. sorry my english...


I received notification of new update 18112018, downloaded and clicked install, cell restarted for TWRP asking for password to decrypt, I tried to use the PIN that unlocks the screen but failed. now I can not start the system.

- Boot into TWRP recovery
- Go to Advanced > File Manager, navigate to /data/system
- Delete locksettings.db file
- Reboot, delete your fingerprints and set them again
 

dVinsmoke

Senior Member
Apr 11, 2015
272
195
0
Soul Society
- Boot into TWRP recovery
- Go to Advanced > File Manager, navigate to /data/system
- Delete locksettings.db file
- Reboot, delete your fingerprints and set them again
Not solved my problem, solution is flash Persist.img in edl mode to repair sensor. I made the files and I can send it to anyone who needs it, just contact me. I used the UMT (I am an electronics technician, so I own) with your firehose file. So I can not guarantee firehose downloaded on the web will work. But the files for sensor repair are 100% functional. :)
 
  • Like
Reactions: Lava kumar

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone