[ROM][9.0][OFFICIAL] Pixel Experience [AOSP][2019/11/24]

Search This thread

Chaits123

Member
Feb 9, 2019
13
1
What is difference between the android pie and android pie plus version? Can anyone help me which one should i choose!
 

Anand005

New member
Nov 8, 2019
3
0
My battery backup is reduced after this update..there are issues with Wi-Fi and hotspot tethering.. They don't turn on..need yo restart phone and then turn them on.. There is no option yo customise LED notification, whether to keep it on while charging, etc.
 

morrisonnn

Member
Dec 23, 2018
12
0
Rome
yesterday i update via ota but occurred encryption again and was stuck on logo. it is necessary every time clean flash also with update via ota?
 

damansilla

Member
Sep 28, 2016
19
1
Buenos Aires
Hi! At first, sorry about my bad english, im from Argentina.
I flashed my phone yesterdar with Pixel SANDER, i was testing the ROM during the day, and everything seems ok, the problem is that this ROM is not root. How can i root this? With Magisk? Anybody has the .img file that i need to root? Thanks in advance
 

Sunny020

Senior Member
Jan 31, 2015
65
3
Whenever I turn on location and then after few mints turn off location and turn on Hotspot/Wifi It doesnt turns on. I have to restart and then I can turn on Hotspot/Wifi. But again if I turn on Location and then again it wont work.
How to fix this issue?
 

TheKicKer69

Senior Member
Aug 12, 2011
210
23
Dubai
www.i-buzz.com
I have same problem. The phone is stuck at Google loading screen. The 05-09-2019 update was successfully installed over the ota. Any suggestions Devs ??

Regards

yesterday i update via ota but occurred encryption again and was stuck on logo. it is necessary every time clean flash also with update via ota?

ditto; just updated as usual and when fone restarted...stuck at G logo

as a matter of fact can't reboot to recovery it takes me back to google logo and gets stuck there - i even tried LOAD factory - to no avail. so in the bootloader screen adb devices can't see the phone - only when i get stuck on google logo i can see the fone BUT it is unauthorized
so
with ADB it can't see the device if in bootloader. only once it gets stuck on google logo it can see it BUT it says the following:
C:\Program Files (x86)\Minimal ADB and Fastboot>adb devices
List of devices attached
* daemon not running; starting now at tcp:5037
* daemon started successfully
ZY322C773N unauthorized

i simply can't do a thing with my fone as it stands.
any solution?

Cheers,
Roger
 
Last edited:

leossouza25

New member
May 21, 2017
2
0
Rio de Janeiro
4G Not working

I have flashed this rom yesterday and it's running, however, I'm not able to use the 4G, the device only gets H+ network.

When I start the camera, I face a message:

Warning: MCF failed to initialize due to missing required libraries: Some features may be disabled. See log for details.

Do you know how can I fix this issues?

Thanks!
 

Ajaypal001

Member
Aug 7, 2017
13
4
ditto; just updated as usual and when fone restarted...stuck at G logo

as a matter of fact can't reboot to recovery it takes me back to google logo and gets stuck there - i even tried LOAD factory - to no avail. so in the bootloader screen adb devices can't see the phone - only when i get stuck on google logo i can see the fone BUT it is unauthorized
so
with ADB it can't see the device if in bootloader. only once it gets stuck on google logo it can see it BUT it says the following:
C:\Program Files (x86)\Minimal ADB and Fastboot>adb devices
List of devices attached
* daemon not running; starting now at tcp:5037
* daemon started successfully
ZY322C773N unauthorized

i simply can't do a thing with my fone as it stands.
any solution?

Cheers,
Roger
Factory Mode worked for me, but it gives some App not responding errors for split seconds, which is quite annoying. So I just installed the 24-08-2019 Build. It might have some flaws but so far it worked best for me.
18-11-2019 update is available to install, but i haven't tried it yet.
 

TheKicKer69

Senior Member
Aug 12, 2011
210
23
Dubai
www.i-buzz.com
Factory Mode worked for me, but it gives some App not responding errors for split seconds, which is quite annoying. So I just installed the 24-08-2019 Build. It might have some flaws but so far it worked best for me.
18-11-2019 update is available to install, but i haven't tried it yet.

is the 24-08-2019 version with the awesome cam? that's the version i want to revert back to.

i fixed my problem - had to install moto drivers all over again for my win10 then flashed TWRP and all worked fine. now i will try the latest pixel plus and pixel versions of 17 nov 2019 and 18 nov 2019 to see wot will happen. but if u have that version where the cam was awesome please send me a link.

tx,
Roger
 

Ajaypal001

Member
Aug 7, 2017
13
4
is the 24-08-2019 version with the awesome cam? that's the version i want to revert back to.

i fixed my problem - had to install moto drivers all over again for my win10 then flashed TWRP and all worked fine. now i will try the latest pixel plus and pixel versions of 17 nov 2019 and 18 nov 2019 to see wot will happen. but if u have that version where the cam was awesome please send me a link.

tx,
Roger
Yes it contains that awesome GCam version. I don't have the link but i saved its copy on my laptop.

You can find that GCam at a website celsoazevedo dot com by Dev back.rider. It even has more updated versions of GCam. Search it on Google. You will easily find it.
Hope it helps.
 
Last edited:

Top Liked Posts