[ROM][A12.1][A505FN][UNOFFICIAL] LINEAGEOS 19.1

Search This thread
#include <std_disclaimer.h>
/*
* Your warranty is void.
*
* I am not responsible for bricked devices, dead SD cards,
* thermonuclear war, or you getting fired because the alarm app failed. Please
* do some research if you have any concerns about features included in this ROM
* before flashing it! YOU are choosing to make these modifications, and if
* you point the finger at me for messing up your device, I will laugh at you.
*/


Download: Link

- Works
Almost everything

- Doesn't work
FOD - fixed
You tell me

Source: https://github.com/Galaxya50


CLEAN FLASH :

Download the latest build and GApps
Reboot to recovery (has to be a custom recovery. TWRP, OrageFox, etc.)
Make a backup of ur data (Not Necessary)
Wipe Cache, Dalvik, System, Data (wiping internal storage is not necesary)
Flash the latest build
Flash Gapps
Reboot

DIRTY FLASH (may cause bugs. not recommended):

Download the latest build
Reboot to recovery
Flash the latest build
Flash Gapps
Wipe Cache
Reboot

Builder: Me
 
Last edited:
  • Love
Reactions: JuanTamqd21

Waz999

Member
Aug 25, 2022
9
4
Trying to flash Gapps and I get an error 20 code. The log says this "Installation failure: This Gapps package can only be installed on a 11.0.x ROM". I have attached the version of Gapps that I downloaded. Which one should I get that would actually work?
EDIT: After trying another version install for Android 12 I still get the same error. The log now says I need 12 (SDK 32). Tried to Google this but can't find where to get this. Any ideas?
 

Attachments

  • gapp.JPG
    gapp.JPG
    31.5 KB · Views: 81
Last edited:

ducanhmai172

Senior Member
Mar 11, 2021
51
32
Lao Cai
Trying to flash Gapps and I get an error 20 code. The log says this "Installation failure: This Gapps package can only be installed on a 11.0.x ROM". I have attached the version of Gapps that I downloaded. Which one should I get that would actually work?
EDIT: After trying another version install for Android 12 I still get the same error. The log now says I need 12 (SDK 32). Tried to Google this but can't find where to get this. Any ideas?
Use this gapps:
 

Romner_set

New member
Sep 26, 2022
2
0
The planet Earth
Just flashed this, and for some reason the fingerprints seem to have stopped working? When I try to register one, I get about 3/4th the way through and then get an "Enrollment was not completed" error:
Untitled.png


Any ideas on how to fix this?
 

adgjmwtpmjg

Member
Oct 10, 2012
9
0
Just flashed this, and for some reason the fingerprints seem to have stopped working? When I try to register one, I get about 3/4th the way through and then get an "Enrollment was not completed" error:View attachment 5720629

Any ideas on how to fix this?
Turn on dark mode, turn off auto brightness, increase maximum brightness, turn off super dark mode, you will be able to register your fingerprint, but it is also difficult to unlock with fingerprint if you do not meet the requirements. the above.( google translate)
 

Mcadall13

New member
Sep 29, 2022
2
0
Does it have the bug that having the BT connected and changing the Wi-Fi network both collapse and you have to restart the cell phone to be able to activate the Wi-Fi or BT?
 

Top Liked Posts