• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[ROM][android-11.0][dumplng] ArrowOS 11.0

Search This thread

buddybubble

Member
Mar 21, 2014
7
1
Fingerprint still doesnt seem to be working, just like face unlock?

Also my 5T now just refuses to use the mic from the headset (3.5mm), whatever I do it just doesnt seem to work. Anyone having the same issue?

-edit- just to confirm, I was able to get fingerprint to work again by deleting the data/system/users/0/fpdata folder as suggested somewhere in the thread. Thank you :)

Headphone mic is still not working however
 
Last edited:
  • Like
Reactions: Bubble-be

Bubble-be

Senior Member
Mar 18, 2011
768
291
POCO M3
Latest update 12/6 doesn't seem right on my phone: black screen and power menu looks like android 8 or something. Clean flash also doesn't help: I'm not getting a clock or navigation, so reverted back to 29/5.
 
  • Like
Reactions: krugm0f0

krugm0f0

Senior Member
Feb 17, 2010
578
99
37
OnePlus 2
OnePlus X
My old ROM DerpFest stopped working for me, and many others, only bootloops we couldn't get out of, and the developer had noe clue what was going on. The thread was closed a few days ago and abandoned it seems.

So this brings me here. Hello!
 
  • Like
Reactions: Bubble-be

Bubble-be

Senior Member
Mar 18, 2011
768
291
POCO M3
Fingerprint still doesnt seem to be working, just like face unlock?

Also my 5T now just refuses to use the mic from the headset (3.5mm), whatever I do it just doesnt seem to work. Anyone having the same issue?

-edit- just to confirm, I was able to get fingerprint to work again by deleting the data/system/users/0/fpdata folder as suggested somewhere in the thread. Thank you :)

Headphone mic is still not working however

I have tested it as well, works fine after a reboot. (y)
 
  • Like
Reactions: DaPfaffe

sleepsus

Senior Member
Feb 18, 2012
101
8
Can someone explain how Smart Charging feature is supposed to work? I tried to use it with a Stop trigger level at 80% and Start trigger level at 60%, plugged in the stock Dash charger at 50% battery level, left my phone for an hour and it was charged 100%?

EDIT: I'm using Arrow-v11.0-dumpling-OFFICIAL-20210714-GAPPS
 
Last edited:

Pizze

Member
Sep 23, 2020
6
0
Can someone explain how Smart Charging feature is supposed to work? I tried to use it with a Stop trigger level at 80% and Start trigger level at 60%, plugged in the stock Dash charger at 50% battery level, left my phone for an hour and it was charged 100%?
That's not how it is supposed to work. I haven't tried it with the Dash charger, but on 5V USB power, just doesn't start charging until it falls under the threshold. It is noticeable because the charging led won't turn on. And if you don't reset the battery stats, you can see how the graph oscillates between your two percentages.


I have another question: I've noticed a heavy battery drain. I've now tried usually reliable options such as energy safe mode and even disabling any internet connection. My battery still died after roughly 20 hours, which was no problem a while ago without battery these drastic measurements. BetterBatteryStats reports, that *Telephony-radio* kept a partial wakelock about 90% of the time and prevented the phone from sleeping.
I found a hint, that I should replace the SIM card. Without both SIM cards it went better. So I tried different combinations and figured out, that it's not the SIM Card but the slot. Regardless which SIM is inserted, if I use the inner slot, it won't let the phone sleep. I switched ROMs multiple times before and I'm not sure, if it could be firmware related.
Does anyone have an idea what I could do?
 

sleepsus

Senior Member
Feb 18, 2012
101
8
That's not how it is supposed to work. I haven't tried it with the Dash charger, but on 5V USB power, just doesn't start charging until it falls under the threshold. It is noticeable because the charging led won't turn on. And if you don't reset the battery stats, you can see how the graph oscillates between your two percentages.

Thats my issue, it doesnt work like its supposed to. My stop trigger level is at 80% and it still charged to %100.
Anyway, I put in a bug report in gitab and devs did acknowledge the issue.

I have another question: I've noticed a heavy battery drain. I've now tried usually reliable options such as energy safe mode and even disabling any internet connection. My battery still died after roughly 20 hours, which was no problem a while ago without battery these drastic measurements. BetterBatteryStats reports, that *Telephony-radio* kept a partial wakelock about 90% of the time and prevented the phone from sleeping.
I found a hint, that I should replace the SIM card. Without both SIM cards it went better. So I tried different combinations and figured out, that it's not the SIM Card but the slot. Regardless which SIM is inserted, if I use the inner slot, it won't let the phone sleep. I switched ROMs multiple times before and I'm not sure, if it could be firmware related.
Does anyone have an idea what I could do?

I suggest you gather your findings with logs and put in a bug report over at gitlab
 

Pizze

Member
Sep 23, 2020
6
0
Thats my issue, it doesnt work like its supposed to. My stop trigger level is at 80% and it still charged to %100.
Anyway, I put in a bug report in gitab and devs did acknowledge the issue.

I suggest you gather your findings with logs and put in a bug report over at gitlab

I guess you'll have a similar dilemma, because it's a problem that needs time and produces a huge load of logs.
Anyway, I found a "solution" for my issue. After a day of flashing back and forth I finally wiped the phone and flashed the stock ROM. I checked the installation script and it came with small update, that is not included in any ROM I've seen.

Code:
ui_print("Writing static_nvbk image...");
package_extract_file("RADIO/static_nvbk.bin", "/dev/block/bootdevice/by-name/oem_stanvbk");
I don't know, what it does, but since my radio had issues and it came from the RADIO folder, I put all my hope into it and on stock the problem was gone. :)

I'm currently on Pixel Experience, but I'm considering ArrowOS again, when I can spend the time to wipe and setup my phone again.
Maybe I got punished for my lazy (very) dirty flash attempts and broke some setting, that was restored when I flashed stock.

The whole procedure just made me question, what happened to the firmware images and if it would have sped up my pain relieve. Nowadays the posts for Android 11 ROMs don't mention them anymore...
 

Top Liked Posts