[ROM][Android 4.3 - JWR66N] I9505GUEUBMFP - Google Play Edition [28-06-2013]

Status
Not open for further replies.
Search This thread

aharnick2013

Senior Member
Dec 1, 2012
163
51
London
Happy to report that the odexed version works better than deodexed. Left phone at 12am on 99% battery and woke up at 7am and battery still 99%. Also screen only heats up when charging the phone. Its a hardware thing as the same happens on stock rom.
 
  • Like
Reactions: dneto

masc81

Senior Member
Sep 17, 2012
83
22
I just upgraded to 4.3 and love it thus far.
However i have the problem that wireless display (Mircast) is not working.

I can connect to the device (the WiDi icon appears), and after few seconds it disconnects and the S4 freezes. Need to reboot it.
 

masc81

Senior Member
Sep 17, 2012
83
22
Also the battery on my phone is draining quite fast, but this was already discussed on previous pages. Seems some test tools are running in the background.

I have the problem that my mobile internet stops working few minutes after i turned the phone on.
And is it possible that CWM recovery is gone after upgrading to 4.3? I can't enter recovery mode :(
 
  • Like
Reactions: homen3

Soldier 2.0

Senior Member
Nov 6, 2012
893
310
www.youtube.com
Should I wait or?
Still contemplating which rom should I flash..
GE 4.3 or CM10.1?
Any compatibility issues with apps using GE 4.3?

MX player and Modern Combat 4 did not work for me while on 4.3. I'm sure you will find others that force close as well.

Sent from my SGH-M919 using Xparent Skyblue Tapatalk 2

---------- Post added at 10:57 AM ---------- Previous post was at 10:56 AM ----------

USB charging is very slow, and it seems that the roms has some battery drain bug (google features?).
Do you have some battery problem?

USB charges at .5 mV so it cannot keep up with the processor and screen power consumption.

Sent from my SGH-M919 using Xparent Skyblue Tapatalk 2

---------- Post added at 10:59 AM ---------- Previous post was at 10:57 AM ----------

Also the battery on my phone is draining quite fast, but this was already discussed on previous pages. Seems some test tools are running in the background.

I have the problem that my mobile internet stops working few minutes after i turned the phone on.
And is it possible that CWM recovery is gone after upgrading to 4.3? I can't enter recovery mode :(

When I was running this ROM I noticed my Android system was consuming more power than the screen. That's when I decided to flash stock and wait for an official tar file so I can make my phone a real Google edition.

Sent from my SGH-M919 using Xparent Skyblue Tapatalk 2

---------- Post added at 11:01 AM ---------- Previous post was at 10:59 AM ----------

Should I wait or?
Still contemplating which rom should I flash..
GE 4.3 or CM10.1?
Any compatibility issues with apps using GE 4.3?

Also, 10.1 09 July flashed fine, but after I set everything up, I rebooted and soft bricked my device. I did not boot even after I tried all possible ways to get it up and running.

Sent from my SGH-M919 using Xparent Skyblue Tapatalk 2
 
Status
Not open for further replies.

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone