[ROM-AOSP GRH78C] Oxygen v2.0-RC7 (Gingerbread, clean, fast and 100% open-sourced!!)

Status
Not open for further replies.

mastersjef

Senior Member
Jul 14, 2008
932
259
93
@010
That's older than my current. Is it still advisable?

Kernel: 2.6.37-Oxygen
Baseband: 32.44.00.32U_5.09.05.30_2

I tried also to calibrate the battery but no results.. Before this we used AuraxSense 8.3.

I also noticed another problem. Quadrant won't show all of the 3d tests and so.. it won't give up results. Anyone else noticed this?

Rom is installed by reseting all settings, clearing cache/dalvik/ext and formatting sd-card.
Yes it's the best kernel atm also the sdcards read and wrting speeds is much better.......

I've been wondering that myself. :D
Read above.

where can i find option for
"data connection to 2g when in standby"
Power options in your oxygen settings app, you can change the switches.
Disable the sync uncheck and check to change to 2g/3g option....
 

f0xy

Senior Member
Aug 23, 2010
1,596
437
0
Manchester
No bugs for me either. Very happy with rom. Just battery drain but that's my more than heavy use lol! Can't wait for next version!


Nope, you aren't the odd one out, I have never had a reboot either and certainly not a bootloop, and quiet hours works for me.
But we know the reboots are an AOSP issue, so thats just good luck. :p

Most of the other 'problems' reported are down to user inexperience and error.


Sent from my HTC Desire using Tapatalk
 

mastersjef

Senior Member
Jul 14, 2008
932
259
93
@010
Is there a way to REMOVE the stock emoticons altogether so all messages are text-only ?

I hate the stock emoticons so much.
U can rip the latin-ime.apk apart to look for smylie icons.
But thats a hell of a job, u r free to do that and u can also look for an adjusted htc-ime mod its alover the place. Good luck.

Send from my GB ;-)
 

onlytaxz

Member
Aug 5, 2010
22
0
0
This question has nothing to do with the development of this ROM. I'm running Oxygen ROM ever since it was still in Froyo AOSP and have religiously upgraded to every RC ever since. Now that the Android Market has a Web Store, is it working for you running Oxygen RC7? The webstore can't seem to detect my device even if I did all the instructions. Help Please. Thank you.
 

adz63

Senior Member
Aug 11, 2010
2,059
629
0
39
London/Surrey
ok just updated from rc6 to rc 7 ... phone icons have gone so cant get into logs etc contact icon does not work . no top bar whatever you call it where the battey icon normally is all of the apps have reverted back to older versions even tho i done titanium back up before i installed . why is this
 

onlytaxz

Member
Aug 5, 2010
22
0
0
it's working fine for me mate
Yeah maybe there's still a problem with my country cause when I click on any category in the web app store I'm directed to a website that tells me that there's a problem and that I should come back later. Thank you for confirming. I'll just have to wait...
 

jeffois

Member
Sep 10, 2010
24
1
0
Auckland, NZ
New Online Marketplace issues

This question has nothing to do with the development of this ROM. I'm running Oxygen ROM ever since it was still in Froyo AOSP and have religiously upgraded to every RC ever since. Now that the Android Market has a Web Store, is it working for you running Oxygen RC7? The webstore can't seem to detect my device even if I did all the instructions. Help Please. Thank you.
I am having the same issue - it tells me that no device can be detected associated to my account - BUT - it detects which apps I have installed / purchased. The help suggests to try opening the Market Place on the device. I have done this and downloaded an app to be sure - still no dice.

Anyone know if this is related to having the 'new' market place on the device or not? Is it consistent for everyone?

BTW: I am talking about the new online web-based Android Marketplace at http://market.android.com
 

onlytaxz

Member
Aug 5, 2010
22
0
0
This question has nothing to do with the development of this ROM. I'm running Oxygen ROM ever since it was still in Froyo AOSP and have religiously upgraded to every RC ever since. Now that the Android Market has a Web Store, is it working for you running Oxygen RC7? The webstore can't seem to detect my device even if I did all the instructions. Help Please. Thank you.
It's working now!
 

zoltrix

Senior Member
Nov 18, 2007
801
89
58
Tdot
Uh, what's the point of this post? you f***ing kidding me? Whats with the attitude. I'm just asking if its me, the rom, or the battery. Simple question.

And i had the same issue on RC6 when everyone else had good battery life. RC7 has been out for 2 weeks. I'm sorry i didnt update immediately.

Btw, i wont update my radio, because im using hte one that Adam recommends.


Thanks to the other posters who gave me their battery usage. I'm banking on the bad battery. I'll get it replaced.


I got my new battery around 7:30. Its now 11:45 and its gone from 45 to 30

Usually, my phone would ahve been looong gone by now. Awesome! I'll flash rc7 tomorrow

I guess i killed my battery when i tried to do that "calibration" bullshit
 

juicebox666

Senior Member
Oct 18, 2010
258
15
0
I got my new battery around 7:30. Its now 11:45 and its gone from 45 to 30

Usually, my phone would ahve been looong gone by now. Awesome! I'll flash rc7 tomorrow

I guess i killed my battery when i tried to do that "calibration" bullshit
Oh, you probably should have charged your battery fully before using it.

Definitely flash RC7. It's solid.
 

Carceri

Senior Member
Dec 24, 2010
95
35
0
Aarhus
www.bytopia.dk
why setting wifi to never sleep is better for battery?
Two reasons:

1) WiFi uses less power than 3G, so whenever you're at home and have the phone autosync every once in a while, it's better to be on WiFi.

2) There is a bug where a wakelock is not released when WiFi automatically turns itself off, which prevents the phone from sleeping when not used, and hence drains the battery very fast.
 

randomelements

Senior Member
Sep 1, 2006
955
40
0
49
Milton Regis
I am having the same issue - it tells me that no device can be detected associated to my account - BUT - it detects which apps I have installed / purchased. The help suggests to try opening the Market Place on the device. I have done this and downloaded an app to be sure - still no dice.

Anyone know if this is related to having the 'new' market place on the device or not? Is it consistent for everyone?

BTW: I am talking about the new online web-based Android Marketplace at http://market.android.com
I think that the online Market site only works with the updated Market app. Google fixed the sign-in issues and my Device shows correctly on the site but it never receives the apps when pushed.

Tried updating to 2.2.7 or 2.2.11 and I keep getting the FCs that others are getting despite doing all the usual clearing cache/app data and dalvik etc.

Going to keep trying to get a new version of the market working - may end up having to wipe and will then see if the push works from the site.
 
Status
Not open for further replies.