[ROM-AOSP] [OLD] Stock Jelly Bean 4.1.2_r1 for the Kindle Fire [10-10]

Search This thread

404-Not Found

Senior Member
Sep 12, 2012
1,399
138
Phoenix
Having problems with the Gapps install. I get a setup wizard loop, when trying to install the gapps-jb-200121011-signed.zip file from the directed download page from message #1 posted by Hashcode. I expect I am installing the incorrect version, though it says 4.1.x, it seems to be incompatible with this ROM. can someone please point me to the correct Gapps file to download?

Thanks for your help!
-Eric
goo.im/gapps. Click on 20121011
Its 100% Compatible. Make sure you install after flashing the ROM



Sent from my Amazon Kindle Fire using xda app-developers app
 
  • Like
Reactions: rogerse

rogerse

Member
May 7, 2010
17
1
Thanks JRBX550, that is the file I attempted to use. I must have a different problem. I know this isn't the problem forum, thanks for verification on the Gaps file that should be used!

-Eric
 
A

AndroidSlave

Guest
Why don't you just do a full wipe and update to a current Rom.

Sent from my Samsung Galaxy SV using Tapatalk 3
 

rogerse

Member
May 7, 2010
17
1
Thanks for the suggestion asf, I am going to give some 4.2.2 ROMs a try. I was just looking for something good and stable. Figured this ROM was a good option, but I suspect there is a 4.2.2 flavor that will work for me.

TTYL!
 

404-Not Found

Senior Member
Sep 12, 2012
1,399
138
Phoenix

spartan77

Member
May 12, 2012
8
0
DEAD

All these threads are dead now .Why does someone in XDA not remove them ,I have come across so many dead threads in here i seldom come here anymore .They used to have top of the line downloads :(
 

Top Liked Posts

  • There are no posts matching your filters.
  • 321
    AOSP JELLY BEAN 4.1.2_r1 straight from Google sources
    This ROM is completely up-to-date w/ the 4AI1.7 kernel and latest ducati from TI


    Download 4.1.2_r1 ROM here [10-10]
    md5sum: d300fbbd65f3037f54519f7c3c2bc4a5
    PLUS YOU WILL NEED TO FLASH GAPPS AFTER
    Jelly Bean Gapps here


    Data wipe might be required as this is 4.1.2_r1. If in doubt, wipe and use Titanium Backup to restore apps.

    Make sure to WIPE Dalvik Cache.


    BUILDING THIS ROM
    I've updated GitHub with the local_manifest and patches for creating this rom from AOSP sources:
    https://github.com/KFire-Android/android_local_manifest/tree/jb-aosp

    Each patch should be applied via: git apply <patch name> in the respective project where it belongs.

    Enjoy
    117
    FIXED AS OF 10/10:

    [ Will fill in as bugs pop-up ]
    35
    I have the new update nearly ready.

    Part of the delay is that TI is updating their version of the android source on a daily basis. So, I'm hoping to do a build that we have never seen before.

    One based about 95% on omapzoom/TI sources for Android. This would include a ton of enhancements for OMAP only devices.

    Sent from my XT894 using Tapatalk 2
    25
    Gapps link in the OP fixed.

    So, what I'm seeing for the next version to be more of a "daily driver":

    - Fix the wifi script
    - Wifi location fix
    - Add superuser and a compatible su binary
    - Default CPU to 1.2ghz instead of 1ghz
    - Fix slower I/O performance via init*.rc script changes
    - Add Terminal Emulator
    - Add File Manager
    - Fix HD Codecs
    - Fix the over rotation issue in frameworks/base
    - Probably lower headphone volume a bit
    - Add in the libwvm file
    - Change Bootanimation

    Custom ROMs would take care of toggles for Phone <-> Tablet UI etc so I'm not too worried about that.
    19
    Yes I would also be interested in making some screenshots for my blog...is there any other way than using the devkit tool?

    Oh and btw exchange calendar sync still doesn't work...

    But this ROM really had great performance!

    At this point I need to get used to the phoneish UI though, don't like the notification area at the top. And the fact that the notification drawer has no toggles like the tablet UI is pretty lame....and no landscape mode. Guess I have to use launcherpro ...

    I'm probably going to updating the GApps link to another working set where Calendar sync is fixed, it eliminates the double Gallery and Picasa sync w/ Gallery is fixed. Look for that tonight.

    And it looks like I missed the term library so that Terminal FCs when you use it currently. So I'll refresh the build for that as well.