Search This thread

ch1naski

Senior Member
Jun 11, 2010
5,085
2,509
Los Angeles
Duce, I keep getting "There was a data error, likely due to a bad network connection . . ." error message when trying to install Swype. First started on 3/26 a couple days ago. Ever see this before? My 3g and wifi connections are fine.

I've had that before. I can't remember what I did to fix it, tho. I vaguely remember reinstalling the installer....

π
sent from GB hero.
 

ch1naski

Senior Member
Jun 11, 2010
5,085
2,509
Los Angeles
I tried installing this rom and it kept going from the android screen to the "press here" screen
Eventually I just restored my old rom

Are you asking for help to fix the problem, or just saying the rom sucks? Did you follow the instructions by following the link in big red letters that says "README"?

Nine times out of ten, that solves install problems.

π
sent from GB hero.
 

il Duce

Inactive Recognized Developer / Retired Forum Mod
Feb 25, 2009
16,727
16,454
Twin Cities, MN
Is swype already on the rom or do we have to install it? If so where can I find the swype.apk I really liked swype on my moment.

FYI: swype is in closed beta, you have to sign up for it, and if they let you in, they send you an email with links and such, as such nobody can post the apk because forum rules forbid sharing warez.
 

il Duce

Inactive Recognized Developer / Retired Forum Mod
Feb 25, 2009
16,727
16,454
Twin Cities, MN
Duce, I keep getting "There was a data error, likely due to a bad network connection . . ." error message when trying to install Swype. First started on 3/26 a couple days ago. Ever see this before? My 3g and wifi connections are fine.

Well, to be honest.... I do have the official beta BUT I had a member theme it to match GB green, and remove the updater file, I then deleted the installer so I wouldn't get updates, which appears to have made a difference given your issues. I don't know what to tell you :(
 

24601

Senior Member
Mar 5, 2009
1,128
232
I see red people.
Swype is something you will have to get on your own, go to swype website and become a beta tester.

π
sent from GB hero.

Beta website is down according to the swype forum. Just have to wait it out.

My screen doesn't dim. I have auto-brightness enabled. I vaguely recall a setting in the build.prop that set the brightness level. Will the build.prop override the ui settings?
 

ch1naski

Senior Member
Jun 11, 2010
5,085
2,509
Los Angeles
Beta website is down according to the swype forum. Just have to wait it out.

My screen doesn't dim. I have auto-brightness enabled. I vaguely recall a setting in the build.prop that set the brightness level. Will the build.prop override the ui settings?

I could be wrong, but I +think+ ui overrides build prop....

π
sent from GB hero.
 

oldjackbob

Senior Member
Jun 5, 2010
1,609
436
Anyone know how to tell if my SD card read-ahead tweak stuck through the flash of this latest rom?

Also, if I can't remember which tweak I flashed, how can I tell which one I installed?
 

il Duce

Inactive Recognized Developer / Retired Forum Mod
Feb 25, 2009
16,727
16,454
Twin Cities, MN
Anyone know how to tell if my SD card read-ahead tweak stuck through the flash of this latest rom?

Also, if I can't remember which tweak I flashed, how can I tell which one I installed?

No, that would be overwritten by the ROM. The only way to check what you had would be to nand back (if you have a nand) and go into sys/devices/virtual/bdi/179:0/read_ahead_kb - the default value is 128, so if yours says 2048 or 3072 or whatever, that's the one you flashed.
 
  • Like
Reactions: oldjackbob

oldjackbob

Senior Member
Jun 5, 2010
1,609
436
No, that would be overwritten by the ROM. The only way to check what you had would be to nand back (if you have a nand) and go into sys/devices/virtual/bdi/179:0/read_ahead_kb - the default value is 128, so if yours says 2048 or 3072 or whatever, that's the one you flashed.
Thanks, Duce!

( ... Damn, how does he know these things, LOL! ... )
 

vayman

Senior Member
Jun 8, 2010
894
267
Cincinnati, OH
Thx Duce. Not sure how to do that in CM, but I'll go experimenting. Btw, I swyped this message - beta is back up.

Settings > CM Settings > Display > Auto Backlight ;)

Yeah, swype was all wonky for me as well but I'm still on 3/26 :( (till' tonight :D) Maybe it was an issue upstream? Well either way it's fixed now, so swype on!
 
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 218
    aBGH3.png
    pjJo2.png
    YUdXp.png
    pNATR.png
    oYe53.png
    5Swi6.png
    PQW3e.png
    1W5Bm.png
    9wYtk.png
    nnok0.png
    oIxgu.png
    Fntz4.png



    MD5:
    gapps-gb-20110325-signed.zip
    MD5: 4cbe712c0bde778fb7f2d32d32b57dd8

    MD5:
    [GPL] Kernel Source

    HOWTO Logcat
    Code:
    [CENTER][B][U]PC via ADB:[/U][/B]
    adb logcat > /path/logcat.txt
    ctrl+c
    
    [B][U]Phone via Terminal emulator:[/U][/B]
    logcat > /sdcard/logcat.txt 
    press the trackball (for ctrl) and c to end the output.[/CENTER]
    ]​
    32
    if your market isn't downloading correctly donate all your money to s0be ;P!

    He is the man and fixed it.

    Here is the s0be's fix

    1. adb shell
    2. su
    3. mkdir /cache/download
    4. chown system:cache /cache/download
    5. chmod ug+rwx /cache/download
    6. chmod a+x /cache/download

    Then the market should download.

    Added to the WIKI under Gapps Info. :D:D:D
    30
    working on it fellas :D

    Re4gk.png
    21
    ladies and gents 3/08 is up let me know if its any quicker if not i have a few other tricks up my sleeve to try dont know why but i just refuse to give up on the heroC :eek:
    17
    links up fellas enjoy ;)