Search This thread

rondietz1

Senior Member
Jan 23, 2008
198
20
I am probably one of the biggest offender at not using search as often as I should, it can be a valuable tool and should be used as a first line in finding an answer, but also keep in mind that in order to use search you have to know what to search on. Sometimes there may be tons of info already on the thread, but if you don't know what is the proper terminology to use, you can come up empty. Just saying, sometimes let's try to be a little more tolerant. Keeping that in mind I would like to propose the following new rules be implemented:

Rule #146 If your response, to say you don't have time to answer stupid questions, takes longer than answering the stupid question, don't bother.

Rule #147 If you read a post that you feel doesn't warrant a response (for whatever reason), simply don't respond.

Rule #148 See Rule #147

Rule #149 See Rule #148 (Get the idea!).
 

il Duce

Inactive Recognized Developer / Retired Forum Mod
Feb 25, 2009
16,727
16,454
Twin Cities, MN
As I stated originally SEARCH DID NOT WORK, nor does it ever work more than 1/2 the time I come here and try and use it.

You did not answer my question, you gave a smart ass reply like you and only several people around here seem to be allowed to do.

Il Duce 1/2 assed answered my question and always seems to give 1/2 assed or full on smart ass answers. It's extremely annoying.

I am sick of seeing assholes like you guys sit here and talk **** all day thinking you are the defenders of the universe.

WHOA! I'm pretty sure you said "hey FB sucks and force closes - any ideas" (which has been asked/answered a lot lately) and then I said, "yeah, it does that, but it's fixed now in version 1.5.4 go get it" - how on earth is that 1/2 assed? Was it not correct? Did I call you names? Did you think I was kidding? Did I not answer fast enough? I am really confused. Also, I apologize to you, and the community as a whole for:

1)not being all soft an cuddly (since I get paid to do this)
2)not coddling newer members into idiocy (since that's just right)
3)not researching more for other members (for free mind you)
4)not wasting MORE of my own time to help other members (again my membership is a paid service)
5)sucking at life (because all I really want is for everyone to love me)

Was that "smartass" enough for you?
 
  • Like
Reactions: 24601 and Riff76

andythegreenguy

Senior Member
Oct 22, 2010
597
38
Guys... come on, can we just ignore all "douche" comments posted out here, especially this thread? This happens, every so often, that the whole thread digresses and we end up talking about anything/everything crap.

Always remember, you can't clap with one hand...
 

fallonjp

Senior Member
Mar 26, 2010
83
1
Aurora, IL
What recovery are you on? 24601 and me were talking back and forth about 3.0.2.4 not liking a small /unnatural cache, at least the green lantern 3024 anyway. My cache is huge 75 and still get lots of space, market works, all is well.

What kind of issues would you see with this? I'm running the Green Lantern version and just setup firerats for the first time yesterday but had all kinds of force close issues with certain apps after I restored all my apps from MyBackup.
 

davec1234

Senior Member
May 22, 2010
1,163
209
WHOA! I'm pretty sure you said "hey FB sucks and force closes - any ideas" (which has been asked/answered a lot lately) and then I said, "yeah, it does that, but it's fixed now in version 1.5.4 go get it" - how on earth is that 1/2 assed? Was it not correct? Did I call you names? Did you think I was kidding? Did I not answer fast enough? I am really confused. Also, I apologize to you, and the community as a whole for:

1)not being all soft an cuddly (since I get paid to do this)
2)not coddling newer members into idiocy (since that's just right)
3)not researching more for other members (for free mind you)
4)not wasting MORE of my own time to help other members (again my membership is a paid service)
5)sucking at life (because all I really want is for everyone to love me)

Was that "smartass" enough for you?

Someone needs a hug. Scarlet Johanson will be by soon to take care of that :)

I can't get no Queefno tweakification, no no no.
 

il Duce

Inactive Recognized Developer / Retired Forum Mod
Feb 25, 2009
16,727
16,454
Twin Cities, MN
What kind of issues would you see with this? I'm running the Green Lantern version and just setup firerats for the first time yesterday but had all kinds of force close issues with certain apps after I restored all my apps from MyBackup.

Go check the recent comments in that thread, it sounds like you and 24601 have the same issue.

sent from a series of tubes.
 

Riff76

Senior Member
Feb 5, 2010
10,227
13,116
Los Angeles, CA
Well you said data 2 ext was sucky, so I guess there is a benefit? Firerat does not have a speed benefit where data 2 ext is supposed to. It does increase internal storage but bit sad much as data 2 ext does. The big benefit I see is that if my sd card fries but all my app are on the device memory I'll be fine. Also I think the general consensus is that firerat is more "stable". Ymmv.

sent from a series of tubes.

data2ext is flying now. Guess I gotta give 5 to 10 minutes after a reboot.

I backup my TB folder on the SD card once a week and everything else is in the cloud (Google, dropbox, sugarsync, zumo drive, sorami, anything else I haven't heard of please share!), just in case the SD fries. Hoping to drop 100 bones or more soon on a 32 GB class 10, before I get my EVO 3D :)
 

spleef

Senior Member
Jul 6, 2009
4,272
4,408
42
port arthur, texas
goo.im
i use data2ext ext2 works great with this rom super fast on the load up tons of space hell i have 110 apps on my little hero with 243mb to go still using only a 8gb class two card. i think most important thing is to make sure everything is installed internally even the large sized apps is just my opinion...
also there was a so called boost posted a while back to data2ext ill retype it here if you guys want to try it..
.
i didnt come up with this i am just retyping it...
in TE
su
busybox mount -o remount,noatime,nodiratime, /mmt/asec/ext/ext2 /data

if using ext4 replace (ext2) with ext4
again i didnt come up with this retyped from a post from oostah awhile back
 
Last edited:

HEROEVO

Senior Member
Jun 11, 2010
134
8
Unpossible
ralph_wiggum_800_1.gif


Ralph, is that you?

:D
 

HEROEVO

Senior Member
Jun 11, 2010
134
8
WHOA! I'm pretty sure you said "hey FB sucks and force closes - any ideas" (which has been asked/answered a lot lately) and then I said, "yeah, it does that, but it's fixed now in version 1.5.4 go get it" - how on earth is that 1/2 assed? Was it not correct? Did I call you names? Did you think I was kidding? Did I not answer fast enough? I am really confused. Also, I apologize to you, and the community as a whole for:

1)not being all soft an cuddly (since I get paid to do this)
2)not coddling newer members into idiocy (since that's just right)
3)not researching more for other members (for free mind you)
4)not wasting MORE of my own time to help other members (again my membership is a paid service)
5)sucking at life (because all I really want is for everyone to love me)

Was that "smartass" enough for you?


Someone needs a hug. Scarlet Johanson will be by soon to take care of that :)

I can't get no Queefno tweakification, no no no.

*hugs Duce*

Taken care of!

:D
 

PhntmParadox

Member
Jun 29, 2010
30
0
Grand Rapids, MI
I've got an issue that I've encountered a couple of times with the camera or maybe the gallery.

I'm running 4/21, stock kernel, no firerats.

I took three pictures of my son's first birthday last night. Through the preview image in the corner of the camera app I went into the gallery and tried to "share" them on facebook. I could scroll through and see all three of the pictures that I had just taken, as well as the last picture I had taken before this time. I was fully in the "Camera" folder.

I ended up getting a "failed to upload" type message (don't remember the exact wording).

I went back into the gallery through the gallery app icon an the images were nowhere to be found. They are not in any of the folders that the gallery app can see. GONE.

The only "tweak" I have is the camera is tied to the custom app starter on the lockscreen. And that is how I opened the camera this time. I don't know why that would have any effect on where my pictures went.

Like I said, I have had this happen a couple times in the past, on past builds. But it does not happen consistently. There's no telling how may pictures I have snapped and then put the phone away and the pics vanish. I just notice when I take a pic and try to send it or share it, then get a failed to send message.

Any thoughts? Any ideas of if I might be able to find those lost pics?

Thanks.
 

spleef

Senior Member
Jul 6, 2009
4,272
4,408
42
port arthur, texas
goo.im
I've got an issue that I've encountered a couple of times with the camera or maybe the gallery.

I'm running 4/21, stock kernel, no firerats.

I took three pictures of my son's first birthday last night. Through the preview image in the corner of the camera app I went into the gallery and tried to "share" them on facebook. I could scroll through and see all three of the pictures that I had just taken, as well as the last picture I had taken before this time. I was fully in the "Camera" folder.

I ended up getting a "failed to upload" type message (don't remember the exact wording).

I went back into the gallery through the gallery app icon an the images were nowhere to be found. They are not in any of the folders that the gallery app can see. GONE.

The only "tweak" I have is the camera is tied to the custom app starter on the lockscreen. And that is how I opened the camera this time. I don't know why that would have any effect on where my pictures went.

Like I said, I have had this happen a couple times in the past, on past builds. But it does not happen consistently. There's no telling how may pictures I have snapped and then put the phone away and the pics vanish. I just notice when I take a pic and try to send it or share it, then get a failed to send message.

Any thoughts? Any ideas of if I might be able to find those lost pics?

Thanks.

can try the dev app and use media scanner idk if it just iis gone might have deleted itself somehow
 

PhntmParadox

Member
Jun 29, 2010
30
0
Grand Rapids, MI
Using AndroZip I was able to locate the images. They were still in the "camera" folder, but they did not show up in the gallery. I could open them with AndroZip also. I was able to move the files to the Download folder. From there, the Gallery app can see the pictures now that they are in the download folder.

It's still Leprechauns and Unicorns as to why they weren't visible in the Camera folder in the first place (even though the files WERE in the Camera folder). But it is nice to know that I didn't loose the pictures of my sons first birthday.

Peace.
 

il Duce

Inactive Recognized Developer / Retired Forum Mod
Feb 25, 2009
16,727
16,454
Twin Cities, MN
Using AndroZip I was able to locate the images. They were still in the "camera" folder, but they did not show up in the gallery. I could open them with AndroZip also. I was able to move the files to the Download folder. From there, the Gallery app can see the pictures now that they are in the download folder.

It's still Leprechauns and Unicorns as to why they weren't visible in the Camera folder in the first place (even though the files WERE in the Camera folder). But it is nice to know that I didn't loose the pictures of my sons first birthday.

Peace.

On the share issue, my guess is you tried that on fb 1.5.3 which was wonky, have you tried with the new version from the market 1.5.4? Also the gallery blows, get quickpic. And the dev tools media scan would work to reload the gallery as already suggested by spleef.

sent from a series of tubes.
 
Last edited:

Top Liked Posts

  • There are no posts matching your filters.
  • 218
    aBGH3.png
    pjJo2.png
    YUdXp.png
    pNATR.png
    oYe53.png
    5Swi6.png
    PQW3e.png
    1W5Bm.png
    9wYtk.png
    nnok0.png
    oIxgu.png
    Fntz4.png



    MD5:
    gapps-gb-20110325-signed.zip
    MD5: 4cbe712c0bde778fb7f2d32d32b57dd8

    MD5:
    [GPL] Kernel Source

    HOWTO Logcat
    Code:
    [CENTER][B][U]PC via ADB:[/U][/B]
    adb logcat > /path/logcat.txt
    ctrl+c
    
    [B][U]Phone via Terminal emulator:[/U][/B]
    logcat > /sdcard/logcat.txt 
    press the trackball (for ctrl) and c to end the output.[/CENTER]
    ]​
    32
    if your market isn't downloading correctly donate all your money to s0be ;P!

    He is the man and fixed it.

    Here is the s0be's fix

    1. adb shell
    2. su
    3. mkdir /cache/download
    4. chown system:cache /cache/download
    5. chmod ug+rwx /cache/download
    6. chmod a+x /cache/download

    Then the market should download.

    Added to the WIKI under Gapps Info. :D:D:D
    30
    working on it fellas :D

    Re4gk.png
    21
    ladies and gents 3/08 is up let me know if its any quicker if not i have a few other tricks up my sleeve to try dont know why but i just refuse to give up on the heroC :eek:
    17
    links up fellas enjoy ;)