• If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.
  • Nearly there! Migration cleanup is mostly done. There are about 6k posts left to import, a few forum redirects to make, and minor details. All the heavy lifting is done. Would love to hear feedback over at this thread!

[ROM][arm][addison][unofficial] LineageOS 16

avirupz

New member
Nov 12, 2014
125
59
0
siliguri
I want to install the version of GAPPS that has the possibility to select the applications that I want to install, because many google apps I use in my Moto Z play.

Currently use the stock rom 8.0 last version that came out, but in the topic it is recommended to use the "Pico" version of Gapps, and I'd like to select which apps I'm going to install from google...

Is there any problem if I use graphical install instead of pico install? or should I use the same pico version?

---------- Post added at 07:52 PM ---------- Previous post was at 07:34 PM ----------

The gestures, Moto Display, acts and all Motorola stock diferencials still present in this rom ? im use too much the flash, Moto Display and the Fingerprint to swith off the screen...


All the gestures are there in the rom.
You can use aroma gapps installer for your exact choice of gapps.
 

Adhik Deepak

New member
Jul 1, 2017
105
13
0
Hey,I was using the android pie ROM from Alberto until January 2019. It was alright....minor bugs but used to crash frequently. So I switched to this lineage os 16. It's very fast & stable. But a few bugs. After I flashed the February update zip, my Google & Google text to speech apps began to crash every time I launched Google assistant or Google lens. Yesterday Google app got an update on play Store which fixed crashing on launching assistant & lens but I still get a message saying Google text to speech has stopped working. Oh ya & since the February update, my Google fit doesn't work.
 
  • Like
Reactions: allrightlite

juniorpv

New member
Oct 29, 2017
14
4
0
I do not know if it is a bug, if it is a new function of Android 9 or lineage 16, but when I open the recent applications tab and clean them all, they leave the RAM making it take longer to open, they only open normally quick if I use the HOME key or the Back key, but if I use the multiwindow key and close all the apps they leave the ram leaving much slower to open them ...

Is there any option in rom to take this function out? and leave them running even clearing the history section of recent apps?
 
  • Like
Reactions: allrightlite

dhrunia

New member
Apr 5, 2016
34
11
0
I do not know if it is a bug, if it is a new function of Android 9 or lineage 16, but when I open the recent applications tab and clean them all, they leave the RAM making it take longer to open, they only open normally quick if I use the HOME key or the Back key, but if I use the multiwindow key and close all the apps they leave the ram leaving much slower to open them ...

Is there any option in rom to take this function out? and leave them running even clearing the history section of recent apps?
As Far as I know it is the intended behaviour. Why do you want to clear the recents if you want to keep the apps running? Android automatically clears unused apps after some time so it's not necessary to clear them manually from recents.
 

Adhik Deepak

New member
Jul 1, 2017
105
13
0
What is this optional adblock zip? Its an adblock for Chrome browser? This zip Will install an ad Block for Phone and Chrome browser?
Yes. It mainly affects chrome but it also works in some apps that contain ads.

---------- Post added at 05:41 AM ---------- Previous post was at 05:38 AM ----------

I'm not able to update my Google apps. Installed gapps nano,arm 64, Android 9.0. not able to update using open gapps updater. It says error in twrp.
 

Ultramanoid

Senior Member
Apr 24, 2011
3,363
4,739
113
日本
Last edited:

Adhik Deepak

New member
Jul 1, 2017
105
13
0
https://review.lineageos.org/c/LineageOS/hudson/+/241918

Edit : Unfortunately, yes, Addison is on the drop list of devices stuck in 14.1; https://review.lineageos.org/c/LineageOS/hudson/+/214015/28/lineage-build-targets

McCreary could bring it up to 15.1 or 16.0 at any time ( or not ), watch the device's info page at Lineage to see if he's still listed as maintainer after the 16 nightly roster is released.
Official page says Moto Z Play is supported till 14.1. My stock Moto Z Play was in Android 8.0 before I flashed custom roms on it. For Android 8.0, I think it's lineage os 15 if I'm not wrong. So flashing 14.1 will be a downgrade since it's based on Android 7. So ya.........

---------- Post added at 08:43 PM ---------- Previous post was at 08:36 PM ----------

I prefer lineage os compared to anything else. I was using Alberto's aosp 9.0 ROM before. But this is much more stable,faster, battery efficient & I love the customisations. In Alberto's ROM, the dark mode is like stock Android which is basically greay & the settings is white...........
I prefer the amoled theme on lineage os (which is what I'm using now)
Amoled theme + amoled wallpaper + linebit icon pack = insane setup

Sent from my Moto Z Play using XDA Labs

---------- Post added at 09:02 PM ---------- Previous post was at 08:43 PM ----------

I would gladly share a screen shot but this app isn't letting me share. Whenever I select the picture, it's says error or bad request.

Sent from my Moto Z Play using XDA Labs
 

rdsj

New member
Sep 10, 2017
86
29
0
Am I the only one having problems with flashing magisk? After flashing in TWRP the system LOS loading screen takes forever then the phone bootloops to recovery. This is with the February patch LOS and magisk 18.
 

sebx_g1

New member
Nov 6, 2009
2,912
707
0
Am I the only one having problems with flashing magisk? After flashing in TWRP the system LOS loading screen takes forever then the phone bootloops to recovery. This is with the February patch LOS and magisk 18.
Try Magisk 18.1 maybe it is better ?
 

Rashad79

New member
Feb 13, 2017
339
113
0
Am I the only one having problems with flashing magisk? After flashing in TWRP the system LOS loading screen takes forever then the phone bootloops to recovery. This is with the February patch LOS and magisk 18.
Install the ROM and the gapps only then install the Magisk separately.
 
  • Like
Reactions: allrightlite