[ROM][BBQ] CyanogenMod-6.1 for Nexus One :: V6.1.1 (12/15/2010)

Search This thread

zidane

Senior Member
Oct 18, 2007
855
35
hi,
my internet/data connection keeps disconnectin from time to time on CM6
is anyone facing this issues?
i have deleted the APN in CM's default settings and re-added mine.
when internet is connected, everything works fine and autosync and email, gtlak etc work perfectly
first i thought its my carrier, however i changed ROMs to check, and the problem doesnt appear there.
it also doesnt appear on my friends phone with diff ROM.
but we have several nexus ones running CM6, all having this same issue
 

enlothien

Senior Member
Mar 4, 2010
170
10
Kuala Lumpur
This is what I did...to get the new gmail update

1. Backup n Uninstall using Titanium Backup
2. Reboot
3. Install from market

Thanks for the help guys... now waiting for cynogenmod 6.1

Sent from my Nexus One using Tapatalk
 

zidane

Senior Member
Oct 18, 2007
855
35
everytime i try to update my apps, they are "unsuccessful"
any idea why?
i tried clearing market data ....still no go..
can someone help me out?
 

stuzor

Member
Dec 31, 2008
37
5
hi,
my internet/data connection keeps disconnectin from time to time on CM6
is anyone facing this issues?
i have deleted the APN in CM's default settings and re-added mine.
when internet is connected, everything works fine and autosync and email, gtlak etc work perfectly
first i thought its my carrier, however i changed ROMs to check, and the problem doesnt appear there.
it also doesnt appear on my friends phone with diff ROM.
but we have several nexus ones running CM6, all having this same issue

I had this same problem. Tried different radios to no avail. Switched back to geo411's rom and the problem is resolved. That said I think I might try out some nighties
 

lynxiayel

New member
Jan 26, 2010
3
0
can mount sd but not able to see apps on sd

hi there, I've met such a strange problem as the title mentioned,
I'm using nexus one with a Cyan 6.0.0 mod. Recovery of RA-1.7.0.1.
the phone has worked perfectly for more than a month untill last night the problem emerged.

the symptoms r as following:

1. Apps on Sd card can not be seen. (using the google App2sd, not the way need a ext partition.)

2. sd card mount successfully.
In Astro file managers I can see all the directories and files on the sd card.
In Gallery I can also c all the pics on the sd.
In settings- sd card&phone storage, the whole sd volume and used volume r shown correctly.

3. If I unplug the sd card and plug it to the computer, the card works well

4. If I connect the phone to the computer with a data cable, the phone just get into a charing state, the notifications of connect to computer not show up.

Who knows what's going on here and how to fix it up? Any help is appreciated...
 

intechjb

Member
Jan 17, 2010
8
0
Johor Bahru
hi there, I've met such a strange problem as the title mentioned,
I'm using nexus one with a Cyan 6.0.0 mod. Recovery of RA-1.7.0.1.
the phone has worked perfectly for more than a month untill last night the problem emerged.

the symptoms r as following:

1. Apps on Sd card can not be seen. (using the google App2sd, not the way need a ext partition.)

2. sd card mount successfully.
In Astro file managers I can see all the directories and files on the sd card.
In Gallery I can also c all the pics on the sd.
In settings- sd card&phone storage, the whole sd volume and used volume r shown correctly.

3. If I unplug the sd card and plug it to the computer, the card works well

4. If I connect the phone to the computer with a data cable, the phone just get into a charing state, the notifications of connect to computer not show up.

Who knows what's going on here and how to fix it up? Any help is appreciated...

I have the same symptoms.
A/f rebooting, all the apps on the SD card can't be seen on the phone.
Had to reboot a couple of time b/f it can be seen. :(
HELP needed & many thanks.
FYI, I'm using class 4 SD card.
 
Last edited:

ajayendra

Senior Member
Jun 20, 2008
316
8
Houston, TX
HSUPA on at&t 3G version

Just coming back from some mods on the Samsung captivate and saw some extraordinary HSUPA speeds (D/L 4.3mbps and U/L 1.8mbps). Never seen this kind of speeds on the Nexus one.

Anyone, any ideas?

Thanks
 

lynxiayel

New member
Jan 26, 2010
3
0
I have the same symptoms.
A/f rebooting, all the apps on the SD card can't be seen on the phone.
Had to reboot a couple of time b/f it can be seen. :(
HELP needed & many thanks.
FYI, I'm using class 4 SD card.

my recent test shows that when the usb cable is plugged on, there's a better rate to have all things going right after a reboot, but that's not an ensured thing... only a better rate than reboot without the usb cable ...
 

jsun21

Member
Dec 30, 2007
25
0
I have an odd problem; I can't use any browser to browse the web when I'm connected to the HSPA network. Data sync, calendar, FB, and etc all work fine on the data network.
 

Christopher3712

Senior Member
Oct 2, 2007
931
156
Just coming back from some mods on the Samsung captivate and saw some extraordinary HSUPA speeds (D/L 4.3mbps and U/L 1.8mbps). Never seen this kind of speeds on the Nexus one.

Anyone, any ideas?

Thanks

Can you clarify? Are you seeing these speeds on the Captivate or the Nexus One? And are you sure your WiFi isn't on? These phones aren't built for those kinds of speeds via HSUPA.
 

ajayendra

Senior Member
Jun 20, 2008
316
8
Houston, TX
Can you clarify? Are you seeing these speeds on the Captivate or the Nexus One? And are you sure your WiFi isn't on? These phones aren't built for those kinds of speeds via HSUPA.

I got the extraordinary speeds on at&t captivate by using I9000 JH2 Modem. Bluetooth becomes buggy but the point is that I do get 4.3mbps (d/l) and 1.7mbps (u/l) on speedtest many a times, and at least 3.3 and 1.6 always.

On the nexus one with CM6 I get only 1.6mbps d/l and 250kbps as upload in the same geaographical area. Do at&t Nexus Ones get such low u/l speeds?

... :) yeah I am not on wifi
 

Xchus

Member
Jul 11, 2010
10
0
Try this, go into APN settings and seect your default APN, then clear the proxies set by default... that worked on mine

Sent from my Nexus One using XDA App
 

Top Liked Posts

  • There are no posts matching your filters.
  • 57
    CyanogenMod is a free, community built distribution of Android 2.2 (Froyo) which greatly extends the capabilities of your phone.

    Code:
    #include <std_disclaimer.h>
    /*
     * Your warranty is now void.
     *
     * I am not responsible for bricked devices, dead SD cards,
     * thermonuclear war, or you getting fired because the alarm app failed. Please
     * do some research if you have any concerns about features included in this ROM
     * before flashing it! YOU are choosing to make these modifications, and if
     * you point the finger at me for messing up your device, I will laugh at you.
     */

    This is an AOSP-based build with extra contributions from many people which you can use without any type of Google applications. I found a link from some other project that can be used to restore the Google parts, which can be found below or elsewhere in the thread. I've still included the various hardware-specific code, which seems to be slowly being open-sourced anyway.

    Visit the CHANGELOG for a full list of changes and features!

    All source code is available at the CyanogenMod Github! Send pull requests with your changes!


    INSTRUCTIONS:
    - First time flashing CM 6 to your Nexus (or coming from another ROM)?
    1. Unlock/root your device and install Clockwork Recovery via ROM Manager or Amon_RA's recovery image
    2. Do a Nandroid backup!
    3. Update your radio if necessary
    4. WIPE
    5. Install the ROM
    5. Optionally install the Google Addon

    - Upgrading from earlier CM6?
    1. Do a Nandroid Backup!
    2. Install the ROM (your Google apps will be backed up automatically)

    HOW TO REPORT BUGS OR PROBLEMS?
    - Was it a hard reboot? Get me the file "/proc/last_kmsg".
    - Was it a soft reboot or a "boot loop"? Run "adb logcat" and get me the full output.
    - Pastebin links preferred
    - Please use the issue tracker whenever possible!

    Please visit the CyanogenMod Wiki for step-by-step installation walkthroughs and tons of other useful information.

    The preferred method of installation is via ROM Manager, or you can head over to the CM Forums for manual downloads.

    Thank you to EVERYONE involved in helping with testing, coding, debugging and documenting! Enjoy!
    3
    Google Maps 5.0 Rotation for Cm 6.1.1

    so anybody tried Google Maps rotation on Cm 6.1.1 yet ?

    Edit:

    - in ../system/etc/permissions/..
    - exchange "android.hardware.touchscreen.multitouch.xml" with "android.hardware.touchscreen.multitouch.distinct.xml" (perm 644)
    - reboot
    2
    Did you remember to change the permission of the new file to 644?
    2
    I keep getting OTA notifications about 2.3.3. Is it possible for me to canx the notifications for good?

    It's for cm7 but I can't imagine it's that different.

    http://forum.xda-developers.com/showpost.php?p=11740036&postcount=15032
    2
    Anyone have trouble using the sms unlock swipe from the unlock screen? Phone, unlock and sound seem to be working but not SMS. I am using Launcher Pro, not ADW.

    You have to set it to a particular program. Go to cyanogen mod settings > input settings > make sure phone and messaging is checked > then set messaging tab application. If you don't see your program on the initial list, choose applications, and it'll show you all your installed apps. I set mine to go straight to google voice.

    Good luck.

    Sent from my Nexus One using Tapatalk
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone