• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[ROM] [beryllium] ArrowOS 10.0 | OFFICIAL STABLE.

Search This thread

Carron

Senior Member
Jan 2, 2017
102
18

Attachments

  • 53023725.png
    53023725.png
    182.1 KB · Views: 1,165
Last edited:

saintjimmy1984

Senior Member
May 13, 2018
366
145
tried it . so no root, known problem, not dev's fault, magisk team needs to come up with a solution.
like the dialer app, thank god it wasn't the google dialer.
rest, smoother ui compared to pie.
no black theme, just dark/gray.
for those who want to debloat just use the well known adb shell commands to remove system apps. ( i removed calendar, camera, wellbeing, sounds, mail, chromium etc. )
i won't stay on it, google didn't change much, nothing feels exciting about it. maybe later this year when devs would implement some more features.
 

skroder

Member
Jul 12, 2012
12
37
Cebu City
Can someone please tell me if they've been facing the same issue?

My location services work flawlessly.

---------- Post added at 04:12 AM ---------- Previous post was at 03:59 AM ----------

bro i know... i tried restarting headset and restarting phone.. resetting phone.. forestop n start....clear data n cache of Bluetooth

I have JBL Clip 3 Bluetooth speakers, I used them for 6 hours last night, no issues with this ROM.
 
Last edited:
  • Like
Reactions: deepakpillai8

Top Liked Posts