[ROM] CM 10.1(Android 4.2) for Atrix

Search This thread

dennis789

Member
Jun 10, 2013
30
1
Charging is always numerical. That's why it is done with a percentage. Numbers are used for that percentage. So your "problem" is a non problem.

Sent from my MB860 running on Epinter's CM10.1/4.2.2
kernel-2014_07_04_22_37_cm10_1
Show Low Battery Automatic shutdown,After some time I installed the battery,There are 70-80% capacity display.
I used AtrixBatteryFix not resolve the problem.
 

dennis789

Member
Jun 10, 2013
30
1
kernel-2014_07_04_22_37_cm10_1
Show Low Battery Automatic shutdown,After some time I installed the battery,There are 70-80% capacity display.
I used AtrixBatteryFix not resolve the problem.
Are you sure its not your battery being old and losing some of its ability to store a charge?
The battery is not the problem,
I use the [kernel-2014_07_04_22_37_cm10_1] for some time,
found power display incorrect issue!

Today I brush [[ROM] MROM-Olympus [CM7] build: 20130330],
And the use of AtrixBatteryFix APP,Power display is normal.
http://forum.xda-developers.com/showthread.php?t=1836674
 

Richy87

Senior Member
Feb 28, 2013
66
60
Hi all.
I'm having huge problem with play store.
After flashing from clean the rom and the gapps everything works fine. The play store update itself to the 4.9.13 and after a while it just stop working without explanation, it crash everytime I try to open it.
Cleaning data and cache does nothing, only reverting back to the version that come with the gapps solve the problem but after a little while it update itself again...
 

todobarato

Senior Member
Jan 5, 2011
230
41
Try to clean play-services cache to, not only play store.



Hi all.
I'm having huge problem with play store.
After flashing from clean the rom and the gapps everything works fine. The play store update itself to the 4.9.13 and after a while it just stop working without explanation, it crash everytime I try to open it.
Cleaning data and cache does nothing, only reverting back to the version that come with the gapps solve the problem but after a little while it update itself again...



Sent from my MB860 using XDA Free mobile app
 

Richy87

Senior Member
Feb 28, 2013
66
60
Thanks for the quick answer! I've cleared play store and services cache but after the autoupdate to the 4.9.13 build it crash. I've also tried older version of the APK but it seems to be working only with the original APK. Waiting for the 5.x version of playstore is there a way or a modified APK with autoupdate disabled? I only need to get to the end of October when I get the Xperia Z3 Compact...
 

torecdude

Senior Member
Feb 20, 2014
403
60
Thanks for the quick answer! I've cleared play store and services cache but after the autoupdate to the 4.9.13 build it crash. I've also tried older version of the APK but it seems to be working only with the original APK. Waiting for the 5.x version of playstore is there a way or a modified APK with autoupdate disabled? I only need to get to the end of October when I get the Xperia Z3 Compact...

try to wipe cache and dalvik, reflash gapps, wiping cache and dalvik again.
 

rhcohen

Senior Member
May 17, 2013
210
59
Does anyone knows a fix for the Google Voice Search crash?? After i talk to it closes without giving any FC or something, just goes back to the home.

What kernel are you running? there were issues with voice search for the kernel version bundled with the Dec. 2013 version of the ROM, and with some of the kernels thereafter, but the kernels from April on seemed to handle google voice search pretty well. There is a thread on kernels for Atrix (http://forum.xda-developers.com/showthread.php?t=2016837) and a dropbox where @krystianp has deposited his kernels (https://www.dropbox.com/sh/npbgtozd4w0ahiv/VIA6JjSf4l). I see there are some newer ones, from September, that I haven't tried, as I've moved to CM 11. Voice search seems to work on the most recent CM 11, by the way (though this ROM is not yet as stable overall as CM10.1 has become).
 
  • Like
Reactions: fuel426 and aaurnab

lincer556

Senior Member
Dec 26, 2012
133
19
Buenos Aires
What kernel are you running? there were issues with voice search for the kernel version bundled with the Dec. 2013 version of the ROM, and with some of the kernels thereafter, but the kernels from April on seemed to handle google voice search pretty well. There is a thread on kernels for Atrix (http://forum.xda-developers.com/showthread.php?t=2016837) and a dropbox where @krystianp has deposited his kernels (https://www.dropbox.com/sh/npbgtozd4w0ahiv/VIA6JjSf4l). I see there are some newer ones, from September, that I haven't tried, as I've moved to CM 11. Voice search seems to work on the most recent CM 11, by the way (though this ROM is not yet as stable overall as CM10.1 has become).
I know, I've been trying different kernels but never got it working, also I've found on the latest kernel it haves a misread on the battery mAh, only charges to 1770mAh, 87% Max or less, so the battery is not being fully used. Battery fix does not fix it.

The only thing it does its pushing the counter to 100 or 99% and when you reach certain low level battery around 21 or 20 goes down to 15%
 
Last edited:

irha

Senior Member
Nov 18, 2010
213
32
I know, I've been trying different kernels but never got it working, also I've found on the latest kernel it haves a misread on the battery mAh, only charges to 1770mAh, 87% Max or less, so the battery is not being fully used. Battery fix does not fix it.

The only thing it does its pushing the counter to 100 or 99% and when you reach certain low level battery around 21 or 20 goes down to 15%
That is usually the indication that the battery is dying. How old is your battery?
 

lincer556

Senior Member
Dec 26, 2012
133
19
Buenos Aires
That is usually the indication that the battery is dying. How old is your battery?

I do not believe this is my battery dying or some sort, it started just after installed the last iteration of CM10.1 Kernel, today i've left it charging without the "BatteryFix" and turned out to charge around 87%, the mAh mismatch was shown on the "Battery Monitor" app (this happened also on my friend's ATRIX with the same CM&Kernel, where it was stated that the system file turned out to show 1770mAh and the battery was an 1880mAh, so from filesystem on the last kernel there's a 110mAh gets missed while charging... i will try tomorrow to test the battery under original GB.2.3.6 and see how it turns out.

Also, from the 87% charge didn't got the batt jumps from 20 to 15, so may be an indicator that the last kernel isn't fully charging the battery... But i repeat, will try tomorrow with the GB and get you updated.
 
  • Like
Reactions: Voldemort

imiten

Member
Jun 20, 2013
28
0
user agent string

Hi,

I checked that chrome browser installed from app store generate user agent string which does not include "Android" in it.

Regards,

Miten.
 

imiten

Member
Jun 20, 2013
28
0
I am reporting my observation. I assume that chrome installed on many devices I know of and they do not have this issue but I have just one device on with epinter rom and it has this issue. also any time soon we getting upgrade to Lollipop ?
 

palmbeach05

Senior Member
Oct 12, 2012
4,345
1,850
Motorola Atrix HD
AT&T Samsung Galaxy S III
did you mean http://forum.xda-developers.com/atrix-4g/development/rom-mokee-atrix-4g-android-l-5-0-2-t3031178 ? I read that link and it seems things are not working well on this rom.
If its some thing else do let me know link. My phone once again is motorola atrix 4G MB860.

Thats the one. Idk if development has stopped or if the dev is still working on it. It is also wise to remember 5.1 is now being pushed out, so that may also factor into the delay of an updated release

Sent from my ATRIX HD using XDA Free mobile app
 

Top Liked Posts

  • There are no posts matching your filters.
  • 441
    This is a CM10 .1 (Jelly Bean, Android 4.2) firmware for Atrix. It's not a official CyanogenMod, and it's not supported by CM team.

    Disclaimer: THIS FIRMWARE IS IN ALPHA STAGE OF DEVELOPMENT.
    I'm not responsible by phone bricks of any kind, or any other damage this firmware may cause to you, to your phone or any accessories conected to your phone.
    All installation procedures are the same as for CM9 and CM10.
    MAKE A BACKUP OF YOUR CURRENT FIRMWARE SO YOU CAN RETURN IF YOU WANT.

    This ROM uses the kernel 3.1.10, from Olympus Kernel Project: http://forum.xda-developers.com/showthread.php?t=2016837

    For changelog, download links, credits, notes and tips, see my website
    http://www.linuxmobile.org/atrix/cm10-1

    Thanks to all the users for using and debugging. If you want to support my work donating, click the donate button(below my avatar), or in my website.
    THANKS TO THE DONATORS. THANKS VERY MUCH.
    82
    Hi.

    I was out for a month, too busy... I want to tell I'm here, developing for atrix. I'm helping with the ics/jb kernel, and I will try to update this firmware in the next days. Don't expect a new kernel...
    73
    I did not want to sound negative what I wrote.
    I appreciate all you are doing Developers.
    Next time i will try to report all observed bugs with more enthusiasm. :)

    I'm glad you changed your tone, because i was going to get medieval on you :angel: Now that I've cooled down I can answer you politely. So when it comes to battery it really depends what hardware revision you have. But anyway it was causing problems since the start. We had to choose either we release alpha with known problems or we wait another month hoping that those problems will be solved. As you know already we chose the first option. This is alpha and as such is nowhere near a daily driver. For some it worked well enough, for others was horrible. Since alpha release we fixed many problems, learned about new ones. We are preparing new test round with our testers, so you can expect new version soon (at least i hope so). But STILL it won't be final version and STILL there will be issues to fix. As for camera quality, it's not something we did wrong. Driver was written that way by Nvidia, we can try to fix that but i can't guarantee that it will be fixed. Same goes for focuser, it's controlled by some other mechanism which looks like it's not finished. On my phone with GB I haven't had autofocus at all, so I'm kinda happy that it works at all.
    63
    I'm not complaining I'm very grateful for everything Epinter has done so far, but I have this feeling that Epinter got sick of the Atrix and is developing for the xt925, recently someone complained how come the xt925 gets so many updates and we didn't, Epinter answered that were getting 10.1 soon and the xt925 is not getting, but now I see he released a 10.1 for the xt925 too, maybe I'm wrong and Epinter just got delayed because of the holidays :)

    I'm here. :good:

    Holidays, family, work ... I am very busy ... I'm developing for the Atrix and for Razr HD, trying to keep both phones working as much as possible. I have two Atrix, and I will keep them, it's a great phone.
    58
    I know this is an alpha release, but 2 questions....
    Any continuation on getting the front camera working?
    The weather that shows on the lock screen is there a way to change that from C to F

    Oh yeah, I am running cm_olympus-userdebug 4.2.2 JDQ39E eng.epinter.20130517.175520 test-keys
    Has there been an update or additional builds released since then?

    I have the solution for the the front camera, it's not kernel related.
    I will release a new build in a few days.