[ROM][EOL][LineageOS][Android 7.1.2r36][OMS7] TugaPower™ 65.0

Search This thread

keen36

Senior Member
Jul 26, 2012
259
139
Berlin
Am running v6 of the ROM for the past week or so, yesterday and today I experienced random reboots around 4-5 times in total. Anyone else facing a similar issue?
if you didn't have those reboots until yesterday, you should probably try to pinpoint what changed yesterday. did you install some bad-behaving app? did you flash something? did you switch themes? stuff like that.

Me too, now I'm running N7, and the random reboots still happen 2-4 times a day.
no reboots here, maybe try a clean flash?
 

darkdragon88

Senior Member
Jan 1, 2012
62
28
Me too, now I'm running N7, and the random reboots still happen 2-4 times a day.

Am running v6 of the ROM for the past week or so, yesterday and today I experienced random reboots around 4-5 times in total. Anyone else facing a similar issue?

I was getting that a lot in the last couple of days. I clean flashed N4 and am currently on N6. Yesterday I uninstalled adaway and at least today my phone hasn't rebooted.
 
  • Like
Reactions: vova13415

keen36

Senior Member
Jul 26, 2012
259
139
Berlin
Great Work !! i'm on N5 !! is this upcoming version N8 ? or i can dirty flash over N5 to N7 ?? @danieldmm :)
yes, you can dirty flash n7 over n5 :good:

I was getting that a lot in the last couple of days. I clean flashed N4 and am currently on N6. Yesterday I uninstalled adaway and at least today my phone hasn't rebooted.
i have been using adaway for a long time and it never made my phone reboot :confused: were you using the "normal" version or systemless?
 

srikanth_s

Senior Member
Jul 6, 2012
346
145
Bangalore
I have few issues not sure if it is me or it is present in ROM

1. Proximity sensor do not work during call.
2. The screen do not turn on for incoming calls.
3. Can not set custom ringtones for alarms.
4. Can not set battery icon to circle and percentage.

Any suggestion ???
Issue 1 and 2 possibly caused due to firmware mismatch. Suggest you to flash the firmware mentioned in first post.
 

Klewe

Senior Member
Jan 3, 2011
264
37
Found a bug in Privacy settings:
If you set a protection to some apps through "protected apps" it works until you do a restart of the phone.
After restart you have to uncheck and check the apps again to make it work.
 
  • Like
Reactions: Medvosteri

JimTs

New member
Aug 17, 2014
3
0
Can't restore from Google acc

Hey guys, I clean installed N7 but can't restored data from my google account after connecting to Wifi.
Just a white screen with a loop symbol on the top left corner?
Anyone had this problem?
 

rohanpitre

New member
Nov 24, 2016
1
0
Just installed this ROM. Have some issues, will be great if someone can help.
1. Screen off gestures don't work. I think that's a known issue.
2. How to remove the notification headers? I'm not a fan of those and I can't find them in settings.
3. Taking a screenshot makes a sound on silent profile as well. Deleted the camera sound file but screenshots still make a sound.
 

newellj79

Senior Member
Jan 2, 2011
2,370
296
5b495e194dcb05d7079f9fcba0428ee8.jpg



Please help! Just got android watch. Can I edit build prop somehow?
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone