[ROM][EOL][LineageOS][Android 7.1.2r36][OMS7] TugaPower™ 65.0

Search This thread

slovenec88

Senior Member
Nov 2, 2008
329
217

fahirrulez

Senior Member
Jul 19, 2013
135
84
Is there any pixel bootanimation flashable zip? (I want only the bootanimation, not the full pixel package)

Inviato dal mio A0001 utilizzando Tapatalk

Here you go,
Dowload from below page
https: //verdictforu. c o m/2016/10/10/download-google-pixel-boot-animation/

** Remove the spaces **
I tested both white and Black pixel bootanination in my Oneplus One. Both are working fine.
 
  • Like
Reactions: Paoliz

counterfeit187

Senior Member
Sep 15, 2010
1,010
298
Loving N5 over here but for the past few versions now I have a major problems where Google Voice FCs everytime i try and open it. Has anyone been able to figure out how to get Google Voice working on this rom?

Also happy to say that it looks like N5 has finally solved the problem where APNs were not visible and selectable. Loving this rom!

Thanks in advance.

[TIP] if you are having trouble downloading the update through the OS, go to settings->Apps->3dot menu->Show system->Cm Updater->Storage->Clear Data

Then try and download it again and you should be good to go![/TIP]
I had problems with Google Voice after one of the updates. I had to do a clean install (wipe everything and start over) and now it works for me.
 

fireblade1497

Senior Member
Feb 28, 2014
61
7
You shouldn't dirty flash because you are switching from cm14 to cm14.1 (android 7 -> 7.1) and need new gapps. You do not need to delete data though, so you will keep your settings / apps. What you should do coming from n2:
1. nandroid backup (just in case)
2. Backup your SMS if you are using the default app (eg. titanium backup xml method)
3. Wipe system, dalvik cache, cache
4. Flash n5
5. Flash 7.1 gapps
6. Reboot and wait (it will reboot again and then show you a black screen for a while)
7. Restore SMS
8. ???
9. PROFIT

Edit: quoted the wrong person
I think flashing without format data/system is called dirty flashing..
Anyways thanks the tips everyone.

Sent from my A0001 using Tapatalk
 

gkvidhu1979

Senior Member
Dec 19, 2013
223
65
chennai
SOT in Tuga 5 is more than 5 hours. Stock kernel and no app tuning.
 

Attachments

  • Screenshot_20161112-115257.png
    Screenshot_20161112-115257.png
    65.9 KB · Views: 1,244
  • Screenshot_20161112-115246.png
    Screenshot_20161112-115246.png
    132.2 KB · Views: 1,244

CoBfan1987

Senior Member
Jan 22, 2012
163
28
I actually thought I had a problem with this too, but what you need to do is once you try to screenshot, a gray screen will pop up. You will need to slide the screen and essentially crop what you want to screenshot.

I'm trying to figure out how to disable this and just to regular screenshots... Hope this helped!

Thanks much for the tip, I thought it was broken too. Found a way yet to disable this feature? It's more of a hassle for me.
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone