• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.
  • If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.

[ROM][H811/H815][6.0][OFFICIAL] Lineage OS 13.0 for LG G4

LaManchaDK

New member
Nov 8, 2010
22
2
0
Vejle
Clock broken in latest builds, googled it and it has been a problem in mm since the beginning but funny it didn't appear in nightly 1.

Well, had to go back to CM12, the alarm didn't sound this morning so was late for work. Cannot live with that :p

Sendt fra min LG-H815 med Tapatalk
 
  • Like
Reactions: exmatproton

codeworkx

Senior Recognized Developer
Nov 20, 2010
8,493
57,073
0
Bad Neustadt
Clock broken in latest builds, googled it and it has been a problem in mm since the beginning but funny it didn't appear in nightly 1.

Well, had to go back to CM12, the alarm didn't sound this morning so was late for work. Cannot live with that :p

Sendt fra min LG-H815 med Tapatalk
your clock should be set by network operator if you're connected.
 

knzor

New member
Dec 8, 2014
76
23
0
Barcelona
Does it affect more than one user?
Yes, me too. Checking time via terminal gives right time but lockscreen and alarm too are messed up. Today I went late to work because alarm didn't worked... Hahah I've flashed 01/12 build and all good.

This remembers me of the BIG DISCLAIMER.

I don't blame no one ;) I'm consequent and know exactly what a nightly build means.
 

masze

New member
May 27, 2010
2,111
1,905
0
Sweden
on 1203 build, wrong time and date, and i could not set right time, didnt stick!

When boot first time after flash of gapps,(nano, open.gapps) no connection to google server..installation halt!
(i follow info in OP) no luck, tried 3 times, same problem..
 
Last edited:

mbar

New member
Jul 22, 2008
54
23
0
Warsaw
It seems that Clock applet is entirely missing in builds later than 1201. I found that when doing clean install of 1203 build without installing Gapps, and then (after a first boot) installing micro Gapps that do not replace stock CM Clock app. Of course I could not login to my Google account and phone clock would not get actual date/time from my operator. After opening app list I noticed that there is no Clock icon at all.

For anybody complaining that Phone application is crashing after dialling a number: please return to standard CM theme.
 
Last edited:
  • Like
Reactions: MattyCLFC

solokiller11

New member
May 1, 2014
404
59
0
22
Evron
just updated from the 20/11 unofficial build to the 03/12 build and the gapps don't work for me, it says "There was a problem communicating with Google servers" and i did a clean flash following the steps in the OP.
also the DT2W is not working for me.
any idea how to fix those two?

EDIT: also the clock and date isn't working, i can't change it...
 
Last edited:
Our Apps
Get our official app! (coming soon)
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone