• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.
  • If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.

[ROM][HAMMERHEAD][Marshmallow 6.0.1]Cataclysm for Nexus 5[Jan 05 - Stable]

Status
Not open for further replies.

Vap0rX

New member
Apr 19, 2012
76
9
0
Toronto
it has been mentioned many times but again, battery optimization is not = doze. doze is always on and you cannot disable it. that said your issue is not correct behaviour of course while i cannot reproduce it, no idea, are you using any other mod or xposed module that could interfere ?
Thank you for your response. I did search the thread for appropriate answer but couldn't find one.
Regarding to the issue, it was working in the builds before Nov -30 Stable. Since I am on the latest stable, it started showing up. There are no mods or xposed whatsoever.
Using ElemantalX 6.06 with greenify.
Presently wiped clean the system and installing the Dec 08 stable. Will get back if it's with the kernel that's causing this problem.
Thank you once again.
 

Natakranta

Senior Member
Mar 19, 2013
3,186
6,137
113
Dublin
I don't know about you, but mine can't seem to uninstall system apps properly.

Also Secure Settings has issues with root while other root apps seem to work fine..
As per this post Secure Settings needs to be updated for new root method of SuperSU. Unfortunately its development seams to be dead, last updated January 2015 :(

The Answer to The Ultimate Question of Life, the Universe, and Everything is: CLEAN FLASH.
 
  • Like
Reactions: dakore

gordonpn

New member
Apr 19, 2013
415
144
0
Montreal, QC
Same issue here, changing selinux to permissive fixed it, but i wouldn't call that a real fix.
Same here, but I still can't remove the damn
calculator with Titanium Backup..




You need busybox

I have the last Busybox and it doesn't work any better oddly..




As per this post Secure Settings needs to be updated for new root method of SuperSU. Unfortunately its development seams to be dead, last updated January 2015 :(

The Answer to The Ultimate Question of Life, the Universe, and Everything is: CLEAN FLASH.
That's really a bummer :(
 

techinv

New member
Nov 28, 2009
347
61
0
Installed Dec 8th over Nov 30th dirty (didn't wipe). Then read some posts here about updating supersu to 2.6.1 beta. So got stuck go bootloop. Reversed back to Nov Cata, installed 2.6.1 apk but then not able to update binaries. Tried both normal and CWM/TWRP method without any luck. Apparently still got root since able to update AdAway. Any tips to solve this issue?
I'm stuck at the same place. All posted instructions seem to say that SuperSU 2.61 needs to be flashed, not installed via APK. The zip file is here:

http://forum.xda-developers.com/attachment.php?attachmentid=3565977&d=1449330539

I've just downloaded it, but have to do some stuff before I install. Various instructions posted in multiple places regarding flashing order, but I'd say flash SuperSU first and then Cata. If TWRP prompts you to update SuperSU, say no, it will break things.
 
Last edited:

k1chy

New member
Oct 9, 2011
181
80
0
I got it working now. Flashed the ROM, super user 2.61 and then elemental kernal as mentioned in the before post and it was successful
Followed the same as mentioned by atl4ntis
  1. Flash the ROM
  2. Flash the SuperSU 2.61 zip from here
  3. Reboot to recovery (I prefer this step)
  4. Flash ElementalX 6.07
  5. Reboot system.
Voila, you have everything. You might have to install busybox from Playstore if the one with the ROM is not working.
All of my root apps worked without a hitch.
 

km00000

New member
Oct 16, 2010
343
57
0
When I flash SuperSU 2.6.1, I keep bootlooping. The boot animation never ends. I've waited for almost 15 minutes. The boot after updating to the 6.0.1 Cataclysm rom took less time. Any reason why this would happen?

Edit: Re-flashed 6.0.1 then SuperSU and it worked...
 
Last edited:
Status
Not open for further replies.