• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.
  • If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.

[ROM][HLTE/CHN/KOR/TMO][9.0] LineageOS 16.0 [UNOFFICIAL]

Scorpionea

New member
Dec 13, 2013
3,835
2,075
0
You tell me
Hey iam unable to install andriod p pixel launcher why ? Any idea, can i get pixel like gesture and recent menu?
first add this line inside build.prop (scroll down) qemu.hw.mainkeys=0

then simple go here https://forum.xda-developers.com/android/apps-games/app-unmodified-pixel-3-launcher-t3852857 download the zip and flash it via recovery,also make sure u dont have any pixel launcher or lawnchair installed.

after phone is booted, go to setting/system/gestures and u will have new option there called swipe up on home button just enable it and done!

now u will have both newest pixel launcher 3 and pie navbar+ recent
 

aneeshprasobhan

New member
Jun 9, 2012
142
30
0
Trivandrum
Disable Battery Optimisations for Youtube app. Thats solves the problem.

EDIT: I retract the above statement. Still lag is there in youtube 1080p 60fps. I have no kernal mods and another thing I observed is that the lag goes away when I touch the screen and comes back after few seconds when I'm not touching. Seems wierd. Anyone have solution to this ?

Thanks
Anybody else experiencing it ?
 
  • Like
Reactions: wahaj sheikh

aneeshprasobhan

New member
Jun 9, 2012
142
30
0
Trivandrum
I thought note 3 can't handle 1080p60?.. sometimes videos starts with lag and see video is set at 108060. But it's not a big thing for me. [emoji846]
The note 3 can definitely handle 1080p 60fps YouTube videos. In this case , the video doesnt lag at all when I put my finger anywhere on the screen or when I hover the spen over the screen while the video is playing.
I installed an app called CPU float which shows the Processor and GPU core frequencies (in a floating window) and I saw that whenever I play a youtube video (1080p 60fps), if I dont touch the screen for few seconds, all processor cores comes down to 300MHz and video starts to stutter, and the instant I touch the screen, the frequency shoots upto 1200 (and above) and the stutter vanishes.

So this probably means the processor goes idle while watching videos whihch shouldnt happen (while watching 1080p 60fps).
Please reply if anyone has a fix for this.
Thanks

Video I use for testing : https://youtu.be/NzDjJdwMYis
Make sure you set resolution as 1080p 60 fps , mine starts stuttering after 6 to 7 seconds into the video.
 
Last edited:

Scorpionea

New member
Dec 13, 2013
3,835
2,075
0
You tell me
The note 3 can definitely handle 1080p 60fps video. In this case , the video doesnt lag at all when I put my finger anywhere on the screen or when I hover the spen over the screen while the video is playing.
I installed an app called CPU float which shows the Processor and GPU core frequencies (in a floating window) and I saw that whenever I play a youtube video (1080p 60fps), if I dont touch the screen for few seconds, all processor cores comes down to 300MHz and video starts to stutter, and the instant I touch the screen, the frequency shoots upto 1200 (and above) and the stutter vanishes.

So this probably means the processor goes idle while watching videos whihch shouldnt happen (while watching 1080p 60fps).
Please reply if anyone has a fix for this.
Thanks

Video I use for testing : https://youtu.be/NzDjJdwMYis
Make sure you set resolution as 1080p 60 fps , mine starts stuttering after 6 to 7 seconds into the video.
Is 1080p60 working fine on 8.1 ROMs? 9.0 pie is still pretty much new so maybe later on when rom and roms in general gets optimization it needs it will solve this issue as well. Many stuff still needed to be ported fixed under the hood from oreo to pie.
 
  • Like
Reactions: wahaj sheikh

aneeshprasobhan

New member
Jun 9, 2012
142
30
0
Trivandrum
Is 1080p60 working fine on 8.1 ROMs? 9.0 pie is still pretty much new so maybe later on when rom and roms in general gets optimization it needs it will solve this issue as well. Many stuff still needed to be ported fixed under the hood from oreo to pie.
Yes, I didnt have any issues with YouTube 1080p 60fps on LOS 15.1 (Oreo - Kernel was lolz). This is a kernel issue may be (on Pie) ? I dont know if we can edit the kernel settings yet for Pie.
 

wahaj sheikh

New member
May 8, 2016
100
15
0
Lahore
first add this line inside build.prop (scroll down) qemu.hw.mainkeys=0

then simple go here https://forum.xda-developers.com/android/apps-games/app-unmodified-pixel-3-launcher-t3852857 download the zip and flash it via recovery,also make sure u dont have any pixel launcher or lawnchair installed.

after phone is booted, go to setting/system/gestures and u will have new option there called swipe up on home button just enable it and done!

now u will have both newest pixel launcher 3 and pie navbar+ recent
Hmm ok i have a google now launcher and trebuchet launcher pre installed wirh this rom
Update
I will it works perfectly but this keep droping frames and lag after swipe up
 
Last edited:
Our Apps
Get our official app! (coming soon)
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone