• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][I9190/I9192/I9195][Unofficial][11.0.0] LineageOS 18.1 for S4 Mini

Search This thread

steve8x8

Senior Member
Jul 7, 2014
410
137
Samsung Galaxy S4 Mini
OnePlus One
Hi everybody,

I have just installed LOS 18.1 along with MindTheGapps. It boots up fine, however, when I try to install (or update) any apps, it fails and says that there's no storage space left and that I should free some. When I check in Settings, there is plenty of free space shown (over 4GB storage and almost 600MB of memory). Any idea what could be wrong?
Did you reformat /data? Although it's kind of a hassle (and therefore a last resort), it might be worth to reset the phone to a really clean state (format system, data, cache).
 

Beathoven666

New member
Sep 5, 2021
4
0
Did you reformat /data? Although it's kind of a hassle (and therefore a last resort), it might be worth to reset the phone to a really clean state (format system, data, cache).
Yes. I wiped/formatted all the four in TWRP - system, data, cache, dalvik. I also tried going back to stock 4.4.2 ROM and repeat the whole procedure. Still the same result. Strangely, LOS 17.1 seems to be working fine.
 

BOTUS

Senior Member
Sep 11, 2009
66
6
I finally had to give up my S4 Mini because I didn't manage to get rid of the problem that it was regularly loosing the mobile connection (sometimes once a week, sometimes several times a day). After a restart everything was fine again, but only for a short while. It's a pity because otherwise I was very happy with this phone and the ROM. Many thanks to arco68.


did you try and update the modem firmware as per my reply to you first time you mentioned issues?

expecting android 11 to work with a 8 year old buggy modem driver / firmware badly written and full of security flaws for android 4 is its a surprise ?

the other thing people who keep getting strange behaviour need to understand, the world moved to disposable replace your phone every week mentality, so hardware issues are quite likely on an old heavily used phone...
 

regru

Member
May 25, 2021
5
0
Vienna
did you try and update the modem firmware as per my reply to you first time you mentioned issues?

expecting android 11 to work with a 8 year old buggy modem driver / firmware badly written and full of security flaws for android 4 is its a surprise ?

the other thing people who keep getting strange behaviour need to understand, the world moved to disposable replace your phone every week mentality, so hardware issues are quite likely on an old heavily used phone...
I flashed the modem file I9195XXUCQL2.tar.md5 but the problem didn't go away. I have a second S4 Mini and a friend of mine has one, too, both with this ROM. And both have the same problem of loosing the network regularly. So, it doesn't look like a hardware issue. Moreover, I never had this problem with the original operating system.
 

carlos974

Senior Member
May 18, 2016
713
873
Saint-Denis
First post updated with new builds.

September security updates
Wifi Display is back
New interface for SetupWizard
About wifi display:
- Cast works
- direct wifi is grayed out
If you activate the location, direct wifi is active !
(see screenshots)
 

Attachments

  • Screenshot_20210915-100942281[1].jpg
    Screenshot_20210915-100942281[1].jpg
    38.9 KB · Views: 59
  • Screenshot_20210915-100952875[1].jpg
    Screenshot_20210915-100952875[1].jpg
    40.8 KB · Views: 56

BOTUS

Senior Member
Sep 11, 2009
66
6
I flashed the modem file I9195XXUCQL2.tar.md5 but the problem didn't go away. I have a second S4 Mini and a friend of mine has one, too, both with this ROM. And both have the same problem of loosing the network regularly. So, it doesn't look like a hardware issue. Moreover, I never had this problem with the original operating system.
thanks for the reply - that's a strange one,

if not your modem driver, nor worn hardware we should all be in the same boat ?
that is the correct modem stuff for your geographical area ?
 

regru

Member
May 25, 2021
5
0
Vienna
thanks for the reply - that's a strange one,

if not your modem driver, nor worn hardware we should all be in the same boat ?
that is the correct modem stuff for your geographical area ?
I find it strange as well. Perhaps it is a certain app that is causing all that. The modem driver should be OK, it said EU Nordic and the phone calls work alright (I'm in Austria). I'm afraid that's it for me and my little phone...
 

bierma32

Senior Member
Aug 12, 2013
1,206
459
@lower saxony
I flashed the modem file I9195XXUCQL2.tar.md5 but the problem didn't go away. I have a second S4 Mini and a friend of mine has one, too, both with this ROM. And both have the same problem of loosing the network regularly. So, it doesn't look like a hardware issue. Moreover, I never had this problem with the original operating system.
@arco68

I have the same problem, if i lost the connection to my provider the only what helps is to reboot the phone.
I tried also to reconnect under Network settings the auto reconnect function it doesn't work.
 

Top Liked Posts