• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[ROM][I9190/I9192/I9195][Unofficial][11.0.0] LineageOS 18.1 for S4 Mini

Search This thread

bierma32

Senior Member
Aug 12, 2013
1,209
460
@lower saxony
I have also the same problem. I never experienced this with the August ROM but the latest September ROM does it nearly daily.
@arco68
I will restore my July Backup and test it
I know it was some times also with LOS 17.x last year, but than with one of the version it was gone and I'm sure with the may version of LOS 18. X it startet this Problem.

I think the point is the reconnection function to the network.

See my record of the screen , sorry it is in German .
 

Attachments

  • screen-20210921-170828_071548.mp4
    4 MB · Views: 0

MJay999

Member
Feb 3, 2018
6
2
I have also the same problem. I never experienced this with the August ROM but the latest September ROM does it nearly daily.
I'm on the July version and have been seeing this issue for months now, also.
Actually, the July version of Android 10 was showing exactly the same problem, which is why I tried updating to LOS 18.1, to see if it might be gone here - which it obviously is not. :)

Sadly, no idea with which version it started, I'm often not doing monthly udates and the version before was probably around February or March.

Maybe it's related to the network? This one is on O2.
 

klbe

New member
Aug 24, 2021
4
0
I've the same problem, sometimes randomly losing network, only possibility to fix it is reboot.
I've already tried different modems, but unfortunately it didn't change anything.
I'm also in Austria. In my feeling it's happening more often if signal is not very good, but hard to tell...
 

Oldie54

Member
Jan 23, 2021
6
1
@arco68
I will restore my July Backup and test it
I know it was some times also with LOS 17.x last year, but than with one of the version it was gone and I'm sure with the may version of LOS 18. X it startet this Problem.

I think the point is the reconnection function to the network.
I did some tests by putting it into the micrwave oven (because it is shielded), so it lost connection but it reconnected reliably. That means either I did not enough tests (~20) or reconnect is not the problem.

I also tried to get back to the August-version that worked just fine for me but that did not work (got stuck in the lock screen). So I am not more brainy than before.
 

MJay999

Member
Feb 3, 2018
6
2
Three days ago I have changed the connection setting from 4G to 2G. So far, it hasn't needed a reboot, but I need to wait a few more days (and maybe a test with 3G) to be sure, since these losses of function only came every few days (with the phone mostly unused).
 
  • Like
Reactions: SethGeckoXDA
Hello, I have an issue with the camera. When trying to start the camera from the lockscreen through the shortcut, it opens but shows an error message that it couldn't connect to the camera, then quits. Also, mobile network is a little unreliable, though I'm still on the July build.
EDIT: Nevermind, wrong forum, I have the S4 mini value edition (serranoveltexx).
 
Last edited:

MJay999

Member
Feb 3, 2018
6
2
Then I'll skip the 3G test. On 2G and so far, no reboots needed. BUT: it always took a few days for me to see it not working anymore, so it's too early to say if it really changes anything.
 

Rapl80

New member
Oct 5, 2021
1
0
Then I'll skip the 3G test. On 2G and so far, no reboots needed. BUT: it always took a few days for me to see it not working anymore, so it's too early to say if it really changes anything.

Hi,

i think the problem is related to the local operator. O2 in Czech republic ended 3G support, so i must use 2G now, which is stable, but has slow mobile data (EDGE). I never use 4G, it has poor network signal with mobile data on, tested on stock and custom rom. I don't know why 4G is not working, maybe frequency bands support.

BIG THX to @arco68, great work(y)
 

Zack divoi

Member
Sep 20, 2021
17
0
Can't post a video to Instagram after Android 11 update
After doing android 11 update, re-create the instagram video post is there a problem solution please??
 

carlos974

Senior Member
May 18, 2016
715
881
Saint-Denis
Can't post a video to Instagram after Android 11 update
After doing android 11 update, re-create the instagram video post is there a problem solution please??

 

Top Liked Posts