• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.
  • If you are experiencing issues logging in, we moved to a new and more secure software and older account passwords were not able to be migrated. We recommend trying to reset your password, then contacting us if there are issues.

[ROM][JB][4.1.2][TouchWiz] EMBRYO 6 -11 (The Gold Standard) [14-APR-2013]

ajt1995

New member
Jan 23, 2012
299
32
0
25
Fredericktown Missouri
Well, I meant that instead of beating people up for being out of place, we should point them in the right direction.

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2

---------- Post added at 07:18 PM ---------- Previous post was at 07:04 PM ----------

I actually hit 3 hours screen time with 23% more to go. :eek: never gotten over two with this phone!!!!!


Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
 
Last edited by a moderator:
  • Like
Reactions: notiones

rkrasny

New member
Nov 22, 2007
187
13
0
Is anyone using this with Apex Launcher. It seems every time I install APEX and the license when it's rebooted I either get stuck on the boot animation or more likely on a non-responsive lock screen. The only way out seems to be a reboot and even going back into recovery and wiping caches does not fix the issue. Only thing I seem to be able to do is reinstall the core-data file to get back to square one. All MD5 hashes match so not a bad download, using Sk8tr's CMW Touch (latest version). Uninstall Visual Voicemail then TiBU one file at a time. Everything appears to work until the next reboot, then stuck again.

Should also mention that the phone appears to be functioning, and I am getting notification sounds. But still stuck at the lock screen. The status bar is only displays Clock and battery indicator; no signal bars, no AT&T, no 4G, no WiFi. Screen is totally unresponsive.
I'm using apex (pro) and not having these problems. I was unable to restore apex settings/desktop (but this has been the case with every version of apex - it stores its backups somewhere it can never find with a new rom flash even though it is somewhere on the internal). I did have a problem with garbled menu screens when I had 8 rows set but when i reverted to 7 it was fine. Also running 200 dpi no problem with it.
 

rkrasny

New member
Nov 22, 2007
187
13
0
Ok, so I've tried clearing the data/cache for both Google Services and Google Play Services with no luck. I still get the same error (now it won't even load the Google Play main page, before it was just an error downloading). In addition to that, I'm getting the following FC's

Amazon Kindle
CamScanner
Angry Birds
Air Control Lite
Google Earth

SVoice was working, but now as soon as you give it a command, it closes itself.

I'm on my third attempt with this ROM as far as flashing.
I was able to salvage my Kindle FCs by a complete uninstall, reboot and reinstall. I have other apps with FCs (seekdroid, hotels.com, carbonite mobile) that didn't resolve with this primitive technique. I think most FC issues are with JB and not the ROM and the individual app devs will have to update to fix.
 

ATRIXXIRTA

New member
Mar 17, 2012
2,435
766
0
The Shangri-La Motel
The apps had been working fine on Nibbles/Sky JB roms. I think it has something to do with "Be careful restoring other apps and data. I have moved most of the ROM apps to /data partitions." Once I just restored those individual apps and not app + data, they worked fine.
See, told you not to try anything cute. Haha, kidding!

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
 

razorhog

New member
Feb 7, 2009
289
38
0
Jacksonville
Ok for the dial pad the sound files are located in the seccontact.apk not in audio so its harder
Ok I found it now I need the audio file from the seccontacts in embryo 5.4 =, but I cant find it. Its not in contacts and there is no seccontacts. Any ideas. If I had the audio file I needed I could just replace the one in embryo 6.0 seccontacts and all would be good. I know I am looking for a .ogg file and I have looked in system/media/audio and its not in there.
 

26.2man

New member
Aug 12, 2010
445
46
0
Forest Hill MD
Lockcscreen Ticker

I first turned on the news ticker on the lock screen. Then I changed to FB. I went back to the news but now FB wont work. Any idea what to do? I uninstalled FB and reinstalled but no luck.
 

Haitian

New member
Aug 17, 2010
120
44
0
Arlington, TX
usb connecting to a windows 7 PC

For those of you having issues with your computer not recognizing your phone. I have experienced this before when changing rom's. Mostly on JB.
When you connect the USB you should hear the connection sound. It may take a while but let it cycle through and it will reload the drivers. There are about seven items it will go through and reload the drivers for, but be patent. It will work.
 

MikeySmikey

New member
Dec 30, 2011
482
222
0
Springfield
I couldn't agree more. That would be awesome, but I've never seen those work in the skyrocket forums. The dev's thread will always be flooded with this type of discussion.

Separately, I'll be updating post #5 this evening with a few items from the last 6 or so pages. We still need brave souls to test various radios on this rom to confirm or deny their functionality. Anyone feeling frisky? (If there simply is no way for more than the two current radios to function, somebody please let me know and I'll drop the topic.)

Sent from my SAMSUNG-SGH-I727 using xda premium
I have all the radios in a folder on my sd card. I'll start flashing and report back.

Sent from Outer Space
 

razorhog

New member
Feb 7, 2009
289
38
0
Jacksonville
If u dont want the water drip sound when dialing from the dialpad, just flash this file. I found it in the SGS3 forum page.

Thanks to WarlockW over on the T Mobile SGS3 forum board for this mod. I can confirm it does work and it does get rid of that annoying water drip when u dial a number on the keypad. Just boot into recovery and flash zip and all is well.
 

Attachments

Sur2eaL

New member
Nov 16, 2011
115
11
0
Riverton, Ut
Dl links not working, can someone mirror?

Sent from my Skyrocket running the 4.1.2 leak with awesome battery life
Links worked for thirty mins ago.

ROM installed and working perfectly. Installed exactly as pertaining to the install instructions. Recovery used was twrp 2.2.2.0. Can't wait to experience this battery life miracle lol. Auto brightness on, here we go!
 

lazer77

New member
Mar 22, 2012
2,259
1,014
0
NY
If u dont want the water drip sound when dialing from the dialpad, just flash this file. I found it in the SGS3 forum page.

Thanks to WarlockW over on the T Mobile SGS3 forum board for this mod. I can confirm it does work and it does get rid of that annoying water drip when u dial a number on the keypad. Just boot into recovery and flash zip and all is well.
Indeed, it works.

Sent from my SAMSUNG-SGH-I727 using xda
 

MikeySmikey

New member
Dec 30, 2011
482
222
0
Springfield
Ok, after flashing every radio I have (let me know if I've missed any) these are my results. Other users experience may vary. These were all tested in Missouri with towers nearby.

RUXLF3 - No signal, really slows system down.
Verdict - NOT WORKING

UCALC4 - SEE BELOW

UCLD2 - SEE BELOW

UCLE2 - SEE BELOW

UCLF5 - SEE BELOW

UCLF6 - SEE BELOW

UCLI3 - No signal bars, data worked momentarily then everything vanishes. Data speeds very fast. Not reliable at all.
Verdict - NOT WORKING

As of right now the only radios that work with any of the TW Jelly Bean roms, 1st leak, 2nd leak or Embryo 6.0 are UCLK4 and UCLL3.


Sent from Outer Space
 
Last edited:

colinjlyon

New member
Oct 14, 2010
257
44
0
Links worked for thirty mins ago.

ROM installed and working perfectly. Installed exactly as pertaining to the install instructions. Recovery used was twrp 2.2.2.0. Can't wait to experience this battery life miracle lol. Auto brightness on, here we go!
Nvmnd, sd the card was full haha. I r noob lol.

Sent from my Skyrocket running the 4.1.2 leak with awesome battery life
 
Last edited:

dcfnet

New member
Nov 7, 2010
37
8
0
I had same issue with freeze when landscape but it stop when I turn off multiwindows. Also play store were freezing but not any more.
+1

I had to turn off Auto Rotation to stabilize the phone. I unchecked the Multi widow box in display and the landscape freeze is gone. Auto rotate turned on and phone is stable.

Thanks!
 

hednik

New member
May 31, 2012
1,529
707
0
Fort Worth
Mohan got you got my smartphone novice wife's approval. That's hard to do. Awesome rom. No issues so far

Sent from my SGH-I747M using xda app-developers app
 

ATRIXXIRTA

New member
Mar 17, 2012
2,435
766
0
The Shangri-La Motel
So I have my DPI set to 200 and everything looks and works great! Only little issue is that the dialer app doesn't fit quite right anymore. Which I thought was strange since my keyboard is unaltered. Like I said the issue is minor. Just wondering if there us something I can do to put it back to normal, or at least center it somehow.

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2
 

Attachments

r3a1ist

New member
Aug 8, 2011
699
89
0
1. Are there any tutorials on how to do it yourself? I'm trying to get the crysis signal bars and the different kind of round battery indicator (instead of the triangle one), as per the attached screenshots.

2. Is there a way to change the icons in the pulldown menu? I forget where I found the flashable zip for Sky-ICS to make them look more colorful/interesting.

3. The gray alarm clock looks... odd next to the colored icons on either side. Can you make that part of the dynamically changing color future work?
I have the all of those mods saved. Are they cross compatible? I didnt think they would be.

How did u change ur status bar?

Sent from my SAMSUNG-SGH-I727 using xda app-developers app
 
Last edited: