• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.
  • If you are experiencing issues logging in, we migrated and software and made it more secure. We recommend trying to reset your password.

[ROM][JB 4.2.2][GSM] TouchWiz (Update 2013/08/24)

jerzy448

New member
Aug 31, 2009
49
1
0
philly
Great looking rom. Downloading and going to try. This will be my first time updating since installing overcome

got the rom installed works great. can someone please tell me how to enable usb debugging
 
Last edited:

jalil123

New member
Sep 15, 2011
40
71
0
Great looking rom. Downloading and going to try. This will be my first time updating since installing overcome

got the rom installed works great. can someone please tell me how to enable usb debugging
Hi

go to settings / about touch on build number line 7 time for show development line
 
  • Like
Reactions: BURHAN77

Arasagumar

New member
Jul 11, 2007
19
0
0
TV Out

Hi Jalil,

Did TV out (RCA Cable) function is working in this ROM, since I'm using everyday for my presentation this function is very important for me. Thank You.
 

junjlo

New member
Jul 16, 2008
249
14
0
Phoenix
Tried changing updater script to include
getprop("ro.product.device") == "galaxytab7c" || getprop("ro.build.product") == "galaxytab7c" ||
getprop("ro.product.device") == "p1c" || getprop("ro.build.product") == "p1c" ||
getprop("ro.product.device") == "SCH-I800" || getprop("ro.build.product") == "SCH-I800" ||
getprop("ro.product.device") == "SPH-P100" || getprop("ro.build.product") == "SPH-P100" ||
getprop("ro.product.device") == "vzwtab" || getprop("ro.build.product") == "vzwtab");

Got past initial assert on p1c but was stoped at

assert(run_program("/tmp/p1ln.sh") == 0)

tried removing all p1ln info from the updater file and removed any files specific to that device even the boot_p1ln.img
ended up with

set_perm: some changes failed
(Status 7)

any ideas on what to do?

Sent from my SCH-I545 using xda premium
 

vasiaeva

New member
Jan 6, 2011
635
90
0
It'll be very sweet to see multi windows features on our old tab from TW samsung roms.

Sent from my SPH-L900 using Xparent Skyblue Tapatalk 2
 

Nedal0

New member
Jun 21, 2008
10
1
0
Excellent ROM. Just a few options that have been Removed or Added I think.

Removed:
1. The Option to set which of the "Screens" to set as the "Default Home Screen"
2. The Option to increase Icon sizes.

Added:
3. There is no need for the Navigation Buttons on the screen as the GT-P1000 already has these.


It would be nice of the ROM was just like the "CyanogenMod 10.1 for Galaxy Tab GT-P1000 – Update to CM10.1 Android 4.2.2 Custom ROM Firmware"

But apart from all these slight additions or subtractions, the ROM works very well so far and I'll report any issue back as I test or use it. I'm also trying to check the "Security" aspect of it and will post back any findings in the next few days.

Keep the good work JALIL123
 
Last edited:

iftee

New member
Jan 18, 2007
60
7
0
Dhaka
I had cdesai's CyanogenMod 10.2 build of Android 4.3 and to install jalil's ROM, I did following:

1. Updated CM9.1 from CM update.
2. From recovery installed jalil's ROM and GAPPS (4.2.2)

After successfully installation, my TAB does not Boot, CM logo is circling and circling :confused:

What I did wrong, any idea please?
 
Last edited:

AngSanley

Senior Member
Apr 21, 2012
981
1,256
93
Medan, Indonesia
I had cdesai's CyanogenMod 10.2 build of Android 4.3 and to install jalil's ROM, I did following:

1. Updated CM9.1 from CM update.
2. From recovery installed jalil's ROM and GAPPS (4.2.2)

After successfully installation, my TAB does not Boot, CM logo is circling and circling :confused:

What I did wrong, any idea please?
wipe data and cache
 
  • Like
Reactions: iftee

iarathron

New member
Sep 14, 2011
14
2
0
Brussels
Hey Jalil,

I installed the ROM and it looks very good! But, it keeps saying "unfortunately google keyboard has stopped" and i cannot use it...

I tried to go to system/apps/ google keyboard and delete data but it does not solve the problem...

Any ideas?

Thanks
 

Mohaakotb

New member
Jul 23, 2012
196
6
0
i installed the updated rom but where is the navigation bar !!! i cant find it in setting under system section , also the home pages and app drawer is too small like im holding a mobile !!
 

jalil123

New member
Sep 15, 2011
40
71
0
i installed the updated rom but where is the navigation bar !!! i cant find it in setting under system section , also the home pages and app drawer is too small like im holding a mobile !!
Hi

for enable navigation

go to settings / system / Notifaction drawer / touch Power widget

for big apps and pages

run root explorer app

go to system folder

open build.prop file with text editor

change ro.sf.lcd_density=160 to 240

reboot
 
  • Like
Reactions: msarhady

Nedal0

New member
Jun 21, 2008
10
1
0
Excellent Update thanks a million Jalil123.

Slight Issue:

During Tab Startup, after the CyanogenMod logo screen the Samsung background only covers half of the screen and the "Samsung Logo" is quite oversized for about 30 Seconds and them Switches back to Normal size before the Tab boots.
 
  • Like
Reactions: jalil123