[ROM][JB4.2.2]LeWa OS v5 - ZTE Blade Q

Search This thread

todoss

Senior Member
Jun 16, 2013
151
93
0
Belgrade
LeWa OS v5 for ZTE Blade Q




30vggon.jpg

This is PORT of version for Micromax Canvas Juice A77 by GeekShivam


Your warranty is now void!​
I'm not responsible for any damages. Do it with your own risk!​


This is still TEST build, and i'm waiting for bug reporting!


Requirements:

* Rooted ZTE Blade Q
* Custom Recovery

Instalation:

1) MAKE BACKUP WITH MTK DROID TOOLS!!!
2) Full wipe (Wipe data/factory reset,Format System, Format Data, Format Cache
3) Flash rom
4) Wait about 5 minutes for a first boot
5) Enjoy (or restore backup from 1st step if something is wrong)

Screenshots:
http://forum.xda-developers.com/devdb/project/?id=4793#screenshots

Download:

2nd post

Credits:
GeekShivam for This ROM

XDA:DevDB Information
LeWa OS v5 - ZTE Blade Q, ROM for the ZTE Blade

Contributors
todoss
ROM OS Version: 4.2.x Jelly Bean
ROM Kernel: Linux 3.4.x

Version Information
Status: Testing

Created 2014-06-30
Last Updated 2014-08-02
 

Attachments

  • Screenshot_2014-06-28-00-00-56.jpg
    Screenshot_2014-06-28-00-00-56.jpg
    46.2 KB · Views: 3,239
  • Screenshot_2014-06-28-00-01-21.png
    Screenshot_2014-06-28-00-01-21.png
    42.2 KB · Views: 3,526
  • Screenshot_2014-06-28-00-01-36.png
    Screenshot_2014-06-28-00-01-36.png
    42.7 KB · Views: 3,509
  • Screenshot_2014-06-28-00-03-06.jpg
    Screenshot_2014-06-28-00-03-06.jpg
    56.7 KB · Views: 3,503
  • Screenshot_2014-06-30-21-14-36.png
    Screenshot_2014-06-30-21-14-36.png
    174.4 KB · Views: 3,494
Last edited:

Sk0rpi0n89

Senior Member
Sep 18, 2011
164
62
0
VTC
not loaded
stops on the splash screen LEWA

What recovery you use? For me, this recovery is best for now .
Go to wipe menu, and do a wipe preflash or format manual in mounts/storage.
But first make a backup to sdcard, then make a clean install, and after install everything must working.
 

Coraf1991

New member
Jun 30, 2014
4
0
0
What recovery you use? For me, this recovery is best for now .
Go to wipe menu, and do a wipe preflash or format manual in mounts/storage.
But first make a backup to sdcard, then make a clean install, and after install everything must working.

What recovery you use? 2.4 or 2.5

---------- Post added at 09:33 PM ---------- Previous post was at 09:25 PM ----------

stops on the splash screen LEWA

and LED blinks red
 
Last edited:

plmng

Senior Member
May 14, 2014
79
13
0
Varna

todoss

Senior Member
Jun 16, 2013
151
93
0
Belgrade
  • Like
Reactions: pustinjak

plmng

Senior Member
May 14, 2014
79
13
0
Varna
I don't have that problem, but trying to find what causes problem.
I hope I'll found that soon!
Sent from my Blade Q using XDA Free mobile app

Strange indeed.:confused: And other users who installed this ROM have the same problem. But apparently not all.
And thanks for what you do.
 
Last edited:

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone