[Rom/Kernel][CM7/AOSP][2.3.7]CronMod-sapphire (updated 04/15)

croniccorey

Inactive Recognized Developer
Jan 12, 2011
1,051
2,314
0
London
As I said, I already installed the OR version and it seems ok.
sry about the logcat, I should have saved some for debug. maybe next time.
so far I like the rom. it's fast and has all the features I need.
ok i am testing the nr rom, once i can recreate this problem i will fix it
 

lxphuong

Senior Member
Apr 16, 2011
78
8
0
Dear croniccorey,

I would like to test your rom with your kernel include!!
I have cronmod rom already. it works fine for me with basic config but still bug in Airplane mod: DIS (Somebody in other thread said that this bug relate to kernel).
Could you please send me a link that i can download your kernel then test it
my email is [email protected]
Best Regards
lxphuong
 

Rabbit911

Member
May 20, 2010
27
5
0
Weird, this ROM worked great for a week but now it starts to get a bit buggy. I often have to force close apps. During music, once in about 3 minutes the music stops for half a second. And the last few days the phone just turned off and the battery sometimes drains very fast. :confused:

What performance settings do you guys use?
 

Timelord83

Senior Member
Feb 15, 2011
171
14
0
37
Vermont
www.timelord83.com
Hi, The ROM looks very nice.
I have a 32a with new radio and I'm having 2 problems:
1. Market can't install anything (error 921)
2. Google talk can't authenticate.
looks like both related to the Data2Ext.

I'll try to install the old radio an c how it goes.

EDIT: OR seems to work ok.
run the fix permissions command in recovery and market should work fine after that. goggle talk most likely is authenticating but failing to write to the NAND so its comming back as unable to authenticate so i'd try the fix permissions see what u get.

---------- Post added at 05:01 AM ---------- Previous post was at 04:56 AM ----------

I also am having issues :( i have have flashed everything waited over night it never booted the first time

i have

SPL
====================
HLBOOT 1.33.2005

Recovery
====================
RA-sapphire-v1.7.0G-cyan

its a 32B did i miss a step somewhere do i need to flash the anykernal? i am a bit lost
 

croniccorey

Inactive Recognized Developer
Jan 12, 2011
1,051
2,314
0
London
run the fix permissions command in recovery and market should work fine after that. goggle talk most likely is authenticating but failing to write to the NAND so its comming back as unable to authenticate so i'd try the fix permissions see what u get.

---------- Post added at 05:01 AM ---------- Previous post was at 04:56 AM ----------

I also am having issues :( i have have flashed everything waited over night it never booted the first time

i have

SPL
====================
HLBOOT 1.33.2005

Recovery
====================
RA-sapphire-v1.7.0G-cyan

its a 32B did i miss a step somewhere do i need to flash the anykernal? i am a bit lost
you need to flash the any kernel unless you use an ebi1 "3.22" radio or it wont boot also if you partitions are incorrect it wont boot.. ihave not test amon ra fully so it may not partition correctly.. try the any kernel and if it still wont work send me a pm with your logcat attached and the spl and radio info. cheers
 

shaooas

Senior Member
May 13, 2010
63
16
0
bengaluru
After flashing this ROM I used it for 10 days I got below comments

Nice looks and fast response
Most of the features are working as expected
But after few days turned to be slow in response but not bad
Battery is good.:thumbup:

But I miss my HTC sense .. so now testing other ROM :cool:

Sent from my HTC Magic using xda premium
 

Timelord83

Senior Member
Feb 15, 2011
171
14
0
37
Vermont
www.timelord83.com
you need to flash the any kernel unless you use an ebi1 "3.22" radio or it wont boot also if you partitions are incorrect it wont boot.. ihave not test amon ra fully so it may not partition correctly.. try the any kernel and if it still wont work send me a pm with your logcat attached and the spl and radio info. cheers

now its stuck in bootloop.. i can still access recovery so i'm guessing not all is lost?? i'll PM u with specs and logcat
 

eridroid

Senior Member
Jun 4, 2010
54
2
0
Shanghai
Thanks for your fatastic CronMod, and everything works perfectly except the gallery 3D app. It seems that when i switch one picture to another it was so laggy. So would you kindly check the issue, please?
 

croniccorey

Inactive Recognized Developer
Jan 12, 2011
1,051
2,314
0
London
Thanks for your fatastic CronMod, and everything works perfectly except the gallery 3D app. It seems that when i switch one picture to another it was so laggy. So would you kindly check the issue, please?
your welcome

it is just because the phone cant quiet handle it i recommend 2d gallery it is under extras in the OP and will be the default in cronmod 1.0.5

cheers