[ROM] [Lineage-16.0] [9.0][Unofficial] [Arm] Victara [Discontinued]

zahidm

Senior Member
Nov 22, 2013
1,368
811
143
Karachi
This is LineageOS-16.0


NOTE: I am not responsible for brick your devices, Please flash at your own risk, but i tested, i can help you save brick devices also, can contact me anytime at hangouts.
Note:
I developed this ROM and tested as well,

What's working:
Camera/Camcoder
RIL
NFC
Bluetooth
Wifi
Calling
Data (LTE/H+/H/G)

Known issues:
Wifi Hotspot (under fix)
MTP (Fixed)

Download ROM: (04/05/2019 Build)
Link : https://drive.google.com/file/d/1VDix_JdpwF6Wrp-B3h0OWF5gU9YZgQXz/view?usp=drivesdk

Download Gapps: (arm, pico, 9.0 Recommended)
Link: https://opengapps.org/



How to:​
Download ROM and Gapps
Open TWRP and prepare all internal storage backup and your NANDROID backup.
Open Wipe, and full wipe
Place ROM zip and gapps zip in internal storage
Now flash ROM + Gapps
Reboot System
Done




Join Victara Universe for more details:
https://t.me/joinchat/LV5rWRc1h3XINQzeuKiijw

Lineage 16.0 9.0.0_r34 Victara Moto x2 2014
Lineage Unofficial 9.0.0_r34

My Git Profile: https://github.com/zahidmgsk

Credits: @jeferson1979 for Instance support for building PIE Victara

Source: https://github.com/LineageOS
Device trees: https://github.com/LineageOS/android_device_motorola_victara
Kernel: https://github.com/LineageOS/android_kernel_motorola_msm8974
Vendor: https://github.com/TheMuppets/proprietary_vendor_motorola


Hit or just say Thanks if you like my work
Cheers ;)
 
Last edited:
Jan 14, 2019
5
0
0
Fantastico trabajo

exelente trabajo amigo solo algunso detalles que pulir... la rom tiene el mismo fallo que la oreo comp 11.04.19 de un post de moto x 2014, la sim no se activa hasta que reinicias y reinicias y agarra señal la aplicacion de fxaudio solo abre pero no muestra ecualizador... la barra de navegacion debes en cuando muetras una rayas horizontales... en resumen para uso diario va muy bien... espero que pueda mejorar... me gustaria apoyarte $$$ tengo la moto x 2014 nueva y quiero la rom que se necesita para que no olvides el proyecto y la hagas estable???:good::good::good:
 

zahidm

Senior Member
Nov 22, 2013
1,368
811
143
Karachi
New Build: 04/05/2018

Change log:
1: SIM issue resolved by 100%
2: Enhanced media Codecs
3: Added Health Module
4: Minor Fixes


New Build Up 18.04.2019

Change Log:
1: SIM issue resolved but still sometimes on reboot not appearing
2: Minor fixes
 
Last edited:

LinkSnows

Member
Jan 11, 2019
30
6
8
Hey, thanks for the build!

Is there a reason for Pixel Launcher dont work? After installing the ROM and the GApps, Pixel Launcher keeps crashing.

Thanks!
 

zahidm

Senior Member
Nov 22, 2013
1,368
811
143
Karachi
Hey, thanks for the build!

Is there a reason for Pixel Launcher dont work? After installing the ROM and the GApps, Pixel Launcher keeps crashing.

Thanks!
If you need pixel launcher i will add in next build, as an optional to select either default or Pixel

Also there are many threads to flash pixel launcher via TWRP, because normal install won't work on all ROMs
 
Last edited:

LinkSnows

Member
Jan 11, 2019
30
6
8
If you need pixel launcher i will add in next build, as an optional to select either default or Pixel

Also there are many threads to flash pixel launcher via TWRP, because normal install won't work on all ROMs
Oh, ok. If it wont bother you, I think Pixel Launcher is better than Trebuchet (that is the default), so would be good having it in the ROM already.
Thank you
 

hagg3n

Member
Apr 19, 2019
10
1
0
Great work my man, thank you so much! :good:

Now is it normal to not have a keyboard to setup your phone after installing this build + pico GApps? I can't connect Wi-Fi or use Play Store. :(

Also I just installed the latest build and after a reboot SIM card was not detected.
 
Last edited:

zahidm

Senior Member
Nov 22, 2013
1,368
811
143
Karachi
Great work my man, thank you so much! :good:

Now is it normal to not have a keyboard to setup your phone after installing this build + pico GApps? I can't connect Wi-Fi or use Play Store. :(

Also I just installed the latest build and after a reboot SIM card was not detected.
Get quick help at TG... Link in Post#1
Please flash latest gapps and don't flash Magisk
Keyboard is there
Gapps are working
 
Last edited:

hagg3n

Member
Apr 19, 2019
10
1
0
Get quick help at TG... Link in Post#1
Please flash latest gapps and don't flash Magisk
Keyboard is there
Gapps are working
Thanks for the quick reply!

I did use:

1. Latest TWRP;
2. Your latest build, and;
3. Latest GApps (ARM, 9.0) pico selection.

No other software was used--i.e. no magisk or anything. I had no keyboard during Setup or listed under Settings afterwards and SIM stopped working after first restart.
 
Last edited: