[ROM][LineageOS][Android 8.0.0r30][OMS] TugaPower™ 1.0 RC

Search This thread

danieldmm

Senior Member
Dec 18, 2008
5,178
12,038
263
France
Been using 2.0 RC since 2 weeks nearly. ROM is quite stable, no major issues. In fact it seems battery is actually charging faster than before!
So yesterday I tried running App Cloner to use WhatsApp with another number. Its not working. I tried with parallel space too. Even that's not working.
It seems it's more of issue with Oreo and WhatsApp than the ROM but still have you guys found any workarounds for this? Any help appreciated. Sorry if this has been discussed before.
Did you tried using Island? Did not have problems using Island on my Oreo build.

https://play.google.com/store/apps/details?id=com.oasisfeng.island
 

navroza

Senior Member
Dec 1, 2012
100
6
0
Installed rom today and im enjoying it really much but thing is I can not find any customization ability besides statusbar. Please tell me where it if I missed them. I really miss majorcustomization stufff such as remapping buttons etc..
 
  • Like
Reactions: areallytinydot

Chinaroad

Senior Member
Jan 27, 2012
290
120
63
Sousse
OnePlus 9 Pro
Installed rom today and im enjoying it really much but thing is I can not find any customization ability besides statusbar. Please tell me where it if I missed them. I really miss majorcustomization stufff such as remapping buttons etc..

It says at the beginning that there are no buttons mapping you need to use third apps to do so, and for the status bar there no much customizations yet
 

DarkyX_90

Member
Aug 18, 2017
32
1
0
If I flash another firmware do I will loose all my data/apps? I have a big issue with the GPS (sometimes no coordinate, no satelites, tried everything with gps toolbox and even changed the gps config file, etc...) and I want to try the other firmware recomended. Somebody know someting about this?
 

Timmmmaaahh!

Forum Moderator
Staff member
Sep 11, 2012
4,318
7,794
263
Bruges
If I flash another firmware do I will loose all my data/apps? I have a big issue with the GPS (sometimes no coordinate, no satelites, tried everything with gps toolbox and even changed the gps config file, etc...) and I want to try the other firmware recomended. Somebody know someting about this?
No, you won't lose anything. Do make a nandroid backup (include modem and EFS) because every flash includes a risk but it should be fine. I've done some firmware testing myself, flashed like 10 different versions in a row, and each time nothing got lost. What did happen, though, is at some point my device kept hanging in the boot animation. When that happens, just let it hang until it reboots. It will eventually reboot to recovery. Then just reboot to system again and it should boot just fine. At least it did in my case. If it wouldn't, just flash another firmware or return to backup.

Sizzled with Bacon ?
 

DarkyX_90

Member
Aug 18, 2017
32
1
0
No, you won't lose anything. Do make a nandroid backup (include modem and EFS) because every flash includes a risk but it should be fine. I've done some firmware testing myself, flashed like 10 different versions in a row, and each time nothing got lost. What did happen, though, is at some point my device kept hanging in the boot animation. When that happens, just let it hang until it reboots. It will eventually reboot to recovery. Then just reboot to system again and it should boot just fine. At least it did in my case. If it wouldn't, just flash another firmware or return to backup.

Sizzled with Bacon ?

Thank You! I will give a try!

One more thing what is the C7 Firmware and where can I download it?
 
Last edited:

adibayer_

Senior Member
Oct 3, 2010
592
73
58
28
Melbourne
so i decided to upgarde my N55 to RC2 with clean installing. But after first clean install, this rom is super laggy. Is it normal in first install? I've been using this rom for about 3 hours.

Edit: When try to download all of my apps from PS, suddenly my device is rebooting it self for about 5 minutes, then it stuck at black screen, try force reboot but the result is same.
 
Last edited:

Rui31

Member
Oct 6, 2016
16
5
3
so i decided to upgarde my N55 to RC2 with clean installing. But after first clean install, this rom is super laggy. Is it normal in first install? I've been using this rom for about 3 hours.

Edit: When try to download all of my apps from PS, suddenly my device is rebooting it self for about 5 minutes, then it stuck at black screen, try force reboot but the result is same.
Regarding the lags, I got them also the first time the ROM booted. They were solved after having rebooted. No lags or reboots for weeks now.
 

adibayer_

Senior Member
Oct 3, 2010
592
73
58
28
Melbourne
Regarding the lags, I got them also the first time the ROM booted. They were solved after having rebooted. No lags or reboots for weeks now.

so i got this stuck at black screen after bootanimation, even after clean install nothing happened. Using recommended firmware from OP and using Gapps 8.0 nano.
Tried clean flash with Nougat N55 without problem, but when clean install RC2 stuck at black screen. :confused:
 

adibayer_

Senior Member
Oct 3, 2010
592
73
58
28
Melbourne
No problem on tuga latest TWRP.. dunno what is going on your device.. I was updating firmware TWRP and rom because it wasn't used 8 months

that is what confuse me too. When I try to wipe my system it just stay at wiping system progress for more than 30 minutes and still stuck at that progress.
Now i'm trying to do a clean install from RC1 and update to RC2 using OTA
 

Top Liked Posts

Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone