• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

[ROM][LineageOS][N801x/N8000][ALPHA][10/08/2017]Nougat

Search This thread

dragonfixed

Member
Oct 22, 2012
42
0
Dragons World
[ROM][LineageOS][N801x/N8000][ALPHA][16/01/2017]Nougat wifi issue

Wifi issue, wifi shuts down on sleep mode then reconnects on coming back from sleep, then when in normal mode wifi disconnects then reconnects.

please help

need fix

Thanks

Shawn
 

SimplyShiv

New member
Dec 3, 2016
3
0
Hi,

It is mentioned that one can install this ROM without rooting it on GT-N8000, Could you please help me as to how to do that? I am novice to this topic

I will be grateful, Thanks!
 

miz_pimp

Senior Member
Mar 23, 2012
1,320
430
Samsung Galaxy S20 FE
Alright, so my experience so far on the latest build:

I had some trouble with my SD card not being picked up correctly, but formatting it in TWRP (as someone mentioned previously) did the trick.

My keyboard doesn't show up in one of my apps (Fisher-Price storybooks, to add the Child's name), but that is most likely app-related, and not the ROM. Not a big deal though either, it's just something I've noticed.

Bluetooth sharing works just fine. The battery seems to be doing well so far, but I'm still on my first charge, and some trickle charging in between (plugged into my laptop to copy files).

I installed Google Camera since the default camera is stretched in its view, but the pictures and videos taken are fine though. It's also just a little bit buggy when trying to view videos from the gallery (opened from the camera app), after taking the video. The thumbnail of the video is frozen in front of the playing video. Opening the gallery app separately, does not have this issue though.

Kodi isn't working either, I get the black screen,and need to reboot as others mentioned, but I haven't tried again since formatting my SD card. Maybe I'll try again later.

I disabled the default browser, and installed Chrome, so I no longer get the "Browser has stopped" error. I do still get the MTP error when connecting to my laptop via USB, and obviously the Settings error at boot.

That's all I can think of for now. I really am incredibly happy right now, and this coming from someone who never liked stock Android/CM! ? Also, this is my first LineageOS/CM experience on my tab, since the official roms were always more than enough for me, but I don't think I'll be able to go back to stock anymore! ??

Thank you once again to Lirokoa! ?
Hi,

It is mentioned that one can install this ROM without rooting it on GT-N8000, Could you please help me as to how to do that? I am novice to this topic

I will be grateful, Thanks!
You will install the ROM following the same steps as previously posted, but without flashing SuperSU or Superuser.

So you will just flash the ROM and your Gapps, and you're good to go.

I'm not going into detail, since the second post has all the downloads that are required.

Good luck! ??

Sent from my GT-N8000
 
  • Like
Reactions: majnun_98

soadcma

Senior Member
Feb 9, 2011
159
18
Hi!
What worked for me was doing the process in two steps, first flashed the ROM and Gapps, boot and configure; after that flash the SU zip and reboot again without clearing the cache.
Maybe that method could be useful to you

Thank you very much. It worked to me after I got the androing logo forever...
 
  • Like
Reactions: majnun_98

soadcma

Senior Member
Feb 9, 2011
159
18
Lirokoa, you are the man! Great ROM, have been on the last build since day one and am very impressed! Thank you! I have collected about 50 cats or so, fun stuff!
The only issues I'm having have been mentioned already. MTP, settings, and Ads in Google force close, and the bluetooth mouse pointer doesn't show (as jdeangelis6 mentioned above). I am on a N8013, battery life is great, hopefully things will be ironed out for this great alpha (should be beta, that's how good it runs!).

Hi, have you find any solution for curso mouse?
 

soadcma

Senior Member
Feb 9, 2011
159
18
Been running lineage-14.1-20170116-UNOFFICIAL-n8013.zip on my Samsung Note 10.1 n8013 for a few weeks now, and I can't seem to find anything that's really wrong. I do get a message sometimes on reboot that the "browser" has stopped or "settings" has stopped, but it doesn't seem to affect anything. This almost seems like a stable build, and not an Alpha build. Great work.

As a matter of fact this build fixed several problems I had with BlissPop Lollipop (which was based on CyanogenMod) where Chrome sometimes only showed the address bar and not the body of the browser. Also, the History Channel app didn't work, and Fios Mobile app took 20 minutes to load all the available channels (now loads in 10 seconds).

The only major problem I have is that the mouse pointer doesn't show. I can see its connected, it will highlight things, but no pointer. Does anyone know a fix for this? This is with a Bluetooth mouse or USB mouse. Will this be fixed in the next release? I like to use a mouse with this tablet.

Thanks again Lirokoa for the great work.

Hi, have you found the solution for the mouse?
 

time87

Senior Member
Jul 2, 2011
53
4
Cagliari
Hello! Thanks for this ROM!
I'm on 20170116 (n8000) but radio and mobile data ain't working...
Any ideas?

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk
Could it be that I installed the wrong recovery?
Radio and data stopped working right after I installed twrp when still on stock ROM...

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk
 

dhaif

Member
Jan 15, 2017
9
1
hi all
how I can fix this please help me

ODIN MODE
PRODUCT NAME : GT-N8000
CURRENT BINARY: Samsung Official
SYSTEM STATUS : Official
RP SWREV: A2
 

Top Liked Posts

  • There are no posts matching your filters.
  • 120
    LineageOS is a free, community built, aftermarket firmware distribution of Android 6.0, which is designed to increase performance and reliability over stock Android for your device.

    Code:
    #include 
    /*
     * Your warranty is now void.
     *
     * I am not responsible for bricked devices, dead SD cards,
     * thermonuclear war, or you getting fired because the alarm app failed. Please
     * do some research if you have any concerns about features included in this ROM
     * before flashing it! YOU are choosing to make these modifications, and if
     * you point the finger at me for messing up your device, I will laugh at you.
     *
     * Submitting bug reports on nightly builds is the leading 
     * cause of male impotence.
     */

    CyanogenMod is based on the Android Open Source Project with extra contributions from many people within the Android community.
    It can be used without any need to have any Google application installed.
    CyanogenMod does still include various hardware-specific code, which is also slowly being open-sourced anyway.

    All the source code for CyanogenMod is available in the CyanogenMod Github repo. And if you would like to contribute to CyanogenMod, please visit out Gerrit Code Review. You can also view the Changelog for a full list of changes & features.

    STATUS: ALPHA
    This is a preview build, do not install it if you want a stable ROM.

    • This is a preview of what is going down on CM14.1
    • Rom is in beta state so many bugs are to be expected!
    • All the source code is available on my Github.
    • I do this on my free time and unfortunately I don't have much.
    • Any help is a appreciated!

    LINKS IN SECOND POST

    Source code: https://github.com/lirokoa

    CREDITS:
    • The whole Cyanogenmod team
    • Special thanks @dhiru1602 for his awesome work on exynos 4
    • All people who works on the Exynos 4 SOC, they desserve it :)

    XDA:DevDB Information
    LineageOS N801X/N8000, ROM for the Samsung Galaxy Note 10.1

    Contributors
    lirokoa
    Source Code: https://github.com/lirokoa

    ROM OS Version: 7.x Nougat
    ROM Kernel: Linux 3.0.x

    Version Information
    Status: Alpha

    Created 2016-11-22
    Last Updated 2017-08-10
    58
    How to install:
    Follow the usual procedure, important things is to use supported recovery, you can download it from the download section.
    Also do not forget, wipe everything, install rom, then gapps without reboot between!
    Others recovery will not be supported!
    Also if you come from another ROM, full wipe is required.

    FAQ:
    • Which Gapps to use? OpenGapps works great, you can get them from here
    • After installing ROM + Gapss, GApps keep crashing: Just update your recovery with the provided twrp (in cm-13.0 thread)
    • Keyboard does not work: enable hardware keyboard in settings.
    • If you don't want to see cursor while using S-Pen, you can disable it it in settings / inputs
    • Camera is not working: use google camera

    SECURITY WARNING:
    SElinux is set to permissive, I'm tired of rewriting those rules...
    23
    Charging while tablet is off will be fixed in next release for those who are interested.
    18
    New build incoming.
    N8013 is up, N8000 will follow.

    N8000 users, please let me know if wifi tethering is fixed, thank you.