[ROM] LiquidSpeed-SCH-I905-HMJ37.EH04-Beta6 (First LTE ROM!!!)

Search This thread

bbgt2

Senior Member
Jan 25, 2011
1,062
214
Chitown
Trying it out tonite, dl now. Will report back. Much appreciate ur work to bring us the only rom for our vzw lte tab's.
 

bbgt2

Senior Member
Jan 25, 2011
1,062
214
Chitown
Help !
I tried flashing it thru CWM and all i get is the little android dude with the exclamation point inside him. Nothing happens. I am rooted for sure. On a separate note that might be causing this is in system files I have no file for CSC as whenever I go to CWM I get a error message "cant open sales_code.dat file"

Any help is appreciated. TIA
 

JewRican

Senior Member
Jul 17, 2010
266
27
Help !
I tried flashing it thru CWM and all i get is the little android dude with the exclamation point inside him. Nothing happens. I am rooted for sure. On a separate note that might be causing this is in system files I have no file for CSC as whenever I go to CWM I get a error message "cant open sales_code.dat file"

Any help is appreciated. TIA

sounds like stock recover and not cw. mine reverts back all the time. flash cw then boot into recovery and it should say cwm instead of what you are seeing. , then load rom.
 
  • Like
Reactions: bbgt2

muzzy996

Senior Member
Feb 4, 2011
1,168
306
Honolulu, Hawaii
Any plans to update this to 3.2 ?

Had seen a post about a week or so ago about an upcoming update (EJ03) here and figured eventually this ROM would get that update.

Really liking being rooted and running overclocked via this ROM thus far. Been using it for a couple of weeks now.
 

TTboy404

Senior Member
May 22, 2007
126
9
Louisville Ky
Hi,

I got mine rooted finally but will be looking to start loading Roms shortly.

I too notice lag in the stock tablet...nothing major.

So, did u get the phone or sms modules loaded into this? Those would be the bombs so I could maybe use Google voice and integrate the phone...tablet etc.....

Is ICS coming that fast? I saw where Samsung plans to update us to it...
 

pershoot

Inactive Recognized Developer
Dec 1, 2008
7,990
4,361
can someone here, with LTE service, pls IM/pm me? need to get some quick testing against 3.1 done.

thx. appreciate it.
 

eXiled Killah

Senior Member
Jul 26, 2011
101
9
Any plans to update this to 3.2 ?

Had seen a post about a week or so ago about an upcoming update (EJ03) here and figured eventually this ROM would get that update.

Really liking being rooted and running overclocked via this ROM thus far. Been using it for a couple of weeks now.


I tried the HC 3.2 Touchwiz LTE version from this thread:
http://forum.xda-developers.com/showthread.php?t=1364222

I had it for about half a day. I was on this LiquidSpeed ROM here so I don't know if that severely impacted my judgement, but I found the 3.2 Touchwiz ROM too heavy and laggy for my personal taste. Even loaded up the OC kernel that was included in the thread and OC to 1.4 but that didn't seem to help much. It needs optimizations ....or I'm spoiled by this LiquidSpeed. I came running back to it.;)
 

muzzy996

Senior Member
Feb 4, 2011
1,168
306
Honolulu, Hawaii
Thanks for paying your results. Makes me feel less inclined to try 3.2. Ill sit tight on 3.1 and wait patiently for a better update on 3.2 or ICS itself.
 

ifiweresolucky

Senior Member
May 10, 2007
142
16
Atlanta
A couple further notes:

The volume seems to be set a bit too high at the lowest level when using headphones. I've tried more than one pair and it is actually rather loud.

Google Music doesn't function properly when playing a track which has no album art. Using the slider to fast forward only starts the song from the beginning, the play timer indicates --:-- and the song length 0:00. Music with album art functions normally.
 

emplox

Senior Member
Jun 7, 2010
439
42
I tried the HC 3.2 Touchwiz LTE version from this thread:
http://forum.xda-developers.com/showthread.php?t=1364222

I had it for about half a day. I was on this LiquidSpeed ROM here so I don't know if that severely impacted my judgement, but I found the 3.2 Touchwiz ROM too heavy and laggy for my personal taste. Even loaded up the OC kernel that was included in the thread and OC to 1.4 but that didn't seem to help much. It needs optimizations ....or I'm spoiled by this LiquidSpeed. I came running back to it.;)

I've had the complete opposite experience. The TW 3.2 leak is running perfectly for me, and makes my experience with the Tab much nicer. It has never been as fast or smooth as it is now. I would highly recommend everyone to try the 3.2 release. I am running the 1.4Ghz kernel.
 

TTboy404

Senior Member
May 22, 2007
126
9
Louisville Ky
Hey,

got cwr updated, and back up done, and now loaded (assume its loaded) didn't do a full wipe (did wipe system cache and the dalvik cache), but got a flashy new boot animation and different build on the setting screen.

That is a snazzy boot animation! Love it

I can do a full wipe, but i am not an IT guy, and am a basic idiot with command line stuff. Guys i need this hotspot so i am on the gentle side of updating and stuff. This is not that much of a toy for me as maintain connection to internet and hot spot.

Any new options? saw some nice settings changes on the pop up menu on another build. Seems a bit perkier. This has the overclock in it?

So far, still running download speeds on speed test in the 30s range, upload in the 14s. Just peaked at 40 for dl speed. (put yours eye back in your head att users lol)
 
Last edited:

StreetStrip01

Member
Nov 27, 2011
30
2
USA
I don't know how you guys have rooted VZW LTE galaxies to play around with....

All of the places I have found have broken links, and inaccurate info...or say that it is impossible to do.

Help!
 

muzzy996

Senior Member
Feb 4, 2011
1,168
306
Honolulu, Hawaii
For rooting a stock 3.1 LTE:

(Credit to Poitee over on Rootzwiki)

http://rootzwiki.com/topic/2242-root-recovery-galaxy-tab-101-lte/

Again this is as long as you're on 3.1 and as stated in the OP before flashing Liquidspeed you should be on EH04.


This information isn't too hard to find BTW, a search for "LTE" in this forum (Galaxy Tab 10.1 Android Development) brings up just 4 threads to look through.
 
  • Like
Reactions: StreetStrip01

StreetStrip01

Member
Nov 27, 2011
30
2
USA
I had forund one, but the link was dead, then I saw that it wasnt able to be done since VZW locked the bootlocker thing, and then all I could find was the WIFI one, and couldnt get verification if it would work on LTE....

Thanks.

-Matt
 

Top Liked Posts

  • There are no posts matching your filters.
  • 10
    First ROM for LTE SCH-I905 Galaxy Tab 10.1

    Beta 6

    Features
    • Based on HMJ37 EH04
    • Includes Pershoot's OC Kernel 9/30
    • Fully Deodexed (ready for themeing)
    • Always Fully Zipaligned (script that runs at boot)
    • Rooted/su/busybox installed
    • V6 SuperCharger Adapted Script (Thanks zeppelinrox)
    • Honeycomb boot animation

    Fixes
    • Auto rotate is broken


    Known Issue(s)
    • none

    Download

    MD5 - dd583782dcdfd6f4c57c7da03321bbc0

    Install
    Simply download and flash with Clockwork Recovery
    Know that the first boot takes a while

    --Assumes that you have already install Clockwork Recovery--
    --Assumes that you have already upgraded to EH04, this will not work with EG01--


    Credits
    pershoot
    zeppelinrox
    darky

    Source
    https://liquidspeed.googlecode.com/svn/ROM/trunk/
    2
    anyone have a nandriod backup of the OTA update EH04 they can send me? I want to include it in Liquidspeed...

    Just in case you still need it: http://www.multiupload.com/YNP78LEL9N This is unrooted stock EH04.
    1
    Anyone that has already upgraded to EH04 want to test out a new version? If so please download and flash:

    http://jayflowers.com/LiquidSpeed/LiquidSpeed-SCH-I905-HMJ37.EH04-Beta4.zip

    If you are still on EG01 please do not flash this. Repeat you must already have applied the OTA upgrade to EH04.
    1
    Just tried beta4 and no go. After flashing and wiping cache, it just sat at the initial Samsung Galaxy Tab screen. After about 15 minutes of this, I restarted it, did a factory wipe, and tried again with still no change.

    Could you post an MD5 of beta 4? Wondering if the download corrupted.


    Sent from my DROID2 using Tapatalk


    Here is the MD5 hash for beta4: c69f2902cc92dc8ccd1e9de3006f1b36
    1
    I should have beta5 uploaded here in the next 20 mins. Fixes both the boot issue and the screen rotation issue.