[ROM] [lolipop 5.1.1] [omni] [NAND] LionDroid V8

work on 5.1.1 or 5.02?

  • 5.1.1 [Newest but less ram]

    Votes: 38 58.5%
  • 5.0.2 [Oldest but more ram]

    Votes: 27 41.5%

  • Total voters
    65
Search This thread

gcarlo_f

Member
May 7, 2013
23
14
Cagliari
well, I would like to flash this rom but just a few questions. Assuming that I have bada 2 installed with a very old cm10.1 from volk204 (CWM installed)
  • The install procedure in this case is exactly the one on the OP?
  • In order to install "Omni 5.1 Lolipop" by volk, he says that the latest FOTA is needed. Where can I find it? Is it the one on the OP?
  • My current bada firmware is S8500XPKJ1_S8500OXAKJ1_OXA, should I upgrade it before flashing liondroid?
  • Is this rom suitable for daily use? Is the battery charge working correctly?

Thank you and keep up the good work!
 
Last edited:

VolksWagenGm

Senior Member
Jul 17, 2013
89
15
HANOI
hi
new update version 5

http://opizo.com/74PYt

HI NIMA !

I INSTALLED V5 . EVERYTHING IS GOOD! HOWEVER, THEN PWER OFF IT AUTO RESTART SAME VER Omni 5.1 Lolipop 22.03.2015 BY VOLK204 . HOW TO FIX IT. THANKS A LOT !
byebye.gif
byebye.gif
byebye.gif
 
Last edited:

Top Liked Posts